Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] export PS1 fallisce
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
pizzaboy
n00b
n00b


Joined: 26 Dec 2007
Posts: 2

PostPosted: Wed Dec 26, 2007 1:04 pm    Post subject: [RISOLTO] export PS1 fallisce Reply with quote

Prima installazione di Gentoo e ... primo post sul forum!
In breve: seguendo la guida per l'installazione su architettura AMD64 con cd minimal, al momento di dare il comando export PS1= "(chroot) $PS1" ricevo il messaggio:

"bash: export: '(chroot) \[033[01;31m\]\h\[\033[01;34m\] \W \$\[\033[00m\] ': not a valid identifier"

dopo di che scompare il prompt dei comandi, resta però il cursore e sono in grado di dare i comandi...

Ho cercato su forum e zio google... ma non ho trovato...Consigli?O torno a Ubuntu? :)


Last edited by pizzaboy on Thu Dec 27, 2007 12:55 pm; edited 1 time in total
Back to top
View user's profile Send private message
MeMyselfAndI
l33t
l33t


Joined: 15 Nov 2005
Posts: 784
Location: Between the monitor and the chair

PostPosted: Wed Dec 26, 2007 4:58 pm    Post subject: Reply with quote

togli lo spazio dopo =
Back to top
View user's profile Send private message
pizzaboy
n00b
n00b


Joined: 26 Dec 2007
Posts: 2

PostPosted: Thu Dec 27, 2007 12:54 pm    Post subject: Reply with quote

Mioddio che vergogna :oops:
Eppure delle prove simili le avevo fatte...In ogni caso grazie.Spero di avere domande più intelligenti la prossima volta :wink:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum