Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problema estranho com o som.
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
arquiravnos
n00b
n00b


Joined: 16 May 2006
Posts: 7

PostPosted: Mon Dec 24, 2007 4:59 pm    Post subject: Problema estranho com o som. Reply with quote

Caros colegas,
desde hoje pela manhã estou tendo problemas com o som. Estava assistindo um vídeo no youtube e fazendo mais umas coisas quando precisei matar o firefox que havia parado de responder. Já havia fechado a aba que estava rdando o vídeo. desde então a saída de aúdio parou de funcionar.
Isto me parece claramente ser um processo bloqueando o dispositivo, reiniciei a máquina e permaneceu o problema, parti então para a investigação tentando no terminal :

Code:
 echo "qqcoisa" >> /dev /dsp


a resposta é que o dispositivo está ocupado, utilizando fuser, lsof sobre /dev/dsp não obtenho resposta alguma. O som permanece travado por algumprocesso mesmo máquina tendo sido reinicializada algumas vezes.
Alguém tem idéia de como desbloquear o áudio?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum