Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge fails because beryls gone
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
reksav
Apprentice
Apprentice


Joined: 09 Mar 2005
Posts: 165
Location: rochester, ny

PostPosted: Wed Nov 07, 2007 2:04 pm    Post subject: emerge fails because beryls gone Reply with quote

everytime i try to emerge --update world it fails because beryl-core is gone and is a dep of emerald/heliodor/etc... ummm what?

Last edited by reksav on Thu Nov 08, 2007 1:56 am; edited 6 times in total
Back to top
View user's profile Send private message
i92guboj
Bodhisattva
Bodhisattva


Joined: 30 Nov 2004
Posts: 10308
Location: Córdoba (Spain)

PostPosted: Wed Nov 07, 2007 2:48 pm    Post subject: Re: emerge fails because beryls gone Reply with quote

reksav wrote:
everytime i try to emerge --update world it fails because beryl-core is gone and is a dep of emerald/heliodor/etc... ummm what?


It probably is not portage, it probably is your overlay failing. Either remove the overlay containing the offending package or ask for support to the overlay maintainer.

If you are not using overlays, your portage is broken and you should emerge --sync before anything else.
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
reksav
Apprentice
Apprentice


Joined: 09 Mar 2005
Posts: 165
Location: rochester, ny

PostPosted: Wed Nov 07, 2007 2:59 pm    Post subject: Reply with quote

i have synced and i dont remember making an overlay, how would i check?
Back to top
View user's profile Send private message
i92guboj
Bodhisattva
Bodhisattva


Joined: 30 Nov 2004
Posts: 10308
Location: Córdoba (Spain)

PostPosted: Wed Nov 07, 2007 3:22 pm    Post subject: Reply with quote

reksav wrote:
i have synced and i dont remember making an overlay, how would i check?


Look for PORTDIR_OVERLAY in either your make.conf or your emerge --info
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
je2451
n00b
n00b


Joined: 07 Nov 2007
Posts: 4

PostPosted: Wed Nov 07, 2007 3:27 pm    Post subject: Reply with quote

I'm having the same problem as reksav. And no, I don't have the xeffects overlay installed, much less anything else.

Since they removed beryl, portage automatically updated make.conf to unmask compiz-fusion, but something didn't go quite right.

I've been revdep-rebuilding and trying to get my system correct again, but revdep keeps referencing old versions of packages as well.

So make sure you sync again, and I'll post back if I find some easier solution.
Back to top
View user's profile Send private message
reksav
Apprentice
Apprentice


Joined: 09 Mar 2005
Posts: 165
Location: rochester, ny

PostPosted: Wed Nov 07, 2007 3:30 pm    Post subject: Reply with quote

not that i see...

edit: i guess at one time i did have an overlay, but its '#' out...

Code:
reksav@localhost ~ $ emerge --info
Portage 2.1.3.19 (default-linux/x86/2007.0, gcc-4.2.2, glibc-2.6.1-r0, 2.6.23-gentoo i686)
=================================================================
System uname: 2.6.23-gentoo i686 Intel(R) Pentium(R) D CPU 2.66GHz
Timestamp of tree: Wed, 07 Nov 2007 10:30:01 +0000
app-shells/bash:     3.2_p17-r1
dev-java/java-config: 1.3.7, 2.1.2-r1
dev-lang/python:     2.5.1-r3
sys-apps/baselayout: 1.12.10-r5
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.61-r1
sys-devel/automake:  1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10
sys-devel/binutils:  2.18-r1
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.24
virtual/os-headers:  2.6.23
ACCEPT_KEYWORDS="x86 ~x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=i686 -pipe -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/terminfo /etc/udev/rules.d"
CXXFLAGS="-O2 -march=i686 -pipe -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="distlocks metadata-transfer sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://distfiles.gentoo.org http://distro.ibiblio.org/pub/linux/distributions/gentoo"
LANG="C"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --filter=H_**/files/digest-*"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X a52 acl alsa arts automount avi berkdb bidi bitmap-fonts cairo cdda cdio cdr cli cracklib crypt cups dbus dlloader dri dts dvd dvdr dvdread eds elebc_glibc emboss emerald encode esd fam ffmpeg firefox flac fortran gdbm gif glitz gnome gnutls gpm gstreamer gtk hal httpd iconv ipv6 isdnlog java jpeg kde ldap libg++ live mad matroska midi mikmod mp3 mpeg mudflap ncurses nls nptl nptlonly nsplugin ogg opengl openmp oss pam pcre pdflib perl png ppds pppd python qt3 qt4 quicktime readline reflection samba sdl session skins spell spl ssl stream svga tcpd theora truetype truetype-fonts trutype type1 type1-fonts udev unicode vcd vlm vorbis win32codecs wxwindows x86 xinerama xml xorg xv xvid zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mulaw multi null plug rate route share shm softvol" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" USERLAND="GNU" VIDEO_CARDS="nvidia"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, LDFLAGS, LINGUAS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, PORTDIR_OVERLAY


Code:
# These settings were set by the catalyst build script that automatically
# built this stage.
# Please consult /etc/make.conf.example for a more detailed example.
CFLAGS="-O2 -march=i686 -pipe -fomit-frame-pointer"
CXXFLAGS="${CFLAGS}"
# This should not be changed unless you know exactly what you are doing.  You
# should probably be using a different stage, instead.
CHOST="i686-pc-linux-gnu"
MAKEOPTS="-j3"
ACCEPT_KEYWORDS="~x86"
USE="xinerama skins a52 bidi cdda cdio dts ffmpeg gnutls httpd live \
     matroska stream svga theora vcd vlm wxwindows X dvdread automount \
     xvid alsa arts avi berkdb bitmap-fonts cairo cdr cli crypt \
     cups dbus dlloader dri dvd dvdr eds elebc_glibc emboss emerald \
     encode esd fam flac firefox fortran gdbm gif glitz gnome gpm \
     gstreamer gtk hal input_devices_evdev input_devices_keyboard \
     input_devices_mouse ipv6 isdnlog jpeg kde kernel_linux ldap \
     libg++ mad mikmod mp3 mpeg ncurses nls nptl nptlonly ogg \
     opengl oss pam pcre pdflib perl png ppds pppd python qt3 qt4 \
     quicktime readline reflection sdl session spell spl ssl tcpd \
     trutype truetype-fonts type1-fonts udev unicode userland_GNU \
     vorbis win32codecs x86 xml xorg zlib xv nsplugin samba java \
     truetype type1"
FEATURES=""
#PORTDIR_OVERLAY="/usr/local/portage/xeffects"
VIDEO_CARDS="nvidia"
Back to top
View user's profile Send private message
i92guboj
Bodhisattva
Bodhisattva


Joined: 30 Nov 2004
Posts: 10308
Location: Córdoba (Spain)

PostPosted: Wed Nov 07, 2007 3:33 pm    Post subject: Reply with quote

Can you post the output of emerge for any of the failing packages? For example, "emerge -pv emerald". This is quite strange, emerald doesn't complain at all on my system about a missing dep. Sync'ed yesterday.
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
reksav
Apprentice
Apprentice


Joined: 09 Mar 2005
Posts: 165
Location: rochester, ny

PostPosted: Wed Nov 07, 2007 3:40 pm    Post subject: Reply with quote

ok heres what you asked for...

Code:
localhost reksav # emerge heliodor -pv

These are the packages that would be merged, in order:

Calculating dependencies -
emerge: there are no ebuilds to satisfy "~x11-wm/beryl-core-0.2.1".
(dependency required by "x11-wm/heliodor-0.2.1" [ebuild])


and heres when i try to update...

Code:
localhost reksav # emerge -uvDp world

These are the packages that would be merged, in order:

Calculating world dependencies \
emerge: there are no ebuilds to satisfy "~x11-wm/beryl-core-0.2.1".
(dependency required by "x11-wm/heliodor-0.2.1" [installed])



!!! Problem resolving dependencies for x11-wm/heliodor
!!! Depgraph creation failed.
Back to top
View user's profile Send private message
reksav
Apprentice
Apprentice


Joined: 09 Mar 2005
Posts: 165
Location: rochester, ny

PostPosted: Wed Nov 07, 2007 3:44 pm    Post subject: Reply with quote

oh and ive tried a revdep-rebuild but it returns no problems.
Back to top
View user's profile Send private message
i92guboj
Bodhisattva
Bodhisattva


Joined: 30 Nov 2004
Posts: 10308
Location: Córdoba (Spain)

PostPosted: Wed Nov 07, 2007 3:55 pm    Post subject: Reply with quote

Ok, heliodor fails here too.

So I looked into the ebuild, seems someone forgot to properly update it:

x11-wm/heliodor-0.2.1.ebuild wrote:

1-# Copyright 1999-2007 Gentoo Foundation
2-# Distributed under the terms of the GNU General Public License v2
3-# $Header: /var/cvsroot/gentoo-x86/x11-wm/heliodor/heliodor-0.2.1.ebuild,v 1.1 2007/03/21 03:11:58 tsunam Exp $
4-
5-DESCRIPTION="Beryl Metacity Window Decorator"
6:HOMEPAGE="http://beryl-project.org"
7:SRC_URI="http://releases.beryl-project.org/${PV}/${P}.tar.bz2"
8-RESTRICT="mirror"
9-
10-LICENSE="GPL-2"
11-SLOT="0"
12-KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
13-IUSE=""
14-
15-RDEPEND=">=x11-libs/gtk+-2.8.0
16- >=x11-libs/libwnck-2.14.2
17- >=gnome-base/gconf-2
18- >=gnome-base/control-center-2.14
19- >=x11-wm/metacity-2.16
20: ~x11-wm/beryl-core-${PV}"
21-
22-DEPEND="${RDEPEND}
23- >=dev-util/pkgconfig-0.19
24- >=sys-devel/gettext-0.15
25- >=dev-util/intltool-0.35"
26-
27-src_compile() {
28- econf || die "econf failed"
29- emake || die "emake failed"
30-}


I suppose that changing x11-wm/beryl-core-${PV} by x11-wm/compiz would do the trick in the ebuild. Then just do "ebuild heliodor-0.2.1.ebuild manifest" and emerge it.
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
reksav
Apprentice
Apprentice


Joined: 09 Mar 2005
Posts: 165
Location: rochester, ny

PostPosted: Wed Nov 07, 2007 8:07 pm    Post subject: Reply with quote

Code:
localhost heliodor # emerge heliodor -pv

These are the packages that would be merged, in order:

Calculating dependencies -

!!! Invalid or corrupt dependency specification:

invalid atom: '~x11-wm/compiz'

('ebuild', '/', 'x11-wm/heliodor-0.2.1', 'merge')

>=x11-libs/gtk+-2.8.0 >=x11-libs/libwnck-2.14.2 >=gnome-base/gconf-2 >=gnome-base/control-center-2.14 >=x11-wm/metacity-2.16 ~x11-wm/compiz-fuzion >=dev-util/pkgconfig-0.19 >=sys-devel/gettext-0.15 >=dev-util/intltool-0.35

This package can not be installed. Please notify the
'x11-wm/heliodor-0.2.1' package maintainer about this problem.
Back to top
View user's profile Send private message
reksav
Apprentice
Apprentice


Joined: 09 Mar 2005
Posts: 165
Location: rochester, ny

PostPosted: Wed Nov 07, 2007 8:17 pm    Post subject: Reply with quote

ok so i got heliodor to remerge... but now i get this...

Code:
localhost heliodor # emerge -uvD world -p

These are the packages that would be merged, in order:

Calculating world dependencies -
!!! Multiple versions within a single package slot have been
!!! pulled into the dependency graph:

('installed', '/', 'x11-wm/compiz-0.2.1', 'nomerge') pulled in by
  ('installed', '/', 'x11-libs/compizconfig-python-0.2.1', 'nomerge')

('ebuild', '/', 'x11-wm/compiz-0.6.2-r1', 'merge') pulled in by
  ('ebuild', '/', 'x11-plugins/compiz-fusion-plugins-main-0.6.0', 'merge')
  ('ebuild', '/', 'x11-libs/compizconfig-backend-kconfig-0.6.0', 'merge')
  ('ebuild', '/', 'x11-wm/emerald-0.5.2', 'merge')
  ('ebuild', '/', 'x11-libs/compizconfig-backend-gconf-0.6.0', 'merge')
  ('ebuild', '/', 'x11-libs/libcompizconfig-0.6.0', 'merge')

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in the
dependencies of two different packages, then those packages can not be
installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man page
or refer to the Gentoo Handbook.

... done!
[ebuild     U ] sys-fs/ntfs3g-1.1104 [1.1030] USE="-suid" 564 kB
[ebuild     U ] sys-libs/glibc-2.7 [2.6.1] USE="nls -debug -glibc-compat20 -glibc-omitfp (-hardened) (-multilib) -profile (-selinux)" 16,212 kB
[ebuild     U ] x11-misc/shared-mime-info-0.22-r1 [0.22] 0 kB
[ebuild     U ] x11-libs/pixman-0.9.6 [0.9.5-r1] USE="-debug" 284 kB
[ebuild     U ] x11-proto/xcb-proto-1.1 [1.0] USE="-debug" 71 kB
[ebuild     U ] x11-libs/libxcb-1.1 [1.0] USE="-debug -doc%" 433 kB
[ebuild  N    ] x11-libs/compiz-bcop-0.6.0  69 kB
[ebuild     U ] sys-apps/shadow-4.0.18.2 [4.0.18.1-r1] USE="cracklib nls pam -nousuid (-selinux) -skey" 2,444 kB
[ebuild     U ] sys-apps/busybox-1.7.3 [1.7.2] USE="pam -debug -make-symlinks -savedconfig (-selinux) -static" 1,687 kB
[ebuild     U ] x11-drivers/xf86-input-mouse-1.2.3 [1.2.2-r1] USE="-debug" 267 kB
[ebuild     U ] net-print/cups-1.3.4 [1.2.12-r1] USE="X acl%* dbus java%* jpeg ldap nls pam perl%* png ppds python%* samba ssl -avahi% -kerberos% -php -slp -static% -tiff" LINGUAS="-de% -en% -es% -et% -fr% -he% -it% -ja% -pl% -sv% -zh_TW%" 3,987 kB
[ebuild     U ] x11-libs/gtk+-2.12.1-r1 [2.12.1] USE="X cups jpeg xinerama -debug -doc -tiff -vim-syntax%" 0 kB
[ebuild     U ] gnome-base/gnome-vfs-2.20.0-r1 [2.20.0] USE="acl%* gnutls hal ipv6 samba ssl -avahi -debug -doc -kerberos%" 0 kB
[ebuild     U ] x11-wm/compiz-0.6.2-r1 [0.2.1] USE="dbus%* gnome%* kde%* -debug% -svg%" 1,743 kB
[ebuild     U ] x11-libs/libcompizconfig-0.6.0 [0.2.1] 314 kB
[ebuild     U ] x11-plugins/compiz-fusion-plugins-main-0.6.0 [0.2.1-r1] USE="jpeg%* (-dbus%*)" 767 kB
[ebuild     U ] x11-wm/emerald-0.5.2 [0.2.1] USE="-debug" 0 kB
[ebuild  N    ] x11-libs/compizconfig-backend-gconf-0.6.0  231 kB
[ebuild     U ] x11-themes/emerald-themes-0.5.2 [0.2.1] 0 kB
[ebuild  N    ] x11-plugins/compiz-fusion-plugins-extra-0.6.0  2,240 kB
[ebuild  N    ] x11-libs/compizconfig-backend-kconfig-0.6.0  USE="arts xinerama -debug" 403 kB
[ebuild  N    ] dev-python/compizconfig-python-0.6.0.1  250 kB
[ebuild     U ] x11-apps/ccsm-0.6.0 [0.2.1] 407 kB
[ebuild     U ] x11-wm/compiz-fusion-0.6.0 [0.2.1] USE="gnome kde (-emerald%*)" 0 kB

Total: 24 packages (19 upgrades, 5 new), Size of downloads: 32,368 kB
localhost heliodor # emerge -uvD world   

These are the packages that would be merged, in order:

Calculating world dependencies \
!!! Multiple versions within a single package slot have been
!!! pulled into the dependency graph:

('installed', '/', 'x11-wm/compiz-0.2.1', 'nomerge') pulled in by
  ('installed', '/', 'x11-libs/compizconfig-python-0.2.1', 'nomerge')

('ebuild', '/', 'x11-wm/compiz-0.6.2-r1', 'merge') pulled in by
  ('ebuild', '/', 'x11-plugins/compiz-fusion-plugins-main-0.6.0', 'merge')
  ('ebuild', '/', 'x11-libs/compizconfig-backend-kconfig-0.6.0', 'merge')
  ('ebuild', '/', 'x11-wm/emerald-0.5.2', 'merge')
  ('ebuild', '/', 'x11-libs/compizconfig-backend-gconf-0.6.0', 'merge')
  ('ebuild', '/', 'x11-libs/libcompizconfig-0.6.0', 'merge')

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in the
dependencies of two different packages, then those packages can not be
installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man page
or refer to the Gentoo Handbook.

!!! Depgraph creation failed.
localhost heliodor #

Back to top
View user's profile Send private message
reksav
Apprentice
Apprentice


Joined: 09 Mar 2005
Posts: 165
Location: rochester, ny

PostPosted: Wed Nov 07, 2007 8:22 pm    Post subject: Reply with quote

so i tried unmerging both packages listed, compiz and compizconfig-python... and right back to where we left off again...

Code:
localhost heliodor # emerge -uvD world

These are the packages that would be merged, in order:

Calculating world dependencies |
emerge: there are no ebuilds to satisfy "~x11-wm/compiz-0.2.1".
(dependency required by "x11-wm/heliodor-0.2.1" [installed])



!!! Problem resolving dependencies for x11-wm/heliodor
!!! Depgraph creation failed.
Back to top
View user's profile Send private message
i92guboj
Bodhisattva
Bodhisattva


Joined: 30 Nov 2004
Posts: 10308
Location: Córdoba (Spain)

PostPosted: Wed Nov 07, 2007 8:26 pm    Post subject: Reply with quote

reksav wrote:
so i tried unmerging both packages listed, compiz and compizconfig-python... and right back to where we left off again...

Code:
localhost heliodor # emerge -uvD world

These are the packages that would be merged, in order:

Calculating world dependencies |
emerge: there are no ebuilds to satisfy "~x11-wm/compiz-0.2.1".
(dependency required by "x11-wm/heliodor-0.2.1" [installed])



!!! Problem resolving dependencies for x11-wm/heliodor
!!! Depgraph creation failed.


Check the heliodor ebuild and remove any ${PV} from the compiz depend line.

EDIT: Remove the '~' as well. That line should just read

Code:

        x11-wm/compiz"

_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
reksav
Apprentice
Apprentice


Joined: 09 Mar 2005
Posts: 165
Location: rochester, ny

PostPosted: Wed Nov 07, 2007 8:28 pm    Post subject: Reply with quote

i think that did the trick :D im letting the update run threw now so we'll see.
Back to top
View user's profile Send private message
reksav
Apprentice
Apprentice


Joined: 09 Mar 2005
Posts: 165
Location: rochester, ny

PostPosted: Thu Nov 08, 2007 1:57 am    Post subject: Reply with quote

ok well it went threw just fine but after another --sync it gives the old message again

Code:
localhost reksav # emerge -uvD world -p

These are the packages that would be merged, in order:

Calculating world dependencies -
emerge: there are no ebuilds to satisfy "~x11-wm/beryl-core-0.2.1".
(dependency required by "x11-wm/heliodor-0.2.1" [installed])



!!! Problem resolving dependencies for x11-wm/heliodor
!!! Depgraph creation failed.
Back to top
View user's profile Send private message
i92guboj
Bodhisattva
Bodhisattva


Joined: 30 Nov 2004
Posts: 10308
Location: Córdoba (Spain)

PostPosted: Thu Nov 08, 2007 2:54 am    Post subject: Reply with quote

reksav wrote:
ok well it went threw just fine but after another --sync it gives the old message again

Code:
localhost reksav # emerge -uvD world -p

These are the packages that would be merged, in order:

Calculating world dependencies -
emerge: there are no ebuilds to satisfy "~x11-wm/beryl-core-0.2.1".
(dependency required by "x11-wm/heliodor-0.2.1" [installed])



!!! Problem resolving dependencies for x11-wm/heliodor
!!! Depgraph creation failed.


No wonder.

The portage tree is regenerated after each sync.

You need to create a local overlay and put your custom ebuilds there. To do so, choose a directory anywhere (most people use /usr/local/portage). Then add this into your make.conf

Code:
PORTDIR_OVERLAY="/usr/local/portage"


After that, create the required dirs under your overlay, in this case, x11-wm/heliodor:

Code:
mkdir -p /usr/local/portage/x11-wm/heliodor


Then copy the desired ebuild (in this case heliodor-0.2.1.ebuild into that directory, edit it to your convenience and run "ebuild <filename> manifest" on it. Now, if you emerge -pv heliodor, you should see a "[1]" at the end, and a line stating something like "[1] /usr/local/portage" at the footer of the output. That means that that ebuild is from an overlay, and if you emerge it, the ebuild from the marked overlay will be used.

Unlike the /usr/portage tree, the overlays are not touched when you sync. So your changes will remain.
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
BigWig
n00b
n00b


Joined: 21 Jun 2006
Posts: 31
Location: Wigan UK

PostPosted: Thu Nov 08, 2007 3:16 pm    Post subject: Reply with quote

there is no fusion-icon in portage proper , dont really want to use xeffects for something as trivial as this either , beryl was fine - unmaintained i suspect but compiz-fusion aint quite ready
_________________
eh?
Back to top
View user's profile Send private message
mhgentoo
n00b
n00b


Joined: 23 Dec 2007
Posts: 3

PostPosted: Sun Dec 23, 2007 2:25 pm    Post subject: just see the soultion here at this link! Reply with quote

found this short instruction:
[url]http://muvsn.spaces.live.com/blog/cns!8E521DBC85C3EC23!826.entry[/url]

and in my gentoo environment it works out of the box!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum