Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Modem in bridge e acceso via telnet
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
zimbabwe
n00b
n00b


Joined: 21 Nov 2007
Posts: 1

PostPosted: Wed Nov 21, 2007 4:46 pm    Post subject: Modem in bridge e acceso via telnet Reply with quote

Innanzi tutto un saluto a tutti... sono anni che leggo assiduamente il forum ma non avevo ancora avuto l'esigenza di scrivere un post.... avevate sempre già risolto i problemi che mi capitavano :)
Stavolta però non ho trovato niente al riguardo.
Dunque, la situazione è questa:
ho configurato il mio modem 320T in modalità bridge, poi ho configurato il tutto per un uso con pppoe e... funziona tutto!!!
Il problema però è questo: in questo modo all'interfaccia connessa al modem (eth1) non posso dare alcun indirizzo IP, la devo configurare come "null".
Il modem, tuttavia, avrebbe un suo indirizzo IP 192.168.1.1 sul qual posso entrare via web o via telnet per configurarlo.
Dal momento che però il mio PC non fa più parte della sottorete 192.168.1.0 non posso raggiungere tale interfaccia del modem!
Sbaglio qualcosa è così e me lo devo tenere?

Grazie anticipatamente dell'attenzione...

Filippo
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum