Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gnome] gnome-volume-manager probleme (resolue)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
y0ug
n00b
n00b


Joined: 18 Nov 2007
Posts: 37
Location: La Cadière d'azur, France

PostPosted: Sat Dec 01, 2007 10:51 am    Post subject: [gnome] gnome-volume-manager probleme (resolue) Reply with quote

Bonjour,

Je fais appelle à vous car gnome-volume-manager ne veut pas se lancer. Que se soit sous gnome 2.18 ou 2.20 que je viens d'installer. hald et lancé dbus aussi gnome-volume-manager et bien dans la session de gnome pour se lancé au démarrage. [/quote]hal detecte bien ma clé usb

Quote:

y0ug@desktop ~ $ lshal | grep sdb
block.device = '/dev/sdb' (string)
linux.sysfs_path = '/sys/block/sdb' (string)
block.device = '/dev/sdb1' (string)
linux.sysfs_path = '/sys/block/sdb/sdb1' (string)


Mais gnome-volume-manager ne voulant pas tourné bin sa le monte pas alors que pmount marche niquel.

Quote:

y0ug@desktop ~ $ ps ax | grep gnome-volume
7356 pts/0 S+ 0:00 grep --colour=auto gnome-volume
y0ug@desktop ~ $ gnome-volume-manager
y0ug@desktop ~ $ ps ax | grep gnome-volume
7360 pts/0 S+ 0:00 grep --colour=auto gnome-volume
y0ug@desktop ~ $ gnome-volume-manager -n
y0ug@desktop ~ $ ps ax | grep gnome-volume
7363 pts/0 S+ 0:00 grep --colour=auto gnome-volume
y0ug@desktop ~ $


Quote:

[ebuild R ] sys-apps/hal-0.5.9.1-r3 USE="acpi crypt -debug -dell -disk-partition -doc -pcmcia (-selinux)" 0 kB
[ebuild R ] sys-apps/dbus-1.0.2-r2 USE="X -debug -doc (-selinux)" 0 kB
[ebuild R ] gnome-base/gnome-volume-manager-2.17.0 USE="crypt -debug* -doc" 0 kB


Donc si vous avez une idée. J'ai regardé sur les forums tous sa mais rien de spécial j'ai trouver et le plus étrange ces que sa marché avant que je reformate tous. Et que sur mes autres ordinateurs sous gentoo je n'ai pas se problème.


Juste au cas ou mais l'utilisateur et bien plugdev.

Quote:

y0ug@desktop ~ $ id
uid=1000(y0ug) gid=1000(y0ug) groups=10(wheel),18(audio),19(cdrom),27(video),80(cdrw),85(usb),441(haldaemon),442(plugdev),1000(y0ug)


Last edited by y0ug on Mon Dec 03, 2007 11:13 am; edited 1 time in total
Back to top
View user's profile Send private message
kopp
Advocate
Advocate


Joined: 09 Apr 2004
Posts: 2885
Location: Grenoble, France

PostPosted: Sat Dec 01, 2007 12:47 pm    Post subject: Reply with quote

et il dit quoi quand tu essayes de la lancer à la main ?
Back to top
View user's profile Send private message
y0ug
n00b
n00b


Joined: 18 Nov 2007
Posts: 37
Location: La Cadière d'azur, France

PostPosted: Sat Dec 01, 2007 1:37 pm    Post subject: Reply with quote

Bin rien du tout ces sa le truc même compilé en debug.
Back to top
View user's profile Send private message
y0ug
n00b
n00b


Joined: 18 Nov 2007
Posts: 37
Location: La Cadière d'azur, France

PostPosted: Mon Dec 03, 2007 11:16 am    Post subject: résolue Reply with quote

Alors voilà le problème et résolue sa était un peux bizar après un reboot gnome-volume-manager voulait se lancé et la avec le mode debug j'ai vu que qu'il refusé de monté les partition à cause de gparted et de sa règle de hal.
donc:

Quote:

y0ug@desktop ~ $ sudo rm /usr/share/hal/fdi/policy/gparted-disable-automount.fdi


et restart de hal et la sa marché niquel.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum