Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[DBUS] Probleme d'automount pour l'USB seulement... [Resolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
davidou2a
Guru
Guru


Joined: 15 Dec 2006
Posts: 574
Location: Ajaccio

PostPosted: Mon Nov 19, 2007 4:48 pm    Post subject: [DBUS] Probleme d'automount pour l'USB seulement... [Resolu] Reply with quote

Bonsoir tout le monde, je fais appel a vous pour un souçis avec le montage a chaud des perifs usb.

Lorsque j'insert un perif usb (clé usb ou dd amovible) l'icone apparait normalement sur le bureau, jusque la rien de louche, mais lorsque du clique dessus pour le montage auto voiçi le message d'erreur qui en ressort :

Code:
Unable to mount "EMTEC":

You are not privileged to mount the volume "EMTEC"


c'est etrange car je ne touche jamais aux droits udev, hal, dbus...

sinon dbus-monitor me sort :
Code:
Igloo davidou # dbus-monitor
Failed to open connection to session message bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.


ça ne me parle absolument pas donc si quelqu'un a des idée je suis preneur, d'autant plus que le montage auto des CD fonctionne

Merçi d'avance :wink:
_________________
L'enfer je connais, il s'appelle Windows...


Last edited by davidou2a on Mon Nov 19, 2007 7:13 pm; edited 1 time in total
Back to top
View user's profile Send private message
nonas
Guru
Guru


Joined: 17 Apr 2005
Posts: 328

PostPosted: Mon Nov 19, 2007 6:37 pm    Post subject: Reply with quote

Tu es bien dans le groupe usb ?
Back to top
View user's profile Send private message
ryo-san
l33t
l33t


Joined: 17 Feb 2005
Posts: 729

PostPosted: Mon Nov 19, 2007 6:42 pm    Post subject: Reply with quote

salut,

J'ai eu un probleme de ce genre avec gparted qui m'avais créé une regle pour hal qui m'empechais de monter tous les peripheriques usb.
Tu as utilisé gparted ou parted recemment ?
Back to top
View user's profile Send private message
davidou2a
Guru
Guru


Joined: 15 Dec 2006
Posts: 574
Location: Ajaccio

PostPosted: Mon Nov 19, 2007 6:43 pm    Post subject: Reply with quote

Oui j'ai bien emergé Gparted et je crois maintenant que tu le dis que le probleme peut venir du moment ou je l'ai utilisé pour monter une partoche...

Solution unmerger gparted???
_________________
L'enfer je connais, il s'appelle Windows...
Back to top
View user's profile Send private message
ryo-san
l33t
l33t


Joined: 17 Feb 2005
Posts: 729

PostPosted: Mon Nov 19, 2007 6:55 pm    Post subject: Reply with quote

ok , alors bouge pas, que je recherche ...

il me semble que le fichier qui emm.... se trouve dans
Code:
/usr/share/hal/fdi/policy/


il se nomme "gparted-disable-automount.fdi"
il faut juste le supprimer.
C'est un truc a la con qui m'a couté une nuit blanche :roll:
Back to top
View user's profile Send private message
davidou2a
Guru
Guru


Joined: 15 Dec 2006
Posts: 574
Location: Ajaccio

PostPosted: Mon Nov 19, 2007 7:12 pm    Post subject: Reply with quote

C'etait bien ça... et moi qui m'arrachait les tiffs depuis 3-4 jours a checker dans /etc/udev/rules.d jamais j'aurais imaginé que ça puisse se trouver dans /usr/

Je te remerçie en tout cas :)
_________________
L'enfer je connais, il s'appelle Windows...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum