Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problème de son
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Bornic
n00b
n00b


Joined: 18 Nov 2007
Posts: 2

PostPosted: Sun Nov 18, 2007 3:55 pm    Post subject: Problème de son Reply with quote

Bonjours

Bon alors je m'explique... ca fait deja plusieurs fois que j'essaye de faire fonctionner le son sur ma box en sachant que j'ai bien suivi le manuel ALSA ( [/url]http://www.gentoo.org/doc/fr/alsa-guide.xml ). J'ai suivi les des méthode possible avec/sans ALSA dans le noyau. J'ai testé plusieurs lecteur audio comme amarok, xmms, rhythmbox entre autre et je n'arrive toujours pas à avoir du son... :cry:

J'ai quand même réalisé que si je vais (je suis sous Gnome) sous Système > Préférence > Son il y a des rubriques comme "Evenement sonores" ou "Musique et vidéo" qui permettent de faire des test son et en cliquand sur un de ces "test" un son qui ressemble à "BIIIIIIIIP" sort de mes haut-parleurs. Cela n'a peut-être rien à voir mais pour moi c'est quand même du son. Vous l'aurez comprit... pourquoi ces test emettent du son alors que amarok par exemple me dit qu'il ne trouve aucun pilote audio. :roll:

Encore une ptite indication... Avant le contrôleur de volume avait une une ptite croix rouge devant l'icône du haut-parleur... j'ai trouvé sur des forum des plugin à ajouter pour GStreamer et Alsa alors j'ai installer et là l'icône est normal (avec les ondes sortant de l'haut-parleur) mais vous l'aurez comprit... pas de son :(

Sachez aussi que je ne viens pas ici parce que je n'est pas envie de chercher la solution sous google, j'ai perdu je ne sait combien d'après-midi avec ces problème d'audio et je ne trouve absolument rien réglant mon problème.

J'espère que quelqu'un pourra m'aider :wink:

Voici ma config audio:

lspci -v | grep -i audio ---> 00:06.1 Audio device: nVidia Corporation MCP55 High Definition Audio (rev a2)
Back to top
View user's profile Send private message
geekounet
Bodhisattva
Bodhisattva


Joined: 11 Oct 2004
Posts: 3772
Location: Wellington, Aotearoa

PostPosted: Sun Nov 18, 2007 4:37 pm    Post subject: Reply with quote

Salut et bienvenue !
Peux-tu mettre ton titre du topic en conformité avec les conventions de notre forum s'il te plait ? Merci :)
Back to top
View user's profile Send private message
Bornic
n00b
n00b


Joined: 18 Nov 2007
Posts: 2

PostPosted: Sun Nov 18, 2007 10:32 pm    Post subject: Reply with quote

ooops désolé j'ai pas fait attention ^^
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Sun Nov 18, 2007 11:47 pm    Post subject: Reply with quote

Edit ton 1er post pour changer le titre ;)

Sinon tu dois normalement utiliser le module hda_intel.
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum