Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Navigazione a singhiozzo [Risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Kardo
n00b
n00b


Joined: 23 Dec 2004
Posts: 33

PostPosted: Sat Nov 17, 2007 1:57 pm    Post subject: Navigazione a singhiozzo [Risolto] Reply with quote

Ciao,

da qualche giorno il mio pinguino sta male, il caricamento delle pagine è diventato qualcosa di estenuante!
Per caricare la home page del portale di Gentoo ci vuole minimo un minuto.
Ho escluso problemi di linea perchè con Windows navigo tranquillamente .
Se pingo google impiego 65 ms , ma il fatto è che ci vuole un sacco prima di ottenere la risposta !!!
Quando scarico un sorgente con emerge , ci vuole parecchio tempo prima di collegarsi al server ma una volta che il download è partito scarico a banda piena
8O

Una situazione del genere mi era capitata già diverse settimane fa , ma al tempo non avevo stupidamente verificato con Windows ed ho attribuito la lentezza a problemi di linea......il tutto si è risolto in qualche giorno.
Ma adesso il problema si ripete ed è collegato solo al pinguozzo.

Cosa posso controllare?


Last edited by Kardo on Sun Nov 18, 2007 1:24 pm; edited 1 time in total
Back to top
View user's profile Send private message
Super_Treje
n00b
n00b


Joined: 15 Nov 2007
Posts: 43
Location: Roma, Pescara

PostPosted: Sat Nov 17, 2007 2:25 pm    Post subject: Reply with quote

Chiama a raccolta quanti + amici con pc diversi e riprova a casa tua con ognuno di loro se si verifica un problema simile, ovviamente non e' necessario che abbiano gentoo!!
Tu nel frattempo prova con i pc che hai a casa e vedi di capire se riguarda :

1) il tuo pc = prendi un'altro pc tuo o di un tuo amico e riprovate;
2) la tua gentoo = con windows nel tuo pc nessun problema;
3) il tuo modem = ti fai prestare un'altro modem e vedi se il problema persiste;
4) la tua linea = piglia il tuo modem e la tua gentoo e vai da un tuo amico a riprovare;

Cosi' dovresti capire se il problema e' sistematico dove si trova.
Se il problema e' "random" ci vorra' + pazienza ed i test dovranno essere ripetuti + volte.

Bye :)
_________________
Che dio ce la mandi bona, o cmq almeno un po' gnocca :D :P
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Sat Nov 17, 2007 2:36 pm    Post subject: Reply with quote

hai configurato un proxy? ip masqueranding inutile? problemi con ppp? configurazione di rete sbagliata?

se non posti un minimo di informazioni sulla tua configurazione nessuno può aiutarti.

L'unica che mi viene mente, scrutando nella mia sfera di cristallo, è che potresti aver impostato staticamente dei dns che il tuo ISP sta abbandondando e non funzionano più bene. Prova a cambiarli.
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
MajinJoko
l33t
l33t


Joined: 20 Sep 2005
Posts: 639
Location: Bergamo / Verona

PostPosted: Sat Nov 17, 2007 3:25 pm    Post subject: Reply with quote

Usi gli stessi server dns in windows e in linux?
_________________
[(.. watashi wa Urumi Kanzaki ga suki da ..)]
Back to top
View user's profile Send private message
Kardo
n00b
n00b


Joined: 23 Dec 2004
Posts: 33

PostPosted: Sat Nov 17, 2007 4:02 pm    Post subject: Reply with quote

djinnZ wrote:
hai configurato un proxy? ip masqueranding inutile? problemi con ppp? configurazione di rete sbagliata?

se non posti un minimo di informazioni sulla tua configurazione nessuno può aiutarti.

L'unica che mi viene mente, scrutando nella mia sfera di cristallo, è che potresti aver impostato staticamente dei dns che il tuo ISP sta abbandondando e non funzionano più bene. Prova a cambiarli.


Sinceramente non saprei proprio che info darvi , il sistema è in piedi da quasi un anno ed è sempre andato benone , non è una nuova installazione.....

Niente proxy o ip masqueranding , uso client dhcp che prende i dati dal router dove non sono mai stati impostati manualmente i dns

Di recente (settimana scorsa) ho installato Blender ma non trovo il nesso con il problema :roll:

Cercherò di fare dei test come consigliato da super Treje per vedere che succede.

Ciauz e grazie a tutti


Last edited by Kardo on Sun Nov 18, 2007 1:31 pm; edited 1 time in total
Back to top
View user's profile Send private message
koma
Advocate
Advocate


Joined: 06 Jun 2003
Posts: 2702
Location: Italy

PostPosted: Sat Nov 17, 2007 8:21 pm    Post subject: Reply with quote

Ho come l'impressione che i dns non risolvano come devono e sbaglio? prova a usare dei DNS open =) se dici che prima che ti risponda passa almeno un minuto può darsi che tu abbia 2 dns e uno dei due vada in timeout
controlla in /etc/resolv.conf se ne hai due e invertili :D
_________________
Remember! Gnu is not Unix!
http://www.youtube.com/watch?v=_yoJI-Tl94g GLORY GLORY HYPNOTOAD
Linux Counter[code:1]
User n° #466586
ID 375005 EkatombeII
ID 375006 Apocalypto
ID 375007 KHP[/code:1]
Back to top
View user's profile Send private message
Kardo
n00b
n00b


Joined: 23 Dec 2004
Posts: 33

PostPosted: Sun Nov 18, 2007 1:13 pm    Post subject: Reply with quote

koma wrote:
Ho come l'impressione che i dns non risolvano come devono e sbaglio? prova a usare dei DNS open =) se dici che prima che ti risponda passa almeno un minuto può darsi che tu abbia 2 dns e uno dei due vada in timeout
controlla in /etc/resolv.conf se ne hai due e invertili :D


E' si, un dns è morente :roll:
Li ho invertiti e sembra andare un pochino meglio (ma non troppo).
Ad ogni avvio del sistema vengono riscritti in resolv.conf oppure rimangono quelli?
Mi consigli di usare i dns che ci sono su OpenDNS, c'è qualche limitazione/svantaggio ?
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Sun Nov 18, 2007 1:58 pm    Post subject: Reply with quote

se li specifichi in resolv.conf restano quelli.
gli opendns per me sono appena appena più lenti (non tanto da darmene cura) ma le prestazioni sono costanti ovunque vado e soprattutto non ti levi la testa con le pubblicità del viagra e gli enlarge your penis ogni volta che sbagli a digitare un indirizzo (causa software governativo del piffero non posso usare sempre linux e non posso sempre far passare per il proxy tutto quando sono in ufficio, accidenti a loro).
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
lordalbert
l33t
l33t


Joined: 26 Nov 2006
Posts: 832
Location: Italy

PostPosted: Sun Nov 18, 2007 3:44 pm    Post subject: Reply with quote

djinnZ wrote:
se li specifichi in resolv.conf restano quelli.
gli opendns per me sono appena appena più lenti (non tanto da darmene cura) ma le prestazioni sono costanti ovunque vado e soprattutto non ti levi la testa con le pubblicità del viagra e gli enlarge your penis ogni volta che sbagli a digitare un indirizzo (causa software governativo del piffero non posso usare sempre linux e non posso sempre far passare per il proxy tutto quando sono in ufficio, accidenti a loro).


scusa ma io con opendsl se scrito dominio.it mi manda alla pagina di ricerca... se scrivo dominio.it con un altro dns va.... su opendns devo aggiungere il "www" davanti... bah... non mi è mai piaciuto molto opendns...
Back to top
View user's profile Send private message
Kardo
n00b
n00b


Joined: 23 Dec 2004
Posts: 33

PostPosted: Sun Nov 18, 2007 6:47 pm    Post subject: Reply with quote

djinnZ wrote:
se li specifichi in resolv.conf restano quelli.
gli opendns per me sono appena appena più lenti (non tanto da darmene cura) ma le prestazioni sono costanti ovunque vado


Vista la situazione attuale dei miei DNS , gli openDNS vanno che è na spada !!

Grazie a tutti :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum