Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
non va glxgears[risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Wed Nov 14, 2007 3:05 pm    Post subject: non va glxgears[risolto] Reply with quote

se do il comando glxgears mi risponde
glxgears: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory
cosa devo fare per per far funzionare questo comando?
ho una scheda video ati
grazie
_________________
manang


Last edited by manang on Wed Nov 14, 2007 7:14 pm; edited 1 time in total
Back to top
View user's profile Send private message
codadilupo
Advocate
Advocate


Joined: 05 Aug 2003
Posts: 3135

PostPosted: Wed Nov 14, 2007 3:45 pm    Post subject: Reply with quote

revdep-rebuild!

Coda
Back to top
View user's profile Send private message
darkmanPPT
Veteran
Veteran


Joined: 13 Apr 2006
Posts: 1069
Location: vi/bo

PostPosted: Wed Nov 14, 2007 3:46 pm    Post subject: Reply with quote

"classico" errore.
facile anche da risolvere.
cerca la libreria e crea un link ad essa dentro /usr/lib

cmq questo "problema" è fortemente documentato in giro.
io ti propongo questa soluzione, se ne trovi di migliori, usa altre
_________________
Darkman
Back to top
View user's profile Send private message
lucapost
Veteran
Veteran


Joined: 24 Nov 2005
Posts: 1415
Location: <ud|me|ts> - Italy

PostPosted: Wed Nov 14, 2007 4:42 pm    Post subject: Reply with quote

darkmanPPT wrote:
*

Code:
 ~/> ls -l /usr/lib/libGL.so.1
lrwxrwxrwx 1 root root 19 2007-11-13 21:26 /usr/lib/libGL.so.1 -> /usr/lib32/libGL.so

_________________
LP
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2410
Location: イタリアのロディで

PostPosted: Wed Nov 14, 2007 5:55 pm    Post subject: Re: non va glxgears Reply with quote

manang wrote:
se do il comando glxgears mi risponde
glxgears: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory
cosa devo fare per per far funzionare questo comando?
ho una scheda video ati
grazie


ati-drivers-8.42.3 giusto?
_________________
Il numero di post non fa di me un esperto! Anzi!
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Wed Nov 14, 2007 7:13 pm    Post subject: Reply with quote

si quel driver...
grazie risolto
ciao
_________________
manang
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum