Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Boot problem---not switching to tty7? [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Uncle_Psychosis
Guru
Guru


Joined: 31 Jan 2004
Posts: 387

PostPosted: Mon Nov 05, 2007 11:32 pm    Post subject: Boot problem---not switching to tty7? [solved] Reply with quote

Hi guys

I just updated my system and have just sorted out a few problems caused by the fbcondecor/fblash/gensplash namechange...

But now when I boot I don't automatically get greeted by my gdm login screen. I see all the boot info on tty1 as normal, the system boots, it tells me the xdm init script has started ok, the screen fades out...and I get dumped onto tty1. I have to then push ctrl-alt-f7, my nvidia driver loads, and then gdm appears.

Any ideas? This is a minor niggle but its annoying me!

Doh...fixed. Solution here:

https://forums.gentoo.org/viewtopic-t-600536-highlight-fadeout.html

Sam
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 7822

PostPosted: Tue Nov 06, 2007 3:52 am    Post subject: Reply with quote

Moved from Other Things Gentoo to Duplicate Threads, refer to the topic linked to above "Gensplash problems - need to stop fading out SOLVED".
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum