Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[PSC 1110] scanner "invisible"
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Pixys
l33t
l33t


Joined: 23 May 2005
Posts: 669

PostPosted: Sat Oct 06, 2007 4:15 pm    Post subject: [PSC 1110] scanner "invisible" Reply with quote

Bonsoir, c'est encore moi, désolé, vous allez en avoir marre :)
Cette fois j'ai un soucis avec la partie scanner de ma multifonction HP psc 1110. J'ai suivi ce how-to, mon scanner est bien detecté quand je fais
Code:
sane-find-scanner -q

Code:
found USB scanner  (vendor=0x03f0 [Hewlett-Packard], product=0x3011 [psc 1100 series]) at libusb:006:005

mais quand je fais
Code:
scanimage -L
c'est ma carte d'acquisition TV Hauppauge qui est detectée:
Code:
device `v4l:/dev/video0' is a Noname Hauppauge WinTV-HVR1100 DVB-T/H virtual device

je précise que la PSC est en USB et la carte TV est une pci...
pb d'adressage irq ?
Back to top
View user's profile Send private message
guilc
Bodhisattva
Bodhisattva


Joined: 15 Nov 2003
Posts: 3326
Location: Paris - France

PostPosted: Sat Oct 06, 2007 4:36 pm    Post subject: Reply with quote

Question bête : tu es bien dans le groupe USB ?
Sinon, le fait que tu vois ta carte TV est normal, c'est un périph d'acquisition géré ;) Je vois aussi la mienne
_________________
Merci de respecter les règles du forum.

Mon site perso : https://www.xwing.info
Mon PORTDIR_OVERLAY : https://gentoo.xwing.info ou layman -a xwing
Back to top
View user's profile Send private message
Pixys
l33t
l33t


Joined: 23 May 2005
Posts: 669

PostPosted: Sat Oct 06, 2007 9:11 pm    Post subject: Reply with quote

ouaip je suis bien dans le groupe usb et même dans le groupe scanner :D

Quote:
Sinon, le fait que tu vois ta carte TV est normal, c'est un périph d'acquisition géré ;) Je vois aussi la mienne

ok je savais pas, merci.
Back to top
View user's profile Send private message
l_arbalette
Guru
Guru


Joined: 05 Feb 2006
Posts: 557
Location: Paris - FRANCE

PostPosted: Wed Oct 10, 2007 12:33 pm    Post subject: Reply with quote

si tu fais scanimage -L en root, ça donne quoi ? (bahhhhh, je sais, faut jamais faire ça ! mais essayes quand même ! :wink: )
_________________
Proverbe chinois : L'homme qui pose une question peut sembler stupide, celui qui ne la pose pas le restera.
Abraham Maslow : Lorsque votre seul outil est un marteau, vous avez tendance à traiter tous les problèmes comme un clou.
Back to top
View user's profile Send private message
Untux
Apprentice
Apprentice


Joined: 10 Apr 2006
Posts: 285

PostPosted: Wed Oct 10, 2007 2:22 pm    Post subject: Reply with quote

Alut! J'ai une hp psc1215 et le même problème que toi, résolu en ajoutant hpaio au fichier /etc/sane.d/dll.conf (...si tu utilises net-print/hplip, sinon je ne sais pas). Essaies d'exécuter /usr/share/hplip/check.py qui devrait te suggérer la même chose. Bonne chance.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum