Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Fallisce compilazione gnome-applets-2.18.0-r2
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Sbragone
n00b
n00b


Joined: 25 Sep 2007
Posts: 13

PostPosted: Tue Sep 25, 2007 5:14 pm    Post subject: Fallisce compilazione gnome-applets-2.18.0-r2 Reply with quote

In file included from applet.c:50:
applet.h:90: error: expected specifier-qualifier-list before ‘GtkTooltips’
applet.c: In function ‘gnome_volume_applet_init’:
applet.c:222: error: ‘GnomeVolumeApplet’ has no member named ‘tooltips’
applet.c:223: error: ‘GnomeVolumeApplet’ has no member named ‘tooltips’
applet.c: In function ‘cb_volume’:
applet.c:1052: error: ‘GnomeVolumeApplet’ has no member named ‘force_next_update’
applet.c: In function ‘gnome_volume_applet_refresh’:
applet.c:1101: error: ‘GnomeVolumeApplet’ has no member named ‘force_next_update’
applet.c:1102: error: ‘GnomeVolumeApplet’ has no member named ‘force_next_update’
applet.c:1141: error: ‘GnomeVolumeApplet’ has no member named ‘tooltips’
applet.c: In function ‘cb_gconf’:
applet.c:1259: error: ‘GnomeVolumeApplet’ has no member named ‘force_next_update’
make[3]: *** [applet.o] Error 1
make[3]: Leaving directory `/var/tmp/portage/gnome-base/gnome-applets-2.18.0-r2/work/gnome-applets-2.18.0/mixer'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/var/tmp/portage/gnome-base/gnome-applets-2.18.0-r2/work/gnome-applets-2.18.0/mixer'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/gnome-base/gnome-applets-2.18.0-r2/work/gnome-applets-2.18.0'
make: *** [all] Error 2
*
* ERROR: gnome-base/gnome-applets-2.18.0-r2 failed.
* Call stack:
* ebuild.sh, line 1654: Called dyn_compile
* ebuild.sh, line 990: Called qa_call 'src_compile'
* ebuild.sh, line 44: Called src_compile
* ebuild.sh, line 1334: Called gnome2_src_compile
* gnome2.eclass, line 71: Called die
*
* compile failure

Premetto che non posso ricolpilarmi gnome solo perchè non mi compila più questo pacchetto.
Qualcuno a qualche idea????
Grazie in anticipo.



Portage 2.1.3.9 (default-linux/x86/2007.0/desktop, gcc-4.2.0, glibc-2.6.1-r0, 2.6.21-gentoo-r2 i686)
=================================================================
System uname: 2.6.21-gentoo-r2 i686 Intel(R) Pentium(R) 4 CPU 3.00GHz
Timestamp of tree: Mon, 24 Sep 2007 18:50:01 +0000
distcc 2.18.3 i686-pc-linux-gnu (protocols 1 and 2) (default port 3632) [disabled]
ccache version 2.4 [enabled]
app-shells/bash: 3.2_p17-r1
dev-java/java-config: 1.3.7, 2.0.33-r1
dev-lang/python: 2.4.4-r4, 2.5.1-r2
dev-python/pycrypto: 2.0.1-r6
dev-util/ccache: 2.4-r7
sys-apps/baselayout: 1.12.10-r4
sys-apps/sandbox: 1.2.18.1
sys-devel/autoconf: 2.13, 2.61-r1
sys-devel/automake: 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10
sys-devel/binutils: 2.18
sys-devel/gcc-config: 1.4.0-r2
sys-devel/libtool: 1.5.24
virtual/os-headers: 2.6.22-r2
ACCEPT_KEYWORDS="x86 ~x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-march=prescott -O2 -pipe -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/X11/xkb /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/gconf /etc/revdep-rebuild /etc/terminfo /etc/udev/rules.d"
CXXFLAGS="-march=prescott -O2 -pipe -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
EMERGE_DEFAULT_OPTS="--with-bdeps y"
FEATURES="ccache distlocks metadata-transfer sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://pandemonium.tiscali.de/pub/gentoo/ ftp://pandemonium.tiscali.de/pub/gentoo/ "
LANG="it_IT.UTF-8"
LC_ALL="it_IT.UTF-8"
LINGUAS="it en"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --filter=H_**/files/digest-*"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.europe.gentoo.org/gentoo-portage"
USE="3dnow X a52 aac accessibility acl acpi alsa ansi automount berkdb bidi bitmap-fonts cairo cdda cdio cdparanoia cdr cli cracklib crypt cups dbus divx dlloader dts dvd dvdnav dvdr dvdread eds emboss encode esd evo examples fam ffmpeg firefox flac fortran freetype gdbm gif gifglib glitz gmedia gnome gnutls gpm gstreamer gtk hal hddtemp howl httpd iconv ieee1394 imagemagick ipv6 isdnlog java jpeg kde kerberos ldap lirc live lm_sensor mad matroska mgn midi mikmod mjpeg mmxext mp3 mpeg mplayer msn mudflap ncurses nls nptl nptlonly nsplugin nv nvidia ogg oggvorbis opengl openmp oss pam pcre pdf perl png ppds pppd python qt3 qt3support qt4 quicktime readline real realmedia reflection samba sdk sdl server session skins spell spl srt ss2 sse ssl stream subtitles svg svga swat tcpd theora threads tiff truetype truetype-fonts type1-fonts unicode usbsupport vcd visualization vlm vorbis win32codecs winbind wmf wmp wxwindows x x264 x86 xine xml xorg xosd xscreensaver xv xvid xvmc zlib" ALSA_CARDS="emu10k1 intel8x0" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mulaw multi null plug rate route share shm softvol" ELIBC="glibc" INPUT_DEVICES="keyboard mouse" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="it en" USERLAND="GNU" VIDEO_CARDS="nvidia nv"
Unset: CTARGET, INSTALL_MASK, LDFLAGS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Back to top
View user's profile Send private message
rete27
Tux's lil' helper
Tux's lil' helper


Joined: 26 Feb 2007
Posts: 86

PostPosted: Tue Sep 25, 2007 7:56 pm    Post subject: Reply with quote

prova con un
Code:
revdep-rebuild -X

ma curiosità gnome 2.16 funziona ?
_________________
Al mondo ci sono 10 tipi di persone quelle che conoscono il sistema binario e quelle che non lo conoscono...
Back to top
View user's profile Send private message
Sbragone
n00b
n00b


Joined: 25 Sep 2007
Posts: 13

PostPosted: Tue Sep 25, 2007 10:02 pm    Post subject: Reply with quote

rete27 wrote:
prova con un
Code:
revdep-rebuild -X

ma curiosità gnome 2.16 funziona ?

Ho già provato e mi dice che tutto è ok, cioè nessun link interrotto a nessuna libreria.
Guarda non ho mai avuto problemi con gnome-applets.
In questo momento il pacchetto è presente e compilato nel sistema, ma non ne vuole sapere di ricompilarlo.
Ultimamente ho aggiornato python alla versione 2.5 e eseguendo python-updater ha ricompilato diversi pacchetti ma quando arriva a gnome-applets si blocca, sarà mica un problema legato all'ordine con cui python-updater a riemerso e in alcuni casi anche aggiornato a versioni più recenti.
Back to top
View user's profile Send private message
Josuke
Veteran
Veteran


Joined: 07 May 2003
Posts: 1175
Location: Italy - Bolzano

PostPosted: Wed Sep 26, 2007 9:59 am    Post subject: Reply with quote

qui
c'è scritto che per ora non c'è speranza :evil:
_________________
fletto i muscoli...e sono nel vuoto
Back to top
View user's profile Send private message
Sbragone
n00b
n00b


Joined: 25 Sep 2007
Posts: 13

PostPosted: Fri Sep 28, 2007 11:03 am    Post subject: Reply with quote

Aspettarò, per ora lo maskero e quando ho pò di tempo, investigherò.
grazie per il link.
Back to top
View user's profile Send private message
Josuke
Veteran
Veteran


Joined: 07 May 2003
Posts: 1175
Location: Italy - Bolzano

PostPosted: Fri Sep 28, 2007 11:32 am    Post subject: Reply with quote

con gnome 2.20 funziona tutto nuovamente...ma è un po' masked :)
_________________
fletto i muscoli...e sono nel vuoto
Back to top
View user's profile Send private message
devilheart
l33t
l33t


Joined: 17 Mar 2005
Posts: 832
Location: Villach, Austria

PostPosted: Fri Sep 28, 2007 12:24 pm    Post subject: Reply with quote

metti la versione 2.20 che funziona benissimo
Back to top
View user's profile Send private message
Sbragone
n00b
n00b


Joined: 25 Sep 2007
Posts: 13

PostPosted: Sat Sep 29, 2007 9:18 am    Post subject: Reply with quote

devilheart wrote:
metti la versione 2.20 che funziona benissimo

Come faccio a smascherare la versione 2.20 e cosa più importante se aggiorno tutto gnome alla versione 2.20 avrà problemi di stabilità ....bug????
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Sat Sep 29, 2007 9:31 am    Post subject: Reply with quote

Sbragone wrote:
devilheart wrote:
metti la versione 2.20 che funziona benissimo

Come faccio a smascherare la versione 2.20 e cosa più importante se aggiorno tutto gnome alla versione 2.20 avrà problemi di stabilità ....bug????


per lo smascheramento ti invito a leggere qui http://www.gentoo.org/doc/it/handbook/handbook-x86.xml?part=3&chap=3 , per problemi di stabilità e bug , può essere che ci siano essendo non ancora stato inserito nel tree stabile.

ciauz
Back to top
View user's profile Send private message
Josuke
Veteran
Veteran


Joined: 07 May 2003
Posts: 1175
Location: Italy - Bolzano

PostPosted: Sat Sep 29, 2007 9:44 am    Post subject: Reply with quote

precisamente...se ti può consolare comunque io per ora con gnome 2.20 non ho problemi..tranne uno di visualizzazione dei caratteri....mal che vada comunque se non ti fidi smaskera solo il pacchetto gnome-applets e installa solo quello
_________________
fletto i muscoli...e sono nel vuoto
Back to top
View user's profile Send private message
Sbragone
n00b
n00b


Joined: 25 Sep 2007
Posts: 13

PostPosted: Sat Sep 29, 2007 10:02 am    Post subject: Reply with quote

crisandbea wrote:
Sbragone wrote:
devilheart wrote:
metti la versione 2.20 che funziona benissimo

Come faccio a smascherare la versione 2.20 e cosa più importante se aggiorno tutto gnome alla versione 2.20 avrà problemi di stabilità ....bug????


per lo smascheramento ti invito a leggere qui http://www.gentoo.org/doc/it/handbook/handbook-x86.xml?part=3&chap=3 , per problemi di stabilità e bug , può essere che ci siano essendo non ancora stato inserito nel tree stabile.

ciauz

Io attualmente utilizzo questo setting nel make.conf:
ACCEPT_KEYWORDS="~x86"
Con questa configurazione emerge mi dice che la versione ultima disponibile è la 2.18...
Come mai non mi visualizza le versioni 2.20?????
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Sat Sep 29, 2007 10:09 am    Post subject: Reply with quote

Sbragone wrote:
crisandbea wrote:
Sbragone wrote:
devilheart wrote:
metti la versione 2.20 che funziona benissimo

Come faccio a smascherare la versione 2.20 e cosa più importante se aggiorno tutto gnome alla versione 2.20 avrà problemi di stabilità ....bug????


per lo smascheramento ti invito a leggere qui http://www.gentoo.org/doc/it/handbook/handbook-x86.xml?part=3&chap=3 , per problemi di stabilità e bug , può essere che ci siano essendo non ancora stato inserito nel tree stabile.

ciauz

Io attualmente utilizzo questo setting nel make.conf:
ACCEPT_KEYWORDS="~x86"
Con questa configurazione emerge mi dice che la versione ultima disponibile è la 2.18...
Come mai non mi visualizza le versioni 2.20?????


da un giro veloce in portage, la 2.20 non è ancora stata inserita, credo che possa installarla da qualche overlay, ti rimando a chi lo ha già fatto, uso kde, quindi non sono informato molto su gnome.

ciauz
Back to top
View user's profile Send private message
Sbragone
n00b
n00b


Joined: 25 Sep 2007
Posts: 13

PostPosted: Sat Sep 29, 2007 10:16 am    Post subject: Reply with quote

crisandbea wrote:
Sbragone wrote:
crisandbea wrote:
Sbragone wrote:
devilheart wrote:
metti la versione 2.20 che funziona benissimo

Come faccio a smascherare la versione 2.20 e cosa più importante se aggiorno tutto gnome alla versione 2.20 avrà problemi di stabilità ....bug????


per lo smascheramento ti invito a leggere qui http://www.gentoo.org/doc/it/handbook/handbook-x86.xml?part=3&chap=3 , per problemi di stabilità e bug , può essere che ci siano essendo non ancora stato inserito nel tree stabile.

ciauz

Io attualmente utilizzo questo setting nel make.conf:
ACCEPT_KEYWORDS="~x86"
Con questa configurazione emerge mi dice che la versione ultima disponibile è la 2.18...
Come mai non mi visualizza le versioni 2.20?????


da un giro veloce in portage, la 2.20 non è ancora stata inserita, credo che possa installarla da qualche overlay, ti rimando a chi lo ha già fatto, uso kde, quindi non sono informato molto su gnome.

ciauz

OK grazie delle risposta infatti pensavo anche io che fosse necessario utilizzare un overlay,non c'è problema la guida mi spiega perfettamente come impostare un overlay ma sono indeciso non so se fidarmi ho paura di avere poi un sistema poco stabile e tornare indietro di versione è un macello....

La 2.20 rispetto alla 2.18 è molto differente????
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Sat Sep 29, 2007 10:29 am    Post subject: Reply with quote

onestamente direi che il tuo sistema lo è già un tantino testing, in quando usi la seguente keywords, in make.conf
Code:
ACCEPT_KEYWORDS="~x86"


ciauz
Back to top
View user's profile Send private message
Sbragone
n00b
n00b


Joined: 25 Sep 2007
Posts: 13

PostPosted: Sat Sep 29, 2007 10:34 am    Post subject: Reply with quote

crisandbea wrote:
onestamente direi che il tuo sistema lo è già un tantino testing, in quando usi la seguente keywords, in make.conf
Code:
ACCEPT_KEYWORDS="~x86"


ciauz


Giustissimo, però per installare la versione 2.20 di gnome non è sufficente la versione testing, con la testing i pacchetti disponibili sono i 2.18, per il momento.

Chi di voi utilizza la 2.20 si trova bene o ha problemi , lo chiedo perchè io causa esami non ho la possibilità di dedicare tempo a risolvere problemi bug....
Back to top
View user's profile Send private message
devilheart
l33t
l33t


Joined: 17 Mar 2005
Posts: 832
Location: Villach, Austria

PostPosted: Sat Sep 29, 2007 11:56 am    Post subject: Reply with quote

Sbragone wrote:
Io attualmente utilizzo questo setting nel make.conf:
ACCEPT_KEYWORDS="~x86"
Con questa configurazione emerge mi dice che la versione ultima disponibile è la 2.18...
Come mai non mi visualizza le versioni 2.20?????
questo perché tutto il pacco di gnome 2.20 è mascherato in package.mask, come da routine ogni volta che esce la nuova versione di gnome. io personalmente non ho mai avuto problemi con gnome-2.20
Back to top
View user's profile Send private message
Sbragone
n00b
n00b


Joined: 25 Sep 2007
Posts: 13

PostPosted: Sat Sep 29, 2007 12:22 pm    Post subject: Reply with quote

devilheart wrote:
Sbragone wrote:
Io attualmente utilizzo questo setting nel make.conf:
ACCEPT_KEYWORDS="~x86"
Con questa configurazione emerge mi dice che la versione ultima disponibile è la 2.18...
Come mai non mi visualizza le versioni 2.20?????
questo perché tutto il pacco di gnome 2.20 è mascherato in package.mask, come da routine ogni volta che esce la nuova versione di gnome. io personalmente non ho mai avuto problemi con gnome-2.20

Per smaskerarlo devo usare un overlay o devo fare altro?????
In realtà ho appena installato l'overlay della sunrise, però sto cercando di capire come emergere i pacchetti dell'overlay.
Back to top
View user's profile Send private message
devilheart
l33t
l33t


Joined: 17 Mar 2005
Posts: 832
Location: Villach, Austria

PostPosted: Sat Sep 29, 2007 2:52 pm    Post subject: Reply with quote

Sbragone wrote:
devilheart wrote:
Sbragone wrote:
Io attualmente utilizzo questo setting nel make.conf:
ACCEPT_KEYWORDS="~x86"
Con questa configurazione emerge mi dice che la versione ultima disponibile è la 2.18...
Come mai non mi visualizza le versioni 2.20?????
questo perché tutto il pacco di gnome 2.20 è mascherato in package.mask, come da routine ogni volta che esce la nuova versione di gnome. io personalmente non ho mai avuto problemi con gnome-2.20

Per smaskerarlo devo usare un overlay o devo fare altro?????
no, devi inserire il suo nome in /etc/portage/package.unmask
se vuoi tutto il gnome 2.20 aggiungi a quel file queste righe
Code:

=app-admin/sabayon-2.20.1
=gnome-base/gconf-2.20.0
=gnome-extra/at-spi-1.20.0
=gnome-base/gail-1.20.0
=gnome-base/gnome-vfs-2.20.0
=gnome-base/libbonobo-2.20.0
=gnome-base/libbonoboui-2.20.0
=gnome-base/libgnome-2.20.0
=gnome-base/libgnomecanvas-2.20.0
=gnome-base/libgnomeui-2.20.0
=gnome-extra/bug-buddy-2.20.0
=app-accessibility/dasher-4.6.0
=gnome-extra/deskbar-applet-2.20.0
=gnome-base/eel-2.20.0
=media-gfx/eog-2.20.0
=www-client/epiphany-2.20.0
=www-client/epiphany-extensions-2.20.0
=mail-client/evolution-2.12.0
=gnome-extra/evolution-data-server-1.12.0
=gnome-extra/evolution-exchange-2.12.0
=gnome-extra/evolution-webcal-2.12.0
=app-arch/file-roller-2.20.0
=gnome-extra/gcalctool-5.20.0
=gnome-extra/gconf-editor-2.20.0
=gnome-base/gdm-2.20.0
=app-editors/gedit-2.20.0
=gnome-base/gnome-applets-2.20.0
=x11-themes/gnome-backgrounds-2.20.0
=gnome-base/control-center-2.20.0
=gnome-base/gnome-desktop-2.20.0
=app-text/gnome-doc-utils-0.12.0
=gnome-extra/gnome-games-2.20.0.1
=x11-themes/gnome-icon-theme-2.20.0
=gnome-base/gnome-keyring-2.20.0
=gnome-extra/gnome-keyring-manager-2.20.0
=gnome-extra/gnome-media-2.20.1
=gnome-base/gnome-menus-2.20.0
=net-analyzer/gnome-nettool-2.20.0
=gnome-base/gnome-panel-2.20.0.1
=gnome-extra/gnome-power-manager-2.20.0
=dev-python/gnome-python-desktop-2.20.0
=gnome-extra/gnome-screensaver-2.20.0
=gnome-base/gnome-session-2.20.0
=gnome-extra/gnome-system-monitor-2.20.0
=app-admin/gnome-system-tools-2.20.0
=x11-themes/gnome-themes-2.20.0
=gnome-extra/gnome2-user-docs-2.20.0
=gnome-extra/gnome-utils-2.20.0.1
=app-accessibility/gok-1.3.4
=x11-themes/gtk-engines-2.12.1
=gnome-extra/gtkhtml-3.16.0
=x11-libs/gtksourceview-2.0.0
=gnome-extra/libgail-gnome-1.20.0
=gnome-base/libgnomekbd-2.20.0
=gnome-base/libgtop-2.20.0
=dev-libs/liboobs-2.20.0
=gnome-base/librsvg-2.18.2
=x11-libs/libwnck-2.20.0
=x11-wm/metacity-2.20.0
=gnome-base/nautilus-2.20.0
=gnome-extra/nautilus-cd-burner-2.20.0
=app-accessibility/orca-2.20.0
=dev-python/pygtksourceview-2.0.0
=app-crypt/seahorse-2.20.0
=media-sound/sound-juicer-2.20.0
=app-misc/tomboy-0.8.0
=media-video/totem-2.20.0
=net-misc/vino-2.20.0
=gnome-extra/zenity-2.20.0
=dev-cpp/gconfmm-2.20.0
=dev-cpp/gnome-vfsmm-2.20.0
=dev-cpp/libgnomecanvasmm-2.20.0
=dev-cpp/libgnomemm-2.20.0
=dev-cpp/libgnomeuimm-2.20.0
=dev-libs/libsigc++-2.1.1
=dev-cpp/libxmlpp-2.20.0
=dev-python/gnome-python-2.20.0
=dev-python/pygobject-2.14.0
=dev-python/pygtk-2.12.0
Back to top
View user's profile Send private message
Josuke
Veteran
Veteran


Joined: 07 May 2003
Posts: 1175
Location: Italy - Bolzano

PostPosted: Sat Sep 29, 2007 3:47 pm    Post subject: Reply with quote

io seguendo qualche topic in lingua inglese credo...l'ho installata da overlay...ma ora sono al lavoro e non ho il pc sotto mano per controllarne il nome (ps ho anche io ~x86)
_________________
fletto i muscoli...e sono nel vuoto
Back to top
View user's profile Send private message
Sbragone
n00b
n00b


Joined: 25 Sep 2007
Posts: 13

PostPosted: Sun Sep 30, 2007 9:16 am    Post subject: Reply with quote

Josuke wrote:
io seguendo qualche topic in lingua inglese credo...l'ho installata da overlay...ma ora sono al lavoro e non ho il pc sotto mano per controllarne il nome (ps ho anche io ~x86)


Allora ho tolto l'hard mask dai pacchetti di gnome 2.20 e ho fatto l'emerge, tutto è andato a buon fine ma non sono riuscito a compilare emerald e heliodor a causa dell' aggiornamento di libwnck che rompe la compilazione di entrambi i pacchetti.
Allora ho deciso di installare acquamarine il decoratore per kde e sto usando beryl con quest'ultimo, aspettando risolvano il problema.

Qualcuno ha risolto in altri modi????

Grazie mille per i suggerimenti.
Back to top
View user's profile Send private message
Josuke
Veteran
Veteran


Joined: 07 May 2003
Posts: 1175
Location: Italy - Bolzano

PostPosted: Sun Sep 30, 2007 12:03 pm    Post subject: Reply with quote

ma passare a compiz-fusion??
_________________
fletto i muscoli...e sono nel vuoto
Back to top
View user's profile Send private message
Sbragone
n00b
n00b


Joined: 25 Sep 2007
Posts: 13

PostPosted: Sun Sep 30, 2007 3:14 pm    Post subject: Reply with quote

Josuke wrote:
ma passare a compiz-fusion??

Compiz Fusion non l'ho mai provato.
E' preferibile a beryl???
Comunque con Compiz-Fusion dovrei installare emerald e heliod comunque???
Back to top
View user's profile Send private message
regisinferni
n00b
n00b


Joined: 30 Sep 2007
Posts: 26

PostPosted: Sun Sep 30, 2007 6:09 pm    Post subject: Reply with quote

no, compiz-fusion funziona anche senza emerald, e comunque si ha più plugin e più zozzate grafiche varie di beryl
Back to top
View user's profile Send private message
Sbragone
n00b
n00b


Joined: 25 Sep 2007
Posts: 13

PostPosted: Sun Sep 30, 2007 7:37 pm    Post subject: Reply with quote

regisinferni wrote:
no, compiz-fusion funziona anche senza emerald, e comunque si ha più plugin e più zozzate grafiche varie di beryl

Ho settato tutto per bene :
gnome 2.20
compiz-fusion

Devo dire che è più veloce e stabile di prima,prima avevo beryl.
Mi hanno fatto impazzire un po le applicazioni in java , non ne partiva neanche più una, ma è bastato disabilitare il crash dialog di gnome.
Facendo l'export di queste varibile di ambiente si disabilità il crash dialog:
export GNOME_DUMP_CORE=1
export GNOME_DISABLE_CRASH_DIALOG=1

Grazie a tutti per l'aiuto e per i consigli.
Viva la comunità di gentoo...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum