Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Code::Blocks live svn ebuild - Part 2
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
keenblade
Veteran
Veteran


Joined: 03 Oct 2004
Posts: 1087

PostPosted: Fri Dec 11, 2009 4:20 am    Post subject: Reply with quote

I proposed the ebuild in b.g.o for inclusion in portage. So I dropped the rev numbers, and you need to remove old ebuilds including rev21.
Massive cleaning has been done in the ebuild (thanks to guys at #gentoo-sunrise). It is in its best state.
Let's see if gentoo devs will include it in portage.
_________________
Anyway it's all the same at the end...
Need help to get it working: "x-fi surround 5.1"


Last edited by keenblade on Tue Feb 09, 2010 9:02 pm; edited 1 time in total
Back to top
View user's profile Send private message
Yamakuzure
Advocate
Advocate


Joined: 21 Jun 2006
Posts: 2275
Location: Bardowick, Germany

PostPosted: Wed Feb 03, 2010 9:51 am    Post subject: Reply with quote

Yay!

Thanks alot for your work on that ebuild!
_________________
Important German:
  1. "Aha" - German reaction to pretend that you are really interested while giving no f*ck.
  2. "Tja" - German reaction to the apocalypse, nuclear war, an alien invasion or no bread in the house.
Back to top
View user's profile Send private message
xuedi
n00b
n00b


Joined: 01 Mar 2010
Posts: 1

PostPosted: Mon Mar 01, 2010 11:32 am    Post subject: Reply with quote

Thanks, since the 11.12.09 update everything is perfect !!!
Back to top
View user's profile Send private message
rhill
Retired Dev
Retired Dev


Joined: 22 Oct 2004
Posts: 1629
Location: sk.ca

PostPosted: Sat Jul 03, 2010 5:50 am    Post subject: Reply with quote

I've added the live ebuild to the tree (thanks keenblade :D). Trunk currently doesn't build the contrib plugins without USE="pch". There is a patch here:

http://forums.codeblocks.org/index.php/topic,12593.msg86775.html#msg86775

edit: and now it's fixed upstream.
_________________
by design, by neglect
for a fact or just for effect
Back to top
View user's profile Send private message
keenblade
Veteran
Veteran


Joined: 03 Oct 2004
Posts: 1087

PostPosted: Sun Jul 04, 2010 10:23 pm    Post subject: Reply with quote

dirtyepic wrote:
I've added the live ebuild to the tree (thanks keenblade :D). Trunk currently doesn't build the contrib plugins without USE="pch". There is a patch here:

http://forums.codeblocks.org/index.php/topic,12593.msg86775.html#msg86775

edit: and now it's fixed upstream.

Many thanks for inclusion in portage. I am so happy :)
_________________
Anyway it's all the same at the end...
Need help to get it working: "x-fi surround 5.1"
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3, 4, 5
Page 5 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum