Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemi con settaggi e personalizzazioni del mouse
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Fri Sep 14, 2007 11:20 am    Post subject: Problemi con settaggi e personalizzazioni del mouse Reply with quote

Perdonatemi ma in sto periodo sono molto attivo e mi intestardisco su dei particolari; per fortuna sono anche arrivato spesso a una soluzione e per questo vi ringrazio, le guide e i consigli sono sempre molto utili.

Oggi porto il problema del mouse, che in realtà risale a un paio di settimane fa quando ancora credevo di farcela...

IL PROBLEMA
Entro in CENTRO DI CONTROLLO -> PERIFERICHE -> MOUSE per settarne la velocità e puntualmente smanopolando su tutti i parametri non accade esattamente niente. Provo a cambiare il tema del puntatore e non succede niente. Provo a usare dei comandi da console (xset o qualcosa del genere, c'era una guida o un wiki che lo spiegava bene) ma ancora non succede niente... né da console né dal KDE.
Ho riavviato, guardato log, aggiornato kernel... ho fatto un po' tutto quello che sentivo di dover fare prima di chiedere aiuto, e oggi come oggi... non è bastato; ho sempre il medesimo problema.

UN PARTICOLARE
Il mouse è un logitech ottico cordless USB, però per connetterlo ho dovuto usare un riduttore e attaccarlo alla spina PS/2 poichè entra in uno switch che devo usare per controllare due PC con la stessa tastiera e mouse.
do ngu nu goi cam shop do lot do so sinh cao cap cho be vest cong so nu ao so mi nu bo do lot nu dep quan lot nam sieu mong do ve sinh rang mieng vest cong so chan vay cong so cho thue trang phuc hoa trang
Bene, mi sembra di avere esposto unpo' tutto abbastanza chiaramente... mi rimetto a voi per consigli, guide e quant'altro possa venire utile per provare, testare... insomma, fare qualcosa!!


Last edited by lsegalla on Fri May 03, 2013 3:38 pm; edited 1 time in total
Back to top
View user's profile Send private message
darkmanPPT
Veteran
Veteran


Joined: 13 Apr 2006
Posts: 1069
Location: vi/bo

PostPosted: Fri Sep 14, 2007 8:20 pm    Post subject: Reply with quote

dovresti dire anche che hai già provato a fare un bel revdep-rebuild e che non ha risolto nulla (visto che lo so :-P).
io consiglierei di postare, magari, il log di xorg (magari giusto le righe che potrebbero essere interessanti... magari quelle in cui trovi scritto "mouse")
Code:

cat /var/log/Xorg.0.log | grep -i mouse

e se non hai solo Xorg.0.log metti quello più recente che hai
tanto per cominciare :wink:

qualcuno sicuramente ti potrà dare una mano
_________________
Darkman
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Mon Sep 17, 2007 10:57 am    Post subject: Reply with quote

Eh sì che ho fatto il revdep-rebuild..... eheheh
Ecco qui il log di XORG:

Quote:
(**) |-->Input Device "PS/2 Mouse"
(**) |-->Input Device "USB Mouse"
(==) |-->Input Device "Serial Mouse"
Using the first mouse device.
(**) Option "AllowMouseOpenFail" "true"
(II) LoadModule: "mouse"
(II) Loading /usr/lib/xorg/modules/input//mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
(==) intel(0): Silken mouse enabled
(**) PS/2 Mouse: Device: "/dev/misc/psaux"
(**) PS/2 Mouse: Protocol: "IMPS/2"
(**) PS/2 Mouse: always reports core events
(**) PS/2 Mouse: Emulate3Buttons, Emulate3Timeout: 70
(**) PS/2 Mouse: ZAxisMapping: buttons 4 and 5
(**) PS/2 Mouse: Buttons: 9
(**) PS/2 Mouse: Sensitivity: 1
(**) USB Mouse: Device: "/dev/input/mice"
(**) USB Mouse: Protocol: "IMPS/2"
(**) USB Mouse: always reports core events
(==) USB Mouse: Emulate3Buttons, Emulate3Timeout: 50
(**) USB Mouse: ZAxisMapping: buttons 4 and 5
(**) USB Mouse: Buttons: 9
(**) USB Mouse: Sensitivity: 1
(**) Serial Mouse: Device: "/dev/ttyS0"
(**) Serial Mouse: Protocol: "Microsoft"
(**) Serial Mouse: always reports core events
(**) Serial Mouse: Core Pointer
(**) Serial Mouse: Emulate3Buttons, Emulate3Timeout: 70
(**) Serial Mouse: ZAxisMapping: buttons 4 and 5
(**) Serial Mouse: Buttons: 9
(**) Serial Mouse: Sensitivity: 1
(**) Serial Mouse: BaudRate: 1200
(II) XINPUT: Adding extended input device "Serial Mouse" (type: MOUSE)
(II) XINPUT: Adding extended input device "USB Mouse" (type: MOUSE)
(II) XINPUT: Adding extended input device "PS/2 Mouse" (type: MOUSE)
(II) PS/2 Mouse: ps2EnableDataReporting: succeeded
(II) USB Mouse: ps2EnableDataReporting: succeeded
(II) USB Mouse: ps2EnableDataReporting: succeeded
(II) PS/2 Mouse: ps2EnableDataReporting: succeeded

ao nguc bon bon quan ao nu han quoc yem an cao cap cho be quan ao ban buon vest cong so quan ao tre em cao cap do lot nam sieu mong ty gia ao so mi nu ban buon quan ao cac loai chup anh studio dep
Rimango in attesa di consigli...


Last edited by lsegalla on Fri May 03, 2013 3:38 pm; edited 1 time in total
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Tue Sep 18, 2007 3:08 pm    Post subject: Reply with quote

Non so se questo c'entra in qualche modo col problema (che magari a sto punto non è del mouse)
Impostando un bootsplash differente (quello del kde intendo) mi viene visualizzato ancora il vecchio.
ao lot nu bon bon quan ao nu dep yem an cho be ban buon quan ao vest cong so nu quan ao tre em xuat khau do lot nam goi cam bo cho be chan vay cong so thoi trang cong so chup anh san pham ky thuat
Mi pare che parecchie cosette dal centro di controllo non vengano gestite.... ho sta impressione


Last edited by lsegalla on Fri May 03, 2013 3:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
Kind_of_blue
Guru
Guru


Joined: 10 Oct 2004
Posts: 485

PostPosted: Tue Sep 18, 2007 3:36 pm    Post subject: Reply with quote

usi x11-drivers/xf86-input-mouse ?
_________________
"I got off the concept of Progress, it's over-rated"
Arthur Dent
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Wed Sep 19, 2007 6:15 am    Post subject: Reply with quote

Kind_of_blue wrote:
usi x11-drivers/xf86-input-mouse ?

come faccio a vederlo?
ao lot bon bon quan ao nu tat so sinh cho be chan vay cong so nu thoi trang cong so nu do lot nu do lot nam hang hieu bo cho be cac loai chan vay cong so nu thoi trang cong so gia re chup anh cho be
col comando locate ho visto che ho dei files con quel nome nel mio pc ma non so se li uso, come lo vedo?


Last edited by lsegalla on Fri May 03, 2013 3:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
oriano
n00b
n00b


Joined: 26 Oct 2006
Posts: 6
Location: Ponte nelle Alpi (BL) Italy

PostPosted: Wed Sep 19, 2007 7:21 pm    Post subject: Re: Problemi con settaggi e personalizzazioni del mouse Reply with quote

lsegalla wrote:

UN PARTICOLARE
Il mouse è un logitech ottico cordless USB, però per connetterlo ho dovuto usare un riduttore e attaccarlo alla spina PS/2 poichè entra in uno switch che devo usare per controllare due PC con la stessa tastiera e mouse.

Non credo che centri con il tuo problema, ma ho visto che in alcune situazioni questi tipi di mouse:
Code:

dmesg | grep -i mouse
mice: PS/2 mouse device common for all mice
input: PS2++ Logitech Wheel Mouse as /class/input/input3

fanno delle cose strane se usi ImPS/2.
Per esempio ho risolto un problema con VirtualBox settando:
Code:

Section "InputDevice"
   Identifier "Mouse[0]"
   Driver  "mouse"
   Option  "Protocol" "ExplorerPS/2"
   Option  "Device" "/dev/input/mice"
   Option  "ZAxisMapping" "4 5"
   Option "Emulate3Buttons" "false"
EndSection

Ciao
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Thu Sep 20, 2007 6:47 am    Post subject: Reply with quote

Premesso che non ho virtualbox e non uso alcun software di virtualizzazione... dove devo inserire l'ultimo codice che hai messo ?do lot bon bon tphcm quan ao nam han quoc tat so sinh chan vay cong so thoi trang cong so gia re do lot nu cao cap ao lot nam bim cho be ban buon quan ao vest cong so nu chup anh cho be o ha noi

Last edited by lsegalla on Fri May 03, 2013 3:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
darkmanPPT
Veteran
Veteran


Joined: 13 Apr 2006
Posts: 1069
Location: vi/bo

PostPosted: Thu Sep 20, 2007 8:08 am    Post subject: Reply with quote

quel codice mi sa tanto da file xorg.conf
quindi lo trovi in /etc/X11/xorg.conf
prova a vedere cosa succede.
poi dovrai riavviare il server grafico (un banale control+alt+backspace sarà sufficiente)
_________________
Darkman
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Thu Sep 20, 2007 2:18 pm    Post subject: Reply with quote

Notavo che in xorg.conf ho tutta sta roba che riguarda il mouse e quindi non sapevo cosa modificare.... ma è normale?
do lot bon bon ha noi quan ao nam dep mu so sinh cho be ao so mi nu thoi trang cong so do lot nu dep ao lot nam dep bim cao cap cho be quan ao ban buon vest cong so chup anh cuoi
Quote:
Section "InputDevice"
Identifier "Serial Mouse"
Driver "mouse"
Option "Protocol" "Microsoft"
Option "Device" "/dev/ttyS0"
Option "Emulate3Buttons" "true"
Option "Emulate3Timeout" "70"
Option "SendCoreEvents" "true"
EndSection

Section "InputDevice"
Identifier "PS/2 Mouse"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/misc/psaux"
Option "Emulate3Buttons" "true"
Option "Emulate3Timeout" "70"
Option "SendCoreEvents" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
Identifier "USB Mouse"
Driver "mouse"
Option "Device" "/dev/input/mice"
Option "SendCoreEvents" "true"
Option "Protocol" "IMPS/2"
Option "ZAxisMapping" "4 5"
Option "Buttons" "5"
EndSection

Section "InputDevice"
Identifier "Synaptics"
Driver "synaptics"
Option "Protocol" "event"
Option "Device" ""
Option "LeftEdge" "1900"
Option "RightEdge" "5400"
Option "TopEdge" "1900"
Option "BottomEdge" "4000"
Option "FingerLow" "25"
Option "FingerHigh" "30"
Option "MaxTapTime" "180"
Option "MaxTapMove" "220"
Option "VertScrollDelta" "100"
Option "MinSpeed" "0.02"
Option "MaxSpeed" "0.10"
Option "AccelFactor" "0.0010"
Option "SHMConfig" "on"
EndSection


Last edited by lsegalla on Fri May 03, 2013 3:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Wed Oct 24, 2007 10:44 am    Post subject: Reply with quote

Non so se tutti i problemi che descrivo di seguito possono essere causati da un unico fattore, comunque oltre al problema del mouse, dell'impossibilità di cambiare i settaggi e i puntatori del mouse ho anche:
- impossibilità di cambiare lo splash all'avvio di kde (vado in CENTRO DI CONTROLLO -> ASPETTO E TEMI -> SCHERMATA D'AVVIO e selezionando quel che mi serve, riesco a fare il PROVA ma poi dopo aver fatto APPLICA, OK e riavviato quel tema non funzia)
- cambiando il tema delle icone, appena faccio APPLICA vedo che una viene cambiata (quella del centro di controllo): tutte le altre restano come sono...

avete altri suggerimenti per me?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum