Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Configurar Pixelview playtv pro
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
jcalado
n00b
n00b


Joined: 12 Sep 2007
Posts: 51

PostPosted: Thu Sep 13, 2007 12:34 pm    Post subject: Configurar Pixelview playtv pro Reply with quote

Olá!

Estou a tentar meter a minha pixelview playtv pro a funcionar, mas acho que deve-me estar a escapar alguma coisa.

Tenho i2c e bttv e bt878 como modulos no kernel, faço

modprobe bttv card=72 tuner=23 radio=1

Mas nem kdetv, nem tvtime, nem xawtv apanham nada, e o kradio tb nao apanha radio.

Agradecia qualquer ajuda!
Back to top
View user's profile Send private message
nihues
n00b
n00b


Joined: 20 May 2003
Posts: 47
Location: Balneário Camboriú / SC

PostPosted: Thu Sep 13, 2007 1:35 pm    Post subject: Reply with quote

Olá, eu uso PlayTV Pro Ultra e ele nao usa o modulo bttv, mas sim o CX88XX

modprobe cx88xx card=27 tuner=40 i2c_scan=1
e tambem modprobe cx8800

Claro que o card e o tuner você tem que experimentar qual funciona melhor...
Back to top
View user's profile Send private message
jcalado
n00b
n00b


Joined: 12 Sep 2007
Posts: 51

PostPosted: Thu Sep 13, 2007 2:16 pm    Post subject: Reply with quote

Sim mas este modelo usa o bttv.

De qualquer maneira, obrigado :)

Já encontrei os dados, e para uma placa PAL comprada em Portugal, aqui fica o /etc/modules.d/bttv:

# i2c
alias char-major-89 i2c-dev
options i2c-core i2c_debug=1
options i2c-algo-bit bit_test=1

# bttv
alias char-major-81 videodev
alias char-major-81-0 bttv
options bttv card=72 pll=1 radio=0
options tuner type=23 debug=1

# som
options snd-card-ens snd_index=0
options msp3400 mixer=1
Back to top
View user's profile Send private message
jcalado
n00b
n00b


Joined: 12 Sep 2007
Posts: 51

PostPosted: Thu Sep 13, 2007 3:20 pm    Post subject: Reply with quote

Afinal deve-me estar a escapar alguma manha, os valores estao certos mas apenas acrescenta-los ao /etc/modules.d/bttv nao resolve o assunto :(
Back to top
View user's profile Send private message
jorgepeixoto
Apprentice
Apprentice


Joined: 27 Apr 2006
Posts: 218
Location: São José dos Campos, São Paulo, Brasil

PostPosted: Thu Sep 27, 2007 2:40 pm    Post subject: Reply with quote

Voce ainda está tendo esse problema?

Como voce tem certeza de que os parametros estão certos?

E eu acho que seria /etc/modprobe.d/bttv ao invés de /etc/modules.d/bttv

E eu acho que voce deveria rodar update-modules depois de editar arquivos em /etc/modprobe.d
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum