Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
banshee errore all'avvio [RISOLTO]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
iDreamer
Guru
Guru


Joined: 23 Jan 2004
Posts: 317
Location: Corigliano Calabro(CS)

PostPosted: Fri Sep 07, 2007 7:38 pm    Post subject: banshee errore all'avvio [RISOLTO] Reply with quote

Salve ho emerso banshee ma non mi parte dandomi l'errore sotto riportato. Non riesco a capire dove sia il problema. Ho provato a riemerge mono, e ho dato un revdep-rebuild ma non è cambiato niente... come mi consigliate di procedere? lì dice che è colpa o di mono o di una libreria ma come individuare quale (è forse libcrypt?? sapete a quale pacchetto appartiene?)
grazie in anticipo
iDreamer

Code:
idreamer@Vaiolence ~ $ banshee
Stacktrace:

  at (wrapper delegate-invoke) System.MulticastDelegate.invoke_void_string[] (string[]) <0x0003e>
  at (wrapper delegate-invoke) System.MulticastDelegate.invoke_void_string[] (string[]) <0xffffffff>
  at Banshee.Gui.CleanRoomStartup.Startup (Banshee.Gui.CleanRoomStartup/StartupInvocationHandler,string[]) <0x000ae>
  at Banshee.BansheeEntry.Main (string[]) <0x00038>
  at (wrapper runtime-invoke) System.Object.runtime_invoke_void_string[] (object,intptr,intptr,intptr) <0xffffffff>

Native stacktrace:

        banshee [0x816667b]
        banshee [0x81308f8]
        [0xb7fe5440]
        /usr/lib/libcrypto.so.0.9.8 [0xb65637e2]
        /usr/lib/libcrypto.so.0.9.8 [0xb64667b5]
        /lib/ld-linux.so.2 [0xb7ff3bf5]
        /lib/ld-linux.so.2 [0xb7ff3d01]
        /lib/ld-linux.so.2 [0xb7ff7942]
        /lib/ld-linux.so.2 [0xb7ff3842]
        /lib/ld-linux.so.2 [0xb7ff7219]
        /lib/libdl.so.2 [0xb7f07e3d]
        /lib/ld-linux.so.2 [0xb7ff3842]
        /lib/libdl.so.2 [0xb7f082dc]
        /lib/libdl.so.2(dlopen+0x41) [0xb7f07d71]
        banshee [0x81217b2]
        banshee [0x80da2e4]
        banshee(mono_lookup_pinvoke_call+0x4a1) [0x80da891]
        banshee [0x80b78f7]
        banshee [0x814658e]
        banshee [0x815119b]
        banshee [0x8152aee]
        banshee [0x8078492]
        [0xb7c6e572]
        [0xb79ccf8f]
        [0xb79cc261]
        [0xb79cc075]
        banshee(mono_runtime_exec_main+0x60) [0x80e1070]
        banshee(mono_runtime_run_main+0x1b3) [0x80e1353]
        banshee(mono_main+0xe84) [0x8058ff4]
        banshee [0x8057c82]
        /lib/libc.so.6(__libc_start_main+0xd8) [0xb7db6838]
        banshee [0x8057bd1]

=================================================================
Got a SIGSEGV while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries
used by your application.
=================================================================

Abortito


RISOLTO
Ho ricompilato un pò di librerie e si è aggiustato tutto... grazie cmq
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum