Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problems while booting up
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Austenite
n00b
n00b


Joined: 12 Aug 2007
Posts: 16

PostPosted: Sun Sep 02, 2007 10:12 am    Post subject: Problems while booting up Reply with quote

Alright, finally got the os installed, the grub.conf for the most part hashed out so it starts loading. While the kernel is loading and it's going through the initial setup(much the same as it does when using the livecd) it does this:
Activating mdev
!! Block device /dev/sdb3 is not a valid root device
!! The root bock device is unspecified or not detected

Suggestions?
_________________
...the world breaks everyone... those that will not break it kills. - Hemingway
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Sun Sep 02, 2007 10:29 am    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads.
That means your kernel is missing the driver for your sata (or raid) controller.
Please search the forums. There's a couple of dozen threads about this problem already.
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum