Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gnome-volume-manager] trouve pas mes dd externes (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
matlerouge
n00b
n00b


Joined: 29 Aug 2004
Posts: 68

PostPosted: Mon Aug 27, 2007 6:37 pm    Post subject: [gnome-volume-manager] trouve pas mes dd externes (résolu) Reply with quote

bonjour quand je met un cd dans mon lecteur, il est automatiquement monté.
Mais depuis quelque temps, ca ne marche plus avec mes disques durs externes (usb).

Je le branche udev me fait bien une petite entrée dans /dev (je peux monter a la main par exemple), mais il n'est pas monté automatiquement

J'ai totalement reinstaller udev, gnome-volume-manager, je suis revenu a zero dans les config de gnome mais rien n'y fait: ca ne monte pas.
Comment puis-je debugger cela ?

merci
matt


Last edited by matlerouge on Tue Aug 28, 2007 6:38 pm; edited 1 time in total
Back to top
View user's profile Send private message
kopp
Advocate
Advocate


Joined: 09 Apr 2004
Posts: 2885
Location: Grenoble, France

PostPosted: Mon Aug 27, 2007 7:38 pm    Post subject: Reply with quote

Que dit dmesg quand tu branches un DD ?
As tu vérifié que les disques doivent être montés dans la config de gvm ?
Sont-ils monté sans icone ?
Qu'as tu changé depuis ?
(kernel, fichier de configs ...)
Back to top
View user's profile Send private message
matlerouge
n00b
n00b


Joined: 29 Aug 2004
Posts: 68

PostPosted: Tue Aug 28, 2007 4:23 pm    Post subject: Reply with quote

dmesg dit :
usb 1-3: new high speed USB device using ehci_hcd and address 3
usb 1-3: configuration #1 chosen from 1 choice
scsi4 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 3
usb-storage: waiting for device to settle before scanning
scsi 4:0:0:0: Direct-Access ST325082 4A 0000 PQ: 0 ANSI: 0
sd 4:0:0:0: [sdc] 488397168 512-byte hardware sectors (250059 MB)
sd 4:0:0:0: [sdc] Write Protect is off
sd 4:0:0:0: [sdc] Mode Sense: 27 00 00 00
sd 4:0:0:0: [sdc] Assuming drive cache: write through
sd 4:0:0:0: [sdc] 488397168 512-byte hardware sectors (250059 MB)
sd 4:0:0:0: [sdc] Write Protect is off
sd 4:0:0:0: [sdc] Mode Sense: 27 00 00 00
sd 4:0:0:0: [sdc] Assuming drive cache: write through
sdc: sdc1 sdc2 sdc3
sd 4:0:0:0: [sdc] Attached SCSI disk
sd 4:0:0:0: Attached scsi generic sg4 type 0
usb-storage: device scan complete
[/code]

les disques doivent être monté dans gnome volume manager, il ne sont pas monté sans icone (pas monté du tout) et honnêtement je n'ai rien changé de special (mais bon ca fait quand même quelque mois que cela ne marche plus)

J'ai réinstallé toute la chaîne (hal, udev et gvm, en suprimant les anciens fichiers de config) mais rien n'y fait.
Back to top
View user's profile Send private message
kopp
Advocate
Advocate


Joined: 09 Apr 2004
Posts: 2885
Location: Grenoble, France

PostPosted: Tue Aug 28, 2007 4:41 pm    Post subject: Reply with quote

si tu crées un utilisateur propre, appartenant aux groupes plugdev,disk,users (au moins), est ce que cela marche ?
ps: et avec une clé usb, ça marche ?
Back to top
View user's profile Send private message
matlerouge
n00b
n00b


Joined: 29 Aug 2004
Posts: 68

PostPosted: Tue Aug 28, 2007 6:30 pm    Post subject: Reply with quote

effectivement la clé usb ne fonctionne plus non plus. Par contre les CD oui.

J'ai créé un user membres des groupes plugdev,disk,users, je me suis logger, j'ai verifié la config de gvm pour cet user mais ca ne monte pas
Back to top
View user's profile Send private message
matlerouge
n00b
n00b


Joined: 29 Aug 2004
Posts: 68

PostPosted: Tue Aug 28, 2007 6:38 pm    Post subject: Reply with quote

non en fait ca marche, j'ai re tenter de suprimer hal et udev, en enlevant vraiment tout les fichiers de config et tout les repertoires hal et udev, et la ca marche. J'ai du zaper quelque fichier de config la premiere fois que j'ai fait ca

Je pense que ca aurait suffit en supprimant uniquement hal.

Le pb avec ma methode c'est que je ne saurais jamais quel config empeche le montage des disque...
en tout cas merci
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum