Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Proccesor going 100% Help plz,
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Mexflubber
n00b
n00b


Joined: 17 Oct 2006
Posts: 32

PostPosted: Tue Aug 21, 2007 1:43 pm    Post subject: Proccesor going 100% Help plz, Reply with quote

Well, I can't really remember what changes I perfomed yesterday. But today my processor just go to 100% all the time after I open any program. I had compiz-fusion, was about to update it because it had a bug with amsn. When I wanted to re-emerged compiz-fusion it told me that I needed libX11 compiled with xcb USE flag on. So I did that, after that compiz wouldn't compile but my Windowsmode is completely broke, even if I open Gnome Text Editor it takes about 3-5 minutes to finishg starting and start typing in the mean time CPU goes to 100%. If I'm doing nothing but looking at my wallpaper my CPU is in 12% moreless. I've done emerge -NDva world and revdep-rebuild -i and still have this problem. I would appreciate any help. Thanks a lot
_________________
Linux for always, Winblows = Games Console xD.
Have Fun.
Back to top
View user's profile Send private message
amne
Bodhisattva
Bodhisattva


Joined: 17 Nov 2002
Posts: 6377
Location: Graz / EU

PostPosted: Tue Aug 21, 2007 2:25 pm    Post subject: Reply with quote

Please don't crosspost.
:arrow: https://forums.gentoo.org/viewtopic-t-576975.html
_________________
Dinosaur week! (Ok, this thread is so last week)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum