Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
non parte più l'ambiente grafico
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
dario.turchi
n00b
n00b


Joined: 13 Apr 2007
Posts: 37

PostPosted: Tue Aug 21, 2007 7:39 am    Post subject: non parte più l'ambiente grafico Reply with quote

allora... ultimamente ho fatto un aggiornamento grosso ( kde 3.5.7, gnome 2.18 ,etc... ) e dopo un revdep-rebuild ... come risultato quando provo a far partire l'ambiente grafico lanciando gdm mi si blocca su di una scermata grigia ... cosa posso fare ?
Back to top
View user's profile Send private message
comio
Advocate
Advocate


Joined: 03 Jul 2003
Posts: 2191
Location: Taranto

PostPosted: Tue Aug 21, 2007 7:48 am    Post subject: Re: non parte più l'ambiente grafico Reply with quote

dario.turchi wrote:
. cosa posso fare ?


Inizia a vedere i file di log in /var/log (Xorg.XX.log, messages.log, gdm.log, ....) se è presente qualche errore strano. Eventualmente posta parti dei log che sembrano strane.

luigi
_________________
RTFM!!!!

e

http://www.comio.it
:)
Back to top
View user's profile Send private message
dario.turchi
n00b
n00b


Joined: 13 Apr 2007
Posts: 37

PostPosted: Tue Aug 21, 2007 10:25 am    Post subject: Reply with quote

trovato il problema: il revdep-rebuild nn era andato a buon fine perchè avevo finito lo spazio sulla root :oops: , infatti ho dei problemi con libexpat che non è presente ... ripetendo revdep-rebuild però mi vuole ricompilare qualcosa come 276 pacchetti ... è normale ?
Back to top
View user's profile Send private message
lobotomia
n00b
n00b


Joined: 25 Jul 2007
Posts: 10

PostPosted: Tue Aug 21, 2007 6:59 pm    Post subject: Reply with quote

prova a dare prima un emerge -upDN world e vedi che succede
_________________
...per il giovane ribelle non c'è soluzione...

Guida Linux
OSTracker
Back to top
View user's profile Send private message
GuN_jAcK
l33t
l33t


Joined: 23 Mar 2005
Posts: 823
Location: Prague, Czech Republic

PostPosted: Tue Aug 21, 2007 7:05 pm    Post subject: Reply with quote

si, con l'ultimo aggiornamento di KDE quell'oerrore me lo dava pure a me... dai un:

Code:

revdep-rebuild -X


Purtroppo se hai tanti pacchetti installati avrai tanta robba da ricompilare... :|
_________________
Rispondi in maniera intelligente anche a chi ti tratta stupidamente.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum