Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kernel > 2.6.20-r8 mi creano problemi
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Maialovic
Apprentice
Apprentice


Joined: 25 Apr 2006
Posts: 255

PostPosted: Fri Aug 17, 2007 1:12 pm    Post subject: kernel > 2.6.20-r8 mi creano problemi Reply with quote

salve popolo....

da sempre ho sofferto con i kernel > al 2.6.20-r8

ogni volta ke spengo o riavvio il pc , riscontro regolarmente 3 problemi :

a)non riesce a stoppare cpufreqd dandomi i 2 punti esclamativi (all'aavvio mi dice che freq_centrico è deprecato)
b)non riesce a stoppare hald dandomi un errore all'handle ACPI 1x0011 (dovrebbe essere credo)
c)alla fine quando compare la scritta "remounting remaining file system bla bla bla" mi da l'ennerismo errore dicendo che la periferica è busy e non me la smonta creando problemi e facendo all'avvio sempre il recovery

tutto cio non succede col kernel 2.6.20-r8 o inferiori........... ho aggiornato tutto stamattina (pure udev e similia) ma continua a ropmpere i marakas

se sapete come posso recuperare il log della chiusura del sistema magari lo posto


Last edited by Maialovic on Sat Aug 18, 2007 12:23 am; edited 1 time in total
Back to top
View user's profile Send private message
gutter
Bodhisattva
Bodhisattva


Joined: 13 Mar 2004
Posts: 7162
Location: Aarau, Aargau, Switzerland

PostPosted: Fri Aug 17, 2007 1:37 pm    Post subject: Re: kernel > 2.6.20-r8 mi creano problemi Reply with quote

Maialovic wrote:
salve popolo....
da sempre ho sofferto con i kernel > al 2.6.20-r8


Provato ad aggiornare all'ultima release stabile dei gentoo-sources?

Maialovic wrote:

se sapete come posso recuperare il log della chiusura del sistema magari lo posto


Dovresti trovare quello di cui parli in /var/log/messages.
_________________
Registered as User #281564 and Machines #163761
Back to top
View user's profile Send private message
Maialovic
Apprentice
Apprentice


Joined: 25 Apr 2006
Posts: 255

PostPosted: Fri Aug 17, 2007 2:00 pm    Post subject: Reply with quote

crea problemi sia con la versione 2.6.21 sian con la 2.6.22...................e non capisco perche.........


ho controllato il file che dici tu ma non riporta i messaggi di chiusura quando "killa" tutti i processi per lo spegnimento, come i vari servizi di sistema ke vengono caricati all'inizio e spenti alla chiusura...volevo postarvi se era possibile quando dice che non riesce a killare hald e cpufreqd
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4486
Location: Somewere around the world

PostPosted: Fri Aug 17, 2007 11:38 pm    Post subject: Reply with quote

Hai per caso configurato un kerne "tickless"?
Controlla:
Code:
cat /usr/src/linux/.config|grep NO_HZ

Spesso questa cosa (introdotta a partire dal 2.6.21) da problemi vari.
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
Maialovic
Apprentice
Apprentice


Joined: 25 Apr 2006
Posts: 255

PostPosted: Sat Aug 18, 2007 12:22 am    Post subject: Reply with quote

ecco il risultato

# CONFIG_NO_HZ is not set


non so se possa esser d'aiuto ma posto ora il dmesg


Code:

126
ACPI: setting ELCR to 0200 (from 0c00)
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: Using MMCONFIG
Setting up standard PCI resources
ACPI: Interpreter enabled
ACPI: (supports S0 S3 S4 S5)
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
PCI quirk: region 1000-107f claimed by ICH6 ACPI/GPIO/TCO
PCI quirk: region 1180-11bf claimed by ICH6 GPIO
PCI: Transparent bridge - 0000:00:1e.0
PCI: Bus #07 (-#0a) is hidden behind transparent bridge #06 (-#07) (try 'pci=assign-busses')
Please report the result to linux-kernel to fix this permanently
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PEGP._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP01._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP02._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCIB._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 7 *10 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 5 6 7 11 12 14 15) *10
ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 7 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKE] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
ACPI: PCI Interrupt Link [LNKF] (IRQs 1 3 4 5 6 7 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKG] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
ACPI: PCI Interrupt Link [LNKH] (IRQs 1 3 4 5 6 7 *11 12 14 15)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 9 devices
ACPI: ACPI bus type pnp unregistered
SCSI subsystem initialized
libata version 2.21 loaded.
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
Sangoma WANPIPE Router v1.1 (c) 1995-2000 Sangoma Technologies Inc.
pnp: 00:01: ioport range 0xfe00-0xfe7f has been reserved
pnp: 00:01: ioport range 0xfe80-0xfeff has been reserved
pnp: 00:01: ioport range 0xff00-0xff7f has been reserved
pnp: 00:01: iomem range 0xe0000000-0xefffffff could not be reserved
pnp: 00:01: iomem range 0xf0000000-0xf0003fff could not be reserved
pnp: 00:01: iomem range 0xf0004000-0xf0004fff could not be reserved
pnp: 00:01: iomem range 0xf0005000-0xf0005fff could not be reserved
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 10
PCI: setting IRQ 10 as level-triggered
ACPI: PCI Interrupt 0000:06:04.2[C] -> Link [LNKC] -> <6>Time: tsc clocksource has been installed.
GSI 10 (level, low) -> IRQ 10
ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[10]  MMIO=[c4006800-c4006fff]  Max Packet=[2048]  IR/IT contexts=[4/8]
PCI: Bridge: 0000:00:01.0
  IO window: 3000-3fff
  MEM window: b8100000-b81fffff
  PREFETCH window: c8000000-cfffffff
PCI: Bridge: 0000:00:1c.0
  IO window: 4000-4fff
  MEM window: bc000000-bfffffff
  PREFETCH window: d0000000-d3ffffff
PCI: Bridge: 0000:00:1c.1
  IO window: 5000-5fff
  MEM window: c0000000-c3ffffff
  PREFETCH window: d4000000-d7ffffff
PCI: Bus 7, cardbus bridge: 0000:06:04.0
  IO window: 00006400-000064ff
  IO window: 00006800-000068ff
  PREFETCH window: 50000000-53ffffff
  MEM window: 54000000-57ffffff
PCI: Bridge: 0000:00:1e.0
  IO window: 6000-6fff
  MEM window: c4000000-c40fffff
  PREFETCH window: 50000000-53ffffff
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 10
ACPI: PCI Interrupt 0000:00:01.0[A] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
PCI: Setting latency timer of device 0000:00:01.0 to 64
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
PCI: setting IRQ 11 as level-triggered
ACPI: PCI Interrupt 0000:00:1c.0[A] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1c.0 to 64
ACPI: PCI Interrupt 0000:00:1c.1[B] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
PCI: Setting latency timer of device 0000:00:1c.1 to 64
PCI: Setting latency timer of device 0000:00:1e.0 to 64
ACPI: PCI Interrupt 0000:06:04.0[A] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
NET: Registered protocol family 2
IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
TCP bind hash table entries: 65536 (order: 6, 262144 bytes)
TCP: Hash tables configured (established 131072 bind 65536)
TCP reno registered
Simple Boot Flag at 0x36 set to 0x1
audit: initializing netlink socket (disabled)
audit(1187400580.252:1): initialized
highmem bounce pool size: 64 pages
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
NTFS driver 2.1.28 [Flags: R/O].
io scheduler noop registered
io scheduler anticipatory registered (default)
io scheduler deadline registered
io scheduler cfq registered
Boot video device is 0000:01:00.0
lp: driver loaded but no devices found
toshiba: not a supported Toshiba laptop
ACPI: AC Adapter [ACAD] (on-line)
ACPI: Battery Slot [BAT1] (battery present)
input: Power Button (FF) as /class/input/input0
ACPI: Power Button (FF) [PWRF]
input: Lid Switch as /class/input/input1
ACPI: Lid Switch [LID0]
input: Power Button (CM) as /class/input/input2
ACPI: Power Button (CM) [PWRB]
ACPI: Video Device [VGA] (multi-head: yes  rom: no  post: no)
ACPI: Video Device [GFX0] (multi-head: yes  rom: yes  post: no)
ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3] C4[C3])
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 10
ACPI: PCI Interrupt 0000:00:1e.3[B] -> Link [LNKE] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI interrupt for device 0000:00:1e.3 disabled
e100: Intel(R) PRO/100 Network Driver, 3.5.17-k4-NAPI
e100: Copyright(c) 1999-2006 Intel Corporation
PPP generic driver version 2.4.2
8139too Fast Ethernet driver 0.9.28
ACPI: PCI Interrupt Link [LNKF] enabled at IRQ 11
ACPI: PCI Interrupt 0000:06:01.0[A] -> Link [LNKF] -> GSI 11 (level, low) -> IRQ 11
eth0: RealTek RTL8139 at 0x6000, 00:0f:b0:da:73:ef, IRQ 11
eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ICH6: IDE controller at PCI slot 0000:00:1f.1
ACPI: PCI Interrupt 0000:00:1f.1[A] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
ICH6: chipset revision 3
ICH6: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0x18c0-0x18c7, BIOS settings: hda:DMA, hdb:pio
Probing IDE interface ide0...
Marking TSC unstable due to: possible TSC halt in C2.
Time: acpi_pm clocksource has been installed.
hda: MATSHITADVD-RAM UJ-841S, ATAPI CD/DVD-ROM drive
Clocksource tsc unstable (delta = -456352340 ns)
hda: selected mode 0x42
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
ieee1394: Host added: ID:BUS[0-00:1023]  GUID[00023f6181404b3e]
hda: ATAPI 24X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
SCSI Media Changer driver v0.25
ata_piix 0000:00:1f.2: version 2.11
ata_piix 0000:00:1f.2: MAP [ P0 P2 XX XX ]
ata_piix 0000:00:1f.2: invalid MAP value 0
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:1f.2[B] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1f.2 to 64
scsi0 : ata_piix
scsi1 : ata_piix
ata1: SATA max UDMA/133 cmd 0x00012088 ctl 0x000118ee bmdma 0x000118f0 irq 11
ata2: SATA max UDMA/133 cmd 0x00012080 ctl 0x000118ea bmdma 0x000118f8 irq 11
ata1.00: ATA-6: TOSHIBA MK1032GSX, AS021G, max UDMA/100
ata1.00: 195371568 sectors, multi 16: LBA48 NCQ (depth 0/32)
ata1.00: configured for UDMA/100
scsi 0:0:0:0: Direct-Access     ATA      TOSHIBA MK1032GS AS02 PQ: 0 ANSI: 5
sd 0:0:0:0: [sda] 195371568 512-byte hardware sectors (100030 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sd 0:0:0:0: [sda] 195371568 512-byte hardware sectors (100030 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
 sda: sda1 sda2 sda3 sda4
sd 0:0:0:0: [sda] Attached SCSI disk
sd 0:0:0:0: Attached scsi generic sg0 type 0
video1394: Installed video1394 module
ieee1394: raw1394: /dev/raw1394 device initialized
usbmon: debugfs is not available
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
i8042.c: Detected active multiplexing controller, rev 1.1.
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX0 port at 0x60,0x64 irq 12
serio: i8042 AUX1 port at 0x60,0x64 irq 12
serio: i8042 AUX2 port at 0x60,0x64 irq 12
serio: i8042 AUX3 port at 0x60,0x64 irq 12
mice: PS/2 mouse device common for all mice
usbcore: registered new interface driver usbhid
drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
Advanced Linux Sound Architecture Driver Version 1.0.14 (Thu May 31 09:03:25 2007 UTC).
ALSA device list:
  No soundcards found.
oprofile: using timer interrupt.
ip_tables: (C) 2000-2006 Netfilter Core Team
arp_tables: (C) 2002 David S. Miller
TCP cubic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
ieee80211: 802.11 data/management/control stack, git-1.1.13
ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
ieee80211_crypt: registered algorithm 'NULL'
ieee80211_crypt: registered algorithm 'WEP'
ieee80211_crypt: registered algorithm 'CCMP'
ieee80211_crypt: registered algorithm 'TKIP'
speedstep-centrino with X86_SPEEDSTEP_CENTRINO_ACPI config is deprecated.
 Use X86_ACPI_CPUFREQ (acpi-cpufreq) instead.
Using IPI Shortcut mode
input: PS/2 Mouse as /class/input/input3
input: AlpsPS/2 ALPS GlidePoint as /class/input/input4
input: AT Translated Set 2 keyboard as /class/input/input5
EXT3-fs: INFO: recovery required on readonly filesystem.
EXT3-fs: write access will be enabled during recovery.
kjournald starting.  Commit interval 5 seconds
EXT3-fs: recovery complete.
EXT3-fs: mounted filesystem with ordered data mode.
VFS: Mounted root (ext3 filesystem) readonly.
Freeing unused kernel memory: 156k freed
USB Universal Host Controller Interface driver v3.0
ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:1d.0[A] -> Link [LNKH] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:1d.0: irq 11, io base 0x00001800
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
intel_rng: FWH not detected
ACPI: PCI Interrupt 0000:00:1d.1[B] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:1d.1: irq 11, io base 0x00001820
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.2[C] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1d.2: irq 10, io base 0x00001840
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.3[D] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
PCI: Setting latency timer of device 0000:00:1d.3 to 64
uhci_hcd 0000:00:1d.3: UHCI Host Controller
uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1d.3: irq 10, io base 0x00001860
usb usb4: configuration #1 chosen from 1 choice
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
ACPI: PCI Interrupt 0000:00:1d.7[A] -> Link [LNKH] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 5
ehci_hcd 0000:00:1d.7: debug port 1
PCI: cache line size of 32 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: irq 11, io mem 0xb8000000
ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
Linux agpgart interface v0.102 (c) Dave Jones
usb usb5: configuration #1 chosen from 1 choice
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 8 ports detected
ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.2.0kmprq
ipw2200: Copyright(c) 2003-2006 Intel Corporation
ACPI: PCI Interrupt 0000:00:1e.3[B] -> Link [LNKE] -> GSI 10 (level, low) -> IRQ 10
PCI: Setting latency timer of device 0000:00:1e.3 to 64
ACPI: PCI Interrupt 0000:00:1e.2[A] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1e.2 to 64
usb 3-1: new low speed USB device using uhci_hcd and address 3
usb 3-1: configuration #1 chosen from 1 choice
input: Fellowes Inc. Fellowes 5 Button as /class/input/input6
input: USB HID v1.00 Mouse [Fellowes Inc. Fellowes 5 Button] on usb-0000:00:1d.2-1
fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
[fglrx] Maximum main memory to use for locked dma buffers: 928 MBytes.
[fglrx] USWC is disabled in module parameters
[fglrx] PAT is disabled!
[fglrx] module loaded - fglrx 8.40.4 [Jul 31 2007] on minor 0
intel8x0_measure_ac97_clock: measured 50308 usecs
intel8x0: clocking to 48000
ACPI: PCI Interrupt Link [LNKG] enabled at IRQ 10
ACPI: PCI Interrupt 0000:06:02.0[A] -> Link [LNKG] -> GSI 10 (level, low) -> IRQ 10
ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
ipw2200: Detected geography ZZM (11 802.11bg channels, 0 802.11a channels)
EXT3 FS on sda4, internal journal
NTFS volume version 3.1.
Adding 987988k swap on /dev/sda3.  Priority:-1 extents:1 across:987988k
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 10 (level, low) -> IRQ 10
[fglrx] total      GART = 130023424
[fglrx] free       GART = 114032640
[fglrx] max single GART = 114032640
[fglrx] total      LFB  = 134086656
[fglrx] free       LFB  = 66441216
[fglrx] max single LFB  = 66441216
[fglrx] total      Inv  = 0
[fglrx] free       Inv  = 0
[fglrx] max single Inv  = 0
[fglrx] total      TIM  = 0
ACPI Error (dswload-0774): [PBST] Namespace lookup failure, AE_ALREADY_EXISTS
ACPI Exception (psloop-0225): AE_ALREADY_EXISTS, During name lookup/catalog [20070126]
ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.LPCB.BAT1._BST] (Node c19006a8), AE_ALREADY_EXISTS
ACPI: Marking method _BST as Serialized
ACPI Exception (battery-0206): AE_ALREADY_EXISTS, Evaluating _BST [20070126]
ACPI Error (psargs-0355): [PBST] Namespace lookup failure, AE_NOT_FOUND
ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.LPCB.BAT1._BST] (Node c19006a8), AE_NOT_FOUND
ACPI Exception (battery-0206): AE_NOT_FOUND, Evaluating _BST [20070126]


ci sono un paio di cose non kiare come la sezione del Clocksource tsc unstable e l'ultima sezione ACPI....

ripeto fino allaa 2.6.20 funzionava tutto perfetto....ora con la 6.21 e la 6.22 facendo il oldconfig mi da strani errori come sopra riportato
Back to top
View user's profile Send private message
Maialovic
Apprentice
Apprentice


Joined: 25 Apr 2006
Posts: 255

PostPosted: Sun Aug 19, 2007 4:59 pm    Post subject: Reply with quote

ho postato bugs in gentoo bugzilla sperando ke li possano darmi una mano
Back to top
View user's profile Send private message
masterbrian
Guru
Guru


Joined: 13 Feb 2004
Posts: 461

PostPosted: Mon Aug 20, 2007 3:41 pm    Post subject: Reply with quote

Ciao,

interessa anche a me. Potresti postare il numero del bugaperto e/o il link al bug?

Grazie
_________________
[img:f6b0c3bcba]http://www.danasoft.com/sig/MasterBrian.jpg[/img:f6b0c3bcba]
Back to top
View user's profile Send private message
Maialovic
Apprentice
Apprentice


Joined: 25 Apr 2006
Posts: 255

PostPosted: Mon Aug 20, 2007 4:11 pm    Post subject: Reply with quote

il link è https://bugs.gentoo.org/show_bug.cgi?id=189448
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum