Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[JOOMLA] GreyBox (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Tony Clifton
l33t
l33t


Joined: 07 Jul 2004
Posts: 686
Location: Rennes

PostPosted: Sun Aug 12, 2007 9:59 am    Post subject: [JOOMLA] GreyBox (résolu) Reply with quote

Bonjour,

j'essaye d'utiliser GreyBox pour afficher des images sur un site web géré par Joomla mais ça ne fonctionne pas. Lorsque j'édite le contenu en HTML pour ajouter rel="gb_imageset[]", il me le vire directement lorsque je met à jour.
Code:
<a href="/images/stories/dessins/full/01.jpg" rel="gb_imageset[]">{mosimage}</a>


J'ai essayé de créer une page toute simple en HTML pour vérifier si ça fonctionnait, et ça fonctionne nickel.

Je me demande donc si on peut utiliser GreyBox avec Joomla ?

Merci.
_________________
La seule certitude que j'ai, c'est d'être dans le doute ! P. Desproges


Last edited by Tony Clifton on Tue Aug 14, 2007 9:22 am; edited 1 time in total
Back to top
View user's profile Send private message
Tony Clifton
l33t
l33t


Joined: 07 Jul 2004
Posts: 686
Location: Rennes

PostPosted: Tue Aug 14, 2007 9:22 am    Post subject: Reply with quote

J'ai réussi à le faire fonctionner en désactivant l'éditeur WYSWYG TinyMCE.
Cependant je me demandais s'il faut que le support du java soit activé sur le serveur pour que ça fonctionne ?
_________________
La seule certitude que j'ai, c'est d'être dans le doute ! P. Desproges
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum