Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Errore terminale di gnome[Risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
RenfildDust
Guru
Guru


Joined: 22 Nov 2003
Posts: 321
Location: Reggio Calabria - Catania - Roma

PostPosted: Wed Aug 08, 2007 9:03 pm    Post subject: Errore terminale di gnome[Risolto] Reply with quote

La shell di gnome non parte! Cioè, la finestra si avvia, ma si apre una finestrella di alert che da questo messaggio:
Quote:
Errore nel creare il processo figlio per questo terminale
. Quando clicco su OK l'avviso va via ma la finestra del terminale ovviamente non funziona (non c'è neanche il prompt).

La cosa strana è che la cosa accade con tutti gli utenti tranne che root.

Cosa può essere?
_________________
La generazione di numeri casuali è troppo importante per essere lasciata al caso.


Last edited by RenfildDust on Tue Aug 21, 2007 7:38 pm; edited 1 time in total
Back to top
View user's profile Send private message
lavish
Bodhisattva
Bodhisattva


Joined: 13 Sep 2004
Posts: 4296

PostPosted: Thu Aug 09, 2007 6:41 am    Post subject: Re: Errore terminale di gnome Reply with quote

Copia l'output di
Code:
mount |grep devpts

_________________
minimalblue.com | secgroup.github.io/
Back to top
View user's profile Send private message
RenfildDust
Guru
Guru


Joined: 22 Nov 2003
Posts: 321
Location: Reggio Calabria - Catania - Roma

PostPosted: Thu Aug 09, 2007 6:10 pm    Post subject: Reply with quote

ecco l'output:

Quote:
devpts on /dev/pts type devpts (rw)


ma la directory /dev/pts è vuota
_________________
La generazione di numeri casuali è troppo importante per essere lasciata al caso.
Back to top
View user's profile Send private message
RenfildDust
Guru
Guru


Joined: 22 Nov 2003
Posts: 321
Location: Reggio Calabria - Catania - Roma

PostPosted: Tue Aug 21, 2007 7:37 pm    Post subject: Reply with quote

Semplicemente avevo ancora coldplug e non avevo udev. Non me ne ero accorto prima in quanto lo usavo solo come server, e aggiornando il kernel non avevo notato che si dovesse fare questa sostituzione.
Questo spiega anche questo:https://forums.gentoo.org/viewtopic-p-4198941.html
_________________
La generazione di numeri casuali è troppo importante per essere lasciata al caso.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum