Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
starting sequence stop's in hp 9000 d-380
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures
View previous topic :: View next topic  
Author Message
antsat
n00b
n00b


Joined: 22 May 2007
Posts: 5

PostPosted: Mon Aug 06, 2007 3:56 pm    Post subject: starting sequence stop's in hp 9000 d-380 Reply with quote

hello!!

I tring to install the gentoo 2007 in hp9000 d-380/2. I follow the gentoo handbook, but when i restart the machine, the starting sequence stop's whithout reporting error's.
the follow text shows the last lines displayed.

The smp are activated and the two cpu's are online.

384k freed
INIT: version 2.86 booting

Gentoo Linux; http://www.gentoo.org/
Copyright 1999-2007 Gentoo Foundation; Distributed under the GPLv2

Press I to enter interactive boot mode

* Mounting proc at /proc ... [ ok ]
* Mounting sysfs at /sys ... [ ok ]
* Mounting /dev for udev ... [ ok ]
* Seeding /dev with needed nodes ... [ ok ]
* Setting up proper hotplug agent ...
* Using netlink for hotplug events...
[ ok ]
* Starting udevd ... [ ok ]
* Populating /dev with existing devices through uevents ... [ ok ]
* Letting udev process events ... [ ok ]
* Finalizing udev configuration ... [ ok ]
* Mounting devpts at /dev/pts ... [ ok ]

I don't know how to resolve this problem!!
I would like some help tp solve this problem!!
thank you for your time!!!
Back to top
View user's profile Send private message
HPRichard
Tux's lil' helper
Tux's lil' helper


Joined: 02 Feb 2005
Posts: 94
Location: KA, Germany

PostPosted: Thu Aug 09, 2007 2:39 pm    Post subject: Reply with quote

A first hint might be to try a non-SMP kernel, as SMP is reported not to be rock-solid on hppa boxes.
Back to top
View user's profile Send private message
antsat
n00b
n00b


Joined: 22 May 2007
Posts: 5

PostPosted: Thu Aug 09, 2007 6:01 pm    Post subject: Reply with quote

Thanks for the help !!!
With 1 CPU it works!!!
The kernel 2.6.20.1 don't work with smp on hp9000 d-380, but the kernel 2.6.22.1 works!!!
I have made a new installation with the kernel 2.6.22.1 and works ( almost fine ) white smp.
(Same times in the reboot sequence reports " Kernel Panic" )
Back to top
View user's profile Send private message
guyr
Apprentice
Apprentice


Joined: 17 Aug 2004
Posts: 237

PostPosted: Tue Aug 28, 2007 6:18 am    Post subject: Reply with quote

I'm on a vanilla Dell Pentium D 950 system, not HP, but I'm having the same issue booting under VirtualBox with kernel 2.6.22. Kernel 2.6.20 boots without issue. But 2.6.22 gets to the line "Mounting devpts at /dev/pts" and just stops. I answered "no" to most questions while running "make oldconfig" after having copied the .config file from 2.6.20. I've got the kernel configured for SMP="no".

I did a quick Google search on "virtualbox 2.6.22" to see if any incompatibilities have been reported. None that are readily apparent. Appreciate any pointers to move forward. Thanks.
_________________
Guy Rouillier
Back to top
View user's profile Send private message
HPRichard
Tux's lil' helper
Tux's lil' helper


Joined: 02 Feb 2005
Posts: 94
Location: KA, Germany

PostPosted: Thu Aug 30, 2007 11:24 am    Post subject: Reply with quote

A Pentium D 950 is i386 or x86_64 architecture, whatever you like to run on that machine, while the D 380 is a hppa (aka PA-RISC) machine. The problem on this machine was that the SMP kernels are somewhat unstable on hppa boxes. Your problem is probably totally unrelated to that problem, even if the symptoms look similar.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum