Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
nvidia-settings errore in fase di compilazione![risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
mack1
Guru
Guru


Joined: 18 Mar 2006
Posts: 315

PostPosted: Fri Aug 03, 2007 9:31 pm    Post subject: nvidia-settings errore in fase di compilazione![risolto] Reply with quote

Ciao come da titolo nvidia-settings non si compila l'errore riportato è:

Code:
>>> Compiling source in /var/tmp/portage/media-video/nvidia-settings-1.0.20070302/work/nvidia-settings-1.0 ...
 * Building libXNVCtrl...
imake -DUseInstalled -I/usr/lib/X11/config
In file included from /usr/lib/X11/config/linux.cf:1073,
                 from /usr/lib/X11/config/Imake.tmpl:110,
                 from Imakefile.c:35:
/usr/lib/X11/config/xorg.cf:13: error: date.def: No such file or directory
imake: Exit code 1.
  Stop.

!!! ERROR: media-video/nvidia-settings-1.0.20070302 failed.
Call stack:
  ebuild.sh, line 1632:   Called dyn_compile
  ebuild.sh, line 983:   Called qa_call 'src_compile'
  ebuild.sh, line 44:   Called src_compile
  nvidia-settings-1.0.20070302.ebuild, line 65:   Called die

!!! Running xmkmf failed!

Dalla man page di xmkmf :
Code:
xmkmf - create a Makefile from an Imakefile

Ho appena aggiornato il kernel (2.6.21-gentoo-r4) e i driver nvidia (nvidia-drivers-100.14.09 ) e sono su x86.

Ciao e grazie in anticipo


Last edited by mack1 on Sat Aug 04, 2007 10:20 am; edited 3 times in total
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4657
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Sat Aug 04, 2007 6:03 am    Post subject: Re: nvidia-settings errore in fase di compilazione! Reply with quote

mack1 wrote:

Code:

/usr/lib/X11/config/xorg.cf:13: error: date.def: No such file or directory


Code:

s939 ~ # qfile /usr/lib/X11/config/xorg.cf
x11-misc/xorg-cf-files (/usr/lib64/X11/config/xorg.cf)

prova a ricompilare quel pacchetto.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
mack1
Guru
Guru


Joined: 18 Mar 2006
Posts: 315

PostPosted: Sat Aug 04, 2007 9:44 am    Post subject: Reply with quote

Quote:
s939 ~ # qfile /usr/lib/X11/config/xorg.cf
x11-misc/xorg-cf-files (/usr/lib64/X11/config/xorg.cf)

prova a ricompilare quel pacchetto.



Avevi ragione cloc3 è andato tutto bene :P.
Grazie e scusa se era una banalità :oops: :tutta esperienza!!

Ciao mack1
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum