Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
All'avvio di gnome qualcosa non va
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
luigi.malago
Apprentice
Apprentice


Joined: 31 May 2005
Posts: 292
Location: Mantova (Italy)

PostPosted: Fri Aug 03, 2007 11:39 am    Post subject: All'avvio di gnome qualcosa non va Reply with quote

Ciao a tutti,
ho un problemino con gnome.. dopo aver fatto la login, quando mi carica le icone sul desktop, credo che qualcosa
non vada per il verso giusto, perché mi apre una finestra di gedit, una del terminale e una d nautilus.
Tutte le volte..

Inoltre (problema forse collegato, ma per ora non l'ho capito) nautilus non è più quello di una volta.
Mi mancano delle opzioni nei menu, non ho la barra laterale, non ho la barra con il percorso, ecc ecc
è come se fosseuna versione minimalista.. ma mi pare che tutto sia aggiornato.. (alla 2.16.3)

mi è capitato tutto da un momento ad un altro, credo la causa (almeno del primo problema) sia un passaggio
da beryl a compiz e un tentativo (credevo adnat a buon fine) di togliere tutto e tornare alla normalità..

grazie..

Luigi
Back to top
View user's profile Send private message
comio
Advocate
Advocate


Joined: 03 Jul 2003
Posts: 2191
Location: Taranto

PostPosted: Fri Aug 03, 2007 12:03 pm    Post subject: Re: All'avvio di gnome qualcosa non va Reply with quote

luigi.malago wrote:
Ciao a tutti,
ho un problemino con gnome.. dopo aver fatto la login, quando mi carica le icone sul desktop, credo che qualcosa
non vada per il verso giusto, perché mi apre una finestra di gedit, una del terminale e una d nautilus.
Tutte le volte..

Inoltre (problema forse collegato, ma per ora non l'ho capito) nautilus non è più quello di una volta.
Mi mancano delle opzioni nei menu, non ho la barra laterale, non ho la barra con il percorso, ecc ecc
è come se fosseuna versione minimalista.. ma mi pare che tutto sia aggiornato.. (alla 2.16.3)

mi è capitato tutto da un momento ad un altro, credo la causa (almeno del primo problema) sia un passaggio
da beryl a compiz e un tentativo (credevo adnat a buon fine) di togliere tutto e tornare alla normalità..

grazie..

Luigi


modifica la sessione:System/Preferences/Sessions
_________________
RTFM!!!!

e

http://www.comio.it
:)
Back to top
View user's profile Send private message
luigi.malago
Apprentice
Apprentice


Joined: 31 May 2005
Posts: 292
Location: Mantova (Italy)

PostPosted: Fri Aug 03, 2007 2:26 pm    Post subject: Reply with quote

ciao comio,
allora le applicazioni che ho in "Avvio programmi" sono

beagled --replace
bluetooth-applet
metacity
beagle-search --icon
gsynaptics-init --sm-disable
gnome-power-manager
gnome-volume-manager --sm-disable
nm-applet --sm-disable

se non metto metacity non mi carica i bordi delle finestre, ad ogni modo i programmi come termali gedit e nautius partolo lo stesso..

priva al posto di metacity avevo beryl-manager... ma io vorrei non usare beryl e tornare al sistema normale.. quindi ho rimpiazzato
beryl-manager con metacity..
Back to top
View user's profile Send private message
luigi.malago
Apprentice
Apprentice


Joined: 31 May 2005
Posts: 292
Location: Mantova (Italy)

PostPosted: Sun Aug 05, 2007 2:27 pm    Post subject: Reply with quote

ho anche scoperto che da qualsiasi utente che ho diverso dal mio, (quindi sia root che atri due utenti di prova)
il caricamento di gnome dop la login da gdm si blocca mentre c'è lo splash screen, dopo "Windows Manager" (mi pare, comunque dopo la prima
icona che compare sullo slash screen)

problemi anche se provo con un "nuovo login in finestra"

devo aver incasinato qualcosa.. :(

in cerca di suggerimenti..
grazie mille,
Luigi
Back to top
View user's profile Send private message
luigi.malago
Apprentice
Apprentice


Joined: 31 May 2005
Posts: 292
Location: Mantova (Italy)

PostPosted: Sun Aug 12, 2007 11:47 pm    Post subject: Reply with quote

nessun suggerimento?

PS: il problema secondario di nautilus è stato risolto, bastava spuntare
"Aprire sempre in finestre di esplorazione"
tuttavia il problema principale delle applicazioni che partono all'avvio di gnome rimane.. :(

grazie per l'attenzione,
Luigi
Back to top
View user's profile Send private message
luigi.malago
Apprentice
Apprentice


Joined: 31 May 2005
Posts: 292
Location: Mantova (Italy)

PostPosted: Tue Aug 21, 2007 10:02 am    Post subject: Reply with quote

dopo una mega ricompilazione e aggiornamento a gnome 2.18 il problema dei programmi che partono sembra risolto,
tuttavia ora gnome è lentissimo, ci mette 3 minuti a caricare il desktop...
non metto il tag risolto perché il suggetto del post mi pare ancora appropriato...

revdep-rebuild non crea problemi, mentre il file /etc/hosts mi pare a posto.

Code:

tux luigi # cat /etc/hosts
# /etc/hosts:  This file describes a number of hostname-to-address
#              mappings for the TCP/IP subsystem.  It is mostly
#              used at boot time, when no name servers are running.
#              On small systems, this file can be used instead of a
#              "named" name server.  Just add the names, addresses
#              and any aliases to this file...
# $Header: /home/cvsroot/gentoo-src/rc-scripts/etc/hosts,v 1.8 2003/08/04 20:12:25 azarah Exp $
#
127.0.0.1       localhost       tux
#192.168.0.2    gravity.twi-31o2.org gravity

#127.0.0.1 ads.dada.it
#127.0.0.1 oas.rcsadv.it
#127.0.0.1 banneradmin.rai.it
#127.0.0.1 www.banneradmin.rai.it
#127.0.0.1 adtech.de
#127.0.0.1 ad.dc2.adtech.de
#127.0.0.1 pagead2.googlesyndication.com
#127.0.0.1 ypn-js.overture.com
#127.0.0.1 adv.ilsole24ore.it
#127.0.0.1 ads.arcuspubblicita.it
#127.0.0.1 ads.cnn.com

Luigi[/quote]
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum