Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problemas con Xorg y driver "nvidia" - "nv"
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
martin.msr
n00b
n00b


Joined: 03 Aug 2007
Posts: 50
Location: Buenos Aires, Argetina

PostPosted: Fri Aug 03, 2007 6:12 am    Post subject: problemas con Xorg y driver "nvidia" - "nv&qu Reply with quote

Hola, necesito que alguien me ayude:
tengo un problema con Xorg. Cuandoejecuto # startx aparece la "pantalla negra" y no inicia. no puedo salir con Ctrl+Alt+Backspace. Note que el problema esta en el driver "nvidia" de la Section "device" del xorg.conf, puesto que si cambio "nvidia" por "nv" el xorg arranca barbaro, pero con "nvidia" NO.

Section "Device"
Identifier "Card1"
VendorName "nvidiaCorporation"
BoardName "GeForce 6100 nForce 430"
Driver "nvidia"
VideoRam 262144
BusID "PCI:0:13:0"
EndSection

Cuando ejecuto # startx 2>error.txt, observo luego en "error.txt" el siguiente mensaje:
"
XIO: fatla IO error 104 (connection reset by peer) on x server ":0.0"
after 0 request (0 known processed) ith 0 events remaining
"

Alguien me puede ayudar a hacer andar el driver de mi placa nVidia???????? ya no se que mas hacer. Gracias

si sirve de algo estos detalles:
- compile el kernel de gentoo sin soporte para nvidia (como recomienda la guia de instalacion para arquitectura de 64 bitsAMD)
- instale nvidia-legacy-driver (puesto que mi placa es de las mas "viejas", una GeForce 6100)
- Luego instale agregue INPUT_DEVICES="keyboard mouse" VIDEO_CARDS="nvidia" a mi make.conf (todo segun la guia de instalacion de Gentoo). Hasta aqui todo funciona bien.
- instale xorg-x11 y aca surgen los problemas.
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 8264

PostPosted: Fri Aug 03, 2007 6:46 am    Post subject: Reply with quote

Moved from Desktop Environments to Duplicate Threads, as it duplicates topic "problemas para iniciar Xorg y driver "nvidia" - "nv"", which is located in the appropriate language specific section.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum