Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Gnome -> Samba] transferts archis lents !
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
lejim
Tux's lil' helper
Tux's lil' helper


Joined: 26 Feb 2007
Posts: 106
Location: France / Chilly Mazarin

PostPosted: Tue Jul 31, 2007 7:05 pm    Post subject: [Gnome -> Samba] transferts archis lents ! Reply with quote

Voilà je m'explique j'utilise gnome ~2.18 ( mais le soucis éxistait avec le 2.16 ) et je rencontre des étranges soucis de lenteurs.
le serveur samba est un xp2200+ 1Go de ram sur du nForce2 et 2*250Go en Raid1 sur une 3ware escalade.


pour faire simple les cas de figures :

Windows -> Samba : OK
Samba -> Windows :OK
Gnome -> Samba : Archi lent ( bwmon m'indique ~15ko/s de débit )
Samba -> Gnome : OK

et rien d'anormal dans les logs ou quoi que ce soit.

Je précise qui si je monte en cifs le partage la copie dans les deux sens fonctionne normalement. Le hic ne survient que depuis nautilus apparement.

une idée?


Last edited by lejim on Wed Aug 01, 2007 7:25 pm; edited 1 time in total
Back to top
View user's profile Send private message
GaMeS
Guru
Guru


Joined: 08 Nov 2005
Posts: 374
Location: Nantes

PostPosted: Tue Jul 31, 2007 10:35 pm    Post subject: Reply with quote

Bonsoir,

J'avais des ralentissements énorme aussi avec Samba sous gnome. As tu essayé de faire un revdep-rebuild a tout hasard ? moi y avais une librairie de cassé.Et ensuite c'est passé comme une lettre à la poste ;)
_________________
$this->setLife(FALSE);
printf "I'm not a gamer !";
Back to top
View user's profile Send private message
lejim
Tux's lil' helper
Tux's lil' helper


Joined: 26 Feb 2007
Posts: 106
Location: France / Chilly Mazarin

PostPosted: Tue Jul 31, 2007 11:23 pm    Post subject: Reply with quote

J'aurais bien voulu, je n'avais pas tenté mais le résultat est négatif... rien de ce côté là... merci tout de même
Back to top
View user's profile Send private message
lejim
Tux's lil' helper
Tux's lil' helper


Joined: 26 Feb 2007
Posts: 106
Location: France / Chilly Mazarin

PostPosted: Wed Aug 01, 2007 7:27 pm    Post subject: Reply with quote

Je viens juste de remarquer un truc : lorsque j'ai une activité réseau "importante" ( i.e téléchargements ~550ko/s sur le net ) les débits grimpe à environ 4mo/s ( j'ai pas pu faire mieux même avec un windows -> samba et si je met mes téléchargement sur le net en pause aussitôt le débit vers samba tombe sous les 100ko/s.

Ma carte réseau est un chip rtl8169 integré à la carte mère si ça peu aider...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum