Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[MPlayer] Son bizard sur stream nsv (AAC)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
dough29
n00b
n00b


Joined: 12 Dec 2004
Posts: 57

PostPosted: Mon Jul 30, 2007 11:23 pm    Post subject: [MPlayer] Son bizard sur stream nsv (AAC) Reply with quote

Hello !

Voilà je galère depuis quelques heures pour pouvoir lire les stream shoutcast vidéo dans MPlayer.

J'ai ajouté à ma dernière compilation du paquet le use flag AAC qui me permet dorénavant d'avoir du son.

Seul problème, le son est déformé. Il a la sonorité est comme si le son était ralenti (pourtant il suit bien la video).

Je me porte donc à vous en espérant pouvoir obtenir de l'aide car là j'ai testé moultes choses sans résultat.

Merci d'avance !
Back to top
View user's profile Send private message
dough29
n00b
n00b


Joined: 12 Dec 2004
Posts: 57

PostPosted: Tue Jul 31, 2007 10:25 pm    Post subject: Reply with quote

Sous VLC j'ai ceci :

Code:
[00000260] main decoder error: no suitable decoder module for fourcc `mp4a'.


Mes USE flags pour VLC :

Code:
X alsa hal mp3 mpeg ncurses ogg opengl oss png sdl svg truetype vorbis win32codecs xml xv
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum