Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Install Gentoo on PS3
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures
View previous topic :: View next topic  
Author Message
NEMESIS0744
n00b
n00b


Joined: 28 Jul 2007
Posts: 2

PostPosted: Sat Jul 28, 2007 11:07 pm    Post subject: Install Gentoo on PS3 Reply with quote

Please Help, I'm trying to install Gentoo using this guide http://ps3wiki.qj.net/index.php/Gentoo_Howto. I complete this without any problems, but when I'm finished and reboot to go into Gentoo the screen goes blank and nothing happens. I am using a 60 GB PS3, a standard 480i television. I have no idea if it is a video problem or if the Install didn't work.
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Sun Jul 29, 2007 1:17 am    Post subject: Reply with quote

Moved from Installing Gentoo to Gentoo on Alternative Architectures.
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
rangerpb
Developer
Developer


Joined: 19 Jan 2005
Posts: 147

PostPosted: Sun Jul 29, 2007 6:01 pm    Post subject: Reply with quote

Please consider installing from these instructions as I am willing to support them -> http://overlays.gentoo.org/proj/cell/wiki/InstallGentooOnPS3

Also, did the install cd work?
_________________
-->
rangerpb
<--
Back to top
View user's profile Send private message
NEMESIS0744
n00b
n00b


Joined: 28 Jul 2007
Posts: 2

PostPosted: Mon Jul 30, 2007 4:09 pm    Post subject: Reply with quote

I have also tried this guide without success.
Back to top
View user's profile Send private message
rangerpb
Developer
Developer


Joined: 19 Jan 2005
Posts: 147

PostPosted: Wed Aug 01, 2007 8:59 pm    Post subject: Reply with quote

It would help to identify how far you do get. For example, do you get kboot? does kboot find it's configuration file and you are able to select a kernel?

I'm going to guess once the kernel begins to load is when you "into Gentoo the screen goes blank and nothing happens." Did you set the framebuffer selection in kboot.conf to match your standard 480i TV. I believe the default in the kboot.conf file is for 720 (if you are using the stages I built).
_________________
-->
rangerpb
<--
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum