Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Non va l'audio con i DVD [Risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
micio
Tux's lil' helper
Tux's lil' helper


Joined: 13 Sep 2006
Posts: 98

PostPosted: Sat Jul 14, 2007 4:10 pm    Post subject: Non va l'audio con i DVD [Risolto] Reply with quote

Ciao a tutti!!
Ho un problema con l'audio dei dvd, solo dei dvd.... ho provato sia con vlc, mplayer e totem, e mentre vlc almeno "ci prova" a riprodurre il dvd anche se senza audio gli altri programmi mi danno un errore del tipo che gli manca il codec per il formato 0x2000 (mplayer) oppure il plugin appropriato (totem) per riprodurre il dvd...
Riuscite ad aiutarmi?

Grazie mille anticipatamente!!!


Last edited by micio on Sun Jul 15, 2007 8:51 am; edited 1 time in total
Back to top
View user's profile Send private message
Peach
Advocate
Advocate


Joined: 08 Mar 2003
Posts: 3686
Location: London, UK

PostPosted: Sat Jul 14, 2007 7:03 pm    Post subject: Reply with quote

domanda banale: hai provato a dare un
Code:
# emerge -DuaNv world
dopo aver abilitato le use dvd e win32codecs (non so se quest'ultima è responsabile).
riesci a vedere video in generale? perché dici che è un problema audio? il video si vede? cioè vlc lo vede?
posteresti l'output di
Code:
# emerge -pv mplayer
?
_________________
Gentoo user since 2004.
"It's all fun and games, until someone loses an eye" - mom
Back to top
View user's profile Send private message
micio
Tux's lil' helper
Tux's lil' helper


Joined: 13 Sep 2006
Posts: 98

PostPosted: Sat Jul 14, 2007 7:14 pm    Post subject: Reply with quote

ehehe allora il problema per quanto concerne mplayer l'ho appena risolto; era una questione di flag, dovevo abilitare la a52 (tra l'altro ero convinto di averla abilitata ma mi sono confuso con aac), ora potrebbe essere lo stesso con vlc ma nn riesco a riemergerlo perchè ho questo problema

Code:

[blocks B     ] net-libs/libupnp (is blocking net-misc/upnp-1.3.1)


Ora sicuramente devo andarmi a leggere un pò il man del portage, non lo metto in dubbio anche perchè sono abbastanza nuovo di gentoo, ma non è che sapresti darmi una dritta veloce veloce??
Back to top
View user's profile Send private message
Peach
Advocate
Advocate


Joined: 08 Mar 2003
Posts: 3686
Location: London, UK

PostPosted: Sun Jul 15, 2007 7:41 am    Post subject: Reply with quote

micio wrote:
Code:

[blocks B     ] net-libs/libupnp (is blocking net-misc/upnp-1.3.1)


Ora sicuramente devo andarmi a leggere un pò il man del portage, non lo metto in dubbio anche perchè sono abbastanza nuovo di gentoo, ma non è che sapresti darmi una dritta veloce veloce??


veloce veloce

ancora più veloce?

di solito conviene controllare chi richiede libupnp (con qdepends ad esempio) e rimuoverlo per dar modo all'altro pacchetto di installarsi
ma non sempre è quello che si vuole (a volte di certi pacchetti bloccanti non si vuole la loro rimozione)

in ogni caso ti consiglio comunque di usare i due link di cui sopra prima di agire ;) per qualsiasi riferimento futuro.

PS: se pensi che il problema sia stato risolto aggiungi [risolto] al titolo del primo post.
_________________
Gentoo user since 2004.
"It's all fun and games, until someone loses an eye" - mom
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum