Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Πρόβλημα με ρύθμιση wireless (gentoo 2007.0)
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Greek
View previous topic :: View next topic  
Author Message

Joined: 06 Dec 2005
Posts: 8
Location: Volos / Greece

PostPosted: Fri Jun 15, 2007 7:18 pm    Post subject: Πρόβλημα με ρύθμιση wireless (gentoo 2007.0 Reply with quote

Καλησπέρα, έχω μια pci κάρτα wireless us robotics και παλεύω εδώ και λίγες μέρες να την κάνω να δουλέψει. Μετά από αρκετό ψάξιμο/googling, ρυθμίσεις και ξανά ρυθμίσεις και αφού τα έκανα ολίγον τι μπάχαλο, ζητάω την βοήθειά σας...

Η κάρτα είναι η παρακάτω:
01:08.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)

Έχω κάνει emerge το ndiswrapper (1.44) και εγκατέστησα τους drivers της κάρτας από το cd:
usrmaxga : driver installed
        device (14E4:4318) present

Και τέλος ένα ακόμα emerge το wpa_supplicant (v0.5.7) εκεί κάπου έχασα τη μπάλα... δεν ξέρω τι μπορω να ποστάρω που θα σας διευκολύνει να με βοηθήσετε, αν κάποιος έχει κάποια σχέση με τα παραπάνω και μπορεί να βοηθήσει ας μου πει τι ρυθμίσεις χρειάζεται να του δείξω από αυτές που έκανα.

Ευχαριστώ προκαταβολικά
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Greek All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum