Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problema wireless Intel Corporation PRO/Wireless 3945ABG
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2, 3, 4  
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
unz
l33t
l33t


Joined: 28 Jul 2004
Posts: 819
Location: Roma, Italia

PostPosted: Tue Feb 19, 2008 8:54 am    Post subject: Reply with quote

Ho scoperto che il problema risiedeva in wicd, l'applicazioncina che uso per connettermi. Hanno corretto un baco che faceva impazzire tutto.
Networkmanager non sono mai riuscito a farlo funzionare. Solo stress :D Non so se le ultime versioni siano diventate utilizzabili.
_________________
Ma che c'hai là? Sulla spalla!!!! http://lascimmia.it/
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Tue Feb 19, 2008 1:17 pm    Post subject: Reply with quote

unz wrote:
Ho scoperto che il problema risiedeva in wicd, l'applicazioncina che uso per connettermi. Hanno corretto un baco che faceva impazzire tutto.
Networkmanager non sono mai riuscito a farlo funzionare. Solo stress :D Non so se le ultime versioni siano diventate utilizzabili.

Qualcuno sa se con l'ultima versione di wicd hanno corretto il problema delle reti nascoste?
Fin'ora se devo connettermi ad un ESSID nascosto sono costretto a cliccare su Hidden Network e inserire l'ESSID a mano. Le impostazioni me le salva, ma non salva la rete nascosta in lista.
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Wed Feb 20, 2008 1:54 pm    Post subject: Reply with quote

crisandbea wrote:
mi accodo a riverdragon
Ehi, niente scherzi! :lol:
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Wed Feb 20, 2008 2:29 pm    Post subject: Reply with quote

riverdragon wrote:
crisandbea wrote:
mi accodo a riverdragon
Ehi, niente scherzi! :lol:


tranquillo non sono di quelle persone :lol:

ciauz
_________________
se fossi un disegnatore ti disegnerei, se fossi uno scrittore ti scriverei, se fossi un inventore ti inventerei...ma sono solo un trombettista!!!
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Sun Mar 02, 2008 1:54 pm    Post subject: Reply with quote

Qualcuno ha provato la versione 1.2.25 dei driver iwlwifi?
In portage non ci sono ancora, ma magari con un'ebuild fatto al volo si riesce a installarli.

Ero anche curioso di sapere se con questi nuovi driver il led avrebbe funzionato.
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Sun Mar 02, 2008 2:07 pm    Post subject: Reply with quote

fbcyborg wrote:
Qualcuno ha provato la versione 1.2.25 dei driver iwlwifi?
In portage non ci sono ancora, ma magari con un'ebuild fatto al volo si riesce a installarli.

Ero anche curioso di sapere se con questi nuovi driver il led avrebbe funzionato.


nel kernel 2.6.24 sono integrati tali driver, li stò usando da un pò quelli del kernel, è per ora nessun problema, tranne per il led, però onestamente mi importa poco.
ciauz
_________________
se fossi un disegnatore ti disegnerei, se fossi uno scrittore ti scriverei, se fossi un inventore ti inventerei...ma sono solo un trombettista!!!
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Sun Mar 02, 2008 2:10 pm    Post subject: Reply with quote

crisandbea wrote:
fbcyborg wrote:
Qualcuno ha provato la versione 1.2.25 dei driver iwlwifi?
In portage non ci sono ancora, ma magari con un'ebuild fatto al volo si riesce a installarli.

Ero anche curioso di sapere se con questi nuovi driver il led avrebbe funzionato.


nel kernel 2.6.24 sono integrati tali driver, li stò usando da un pò quelli del kernel, è per ora nessun problema, tranne per il led, però onestamente mi importa poco.
ciauz

Anche a me importa poco del led.. è giusto uno sfizio (c'è, e perché non deve funzionare?).
Piuttosto mi sembra che nel kernel non ci siano ultime versioni di questi driver, ed è per tale ragione che uso quelli in portage.
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Thu Mar 06, 2008 5:05 pm    Post subject: Reply with quote

Qualcuno riesce a far funzionare aircrack con i driver iwl? Qui mi dice che non riesce ad entrare in monitor mode, ma sono sicuro che con i driver ipw3945 ci riuscisse.
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Thu Mar 06, 2008 5:43 pm    Post subject: Reply with quote

riverdragon wrote:
Qualcuno riesce a far funzionare aircrack con i driver iwl? Qui mi dice che non riesce ad entrare in monitor mode, ma sono sicuro che con i driver ipw3945 ci riuscisse.

Se per funzionare intendi che si riesce ad usare aircrack-ng allo scopo per cui è stato inventato tale software, la mia risposta è no. Però posso dirti che facendo alcuni test sono riuscito a metterlo in monitor mode e a vedere se trova qualche rete. Qualche segnale positivo me l'ha dato, e fa ben sperare, ma lungi dal raggiungere gli scopi per cui tale programma è stato fatto. Onestamente poi non c'ho perso tempo più di tanto perché mi sembra che ci voglia un po' di pazienza e tempo libero!!! cosa rara in questo periodo! :)
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Thu Mar 06, 2008 10:07 pm    Post subject: Reply with quote

Boh, so che con i driver vecchi ero riuscito a fare un po' di sniffing del traffico di rete. Speriamo che con il progredire dei driver torni questa possibilità.
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Fri Mar 07, 2008 9:15 am    Post subject: Reply with quote

riverdragon wrote:
Boh, so che con i driver vecchi ero riuscito a fare un po' di sniffing del traffico di rete. Speriamo che con il progredire dei driver torni questa possibilità.


qualcuno ha provato ed è riuscito a far andare anche la wmaster0 in modo da condivire la connessione wireless usando l'interfaccia come ripetitore???
_________________
se fossi un disegnatore ti disegnerei, se fossi uno scrittore ti scriverei, se fossi un inventore ti inventerei...ma sono solo un trombettista!!!
Back to top
View user's profile Send private message
skypjack
l33t
l33t


Joined: 05 Aug 2006
Posts: 884
Location: Italia - Firenze

PostPosted: Sat Mar 08, 2008 7:12 am    Post subject: Reply with quote

crisandbea wrote:

qualcuno ha provato ed è riuscito a far andare anche la wmaster0 in modo da condivire la connessione wireless usando l'interfaccia come ripetitore???

Mmm ... Interessante! Mi stavo giust'appunto chiedendo perché se ho rinominato wlan0 in eth2 via udev mi tira fuori questa wmaster0 ... :wink:
Back to top
View user's profile Send private message
Manwhe
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2007
Posts: 127

PostPosted: Thu Mar 13, 2008 10:14 am    Post subject: Reply with quote

Ciao,

non so bene se e' piu' corretto aprire un altro post o aggiungermi a questo.

Ho un problema un po fastidioso e penso che sia anche abbastanza banale da risolvere, pero' in giro per il forum e googlogando non ho trovato nulla.

Ho una 32bit kernel 2.6.24-tuxonice-r3, driver iwl3945 copilato come modulo kernel , installato networkmanager, iwl3945-ucode, wlassistant, wpa_supplicant.

Il fastidio e' dato dal fatto che knetworkmanager non mi vede nessuna rete wifi se prima non eseguo wlassistant e quest'ultimo non funge se prima non do un bel "iwconfig eth1 tx on".

In quale file conf devo picchiare la testa per impostare "tx on"?

Grazie

come non detto , ho trovato nel posto piu' ovvio la soluzione http://gentoo-wiki.com/HARDWARE_ipw3945

"echo 0 > /sys/bus/pci/drivers/ipw3945/0000\:0c\:00.0/rf_kill"

provo e faccio sapere :)
Back to top
View user's profile Send private message
oRDeX
Veteran
Veteran


Joined: 19 Oct 2003
Posts: 1308
Location: world

PostPosted: Thu Mar 13, 2008 12:44 pm    Post subject: Reply with quote

Vorrei dire alcune cose, (premetto che non ho letto tuttissimi i post, quindi il mio post potrebbe essere ridondante in alcuni punti rispetto a quanto già scritto).
IWLWIFI presente nel kernel 2.6.24 è ad una versione "vecchia" (tipo 1.2.13 o simile).
Il driver attuale è alla versione 1.2.26.
Chi volesse utilizzare questo nuovo driver può scaricare da www.linuxwireless.org lo snapshot "compat-wireless-2.6" che è aggiornato giornalmente agli ultimi sviluppi.

p.s. i led ancora non funzionano, stanno lavorando molto al cuore del driver, quindi il led è passato in secondo piano
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Thu Mar 13, 2008 4:32 pm    Post subject: Reply with quote

Curiosità, ma cosa dovrebbe fare questo led di cui parlate?
Il led del mio portatile è accessibile da /sys/devices/platform/asus-laptop/wlan e se lo imposto a zero (lo spengo) è come se spegnessi la periferica.
I vostri funzionano diversamente?
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Thu Mar 13, 2008 4:54 pm    Post subject: Reply with quote

riverdragon wrote:
Curiosità, ma cosa dovrebbe fare questo led di cui parlate?
Il led del mio portatile è accessibile da /sys/devices/platform/asus-laptop/wlan e se lo imposto a zero (lo spengo) è come se spegnessi la periferica.
I vostri funzionano diversamente?


non dovrebbe fare nulla se non accendersi o spegnersi per vedere se hai la wlan accesa o spenta...

ciauz
_________________
se fossi un disegnatore ti disegnerei, se fossi uno scrittore ti scriverei, se fossi un inventore ti inventerei...ma sono solo un trombettista!!!
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Thu Mar 13, 2008 5:00 pm    Post subject: Reply with quote

Con "accesa o spenta" intendi "connesso o sconnesso" o letteralmente "alimentato o alimentato"?
Sorryncoglionito :D
Back to top
View user's profile Send private message
oRDeX
Veteran
Veteran


Joined: 19 Oct 2003
Posts: 1308
Location: world

PostPosted: Thu Mar 13, 2008 5:04 pm    Post subject: Reply with quote

Secondo la vecchia implementazione:
il led si attiva all'alimentazione della scheda, dopodicchè lampeggia solo nel caso in cui cerchi di associarsi e rimane fisso una volta associato.
Era utile per vedere se la scheda avesse perso il segnale improvvisamente.
Ovviamente si vive bene anche senza :lol:
Però c'è, è bello usarlo :)
Comunque pazientate...in ml si legge già qualche patch, ma voglion prima sistemare altre cose più importanti
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Fri Mar 21, 2008 11:40 pm    Post subject: Reply with quote

Volevo aggiornare il kernel alla versione 2.6.24-gentoo-r3, ma mi sono accorto che quando vado a fare module-rebuild rebuild, mi da problemi con l'emerge di iwlwifi. OK che sono inclusi nel kernel e NON compilati, ma che bisogna fare per installare comunque quelli in portage?
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Goto page Previous  1, 2, 3, 4
Page 4 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum