Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] Riprodurre file .wmv
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Sw0rdmast3r
n00b
n00b


Joined: 16 Jun 2007
Posts: 46

PostPosted: Thu Jul 05, 2007 7:42 am    Post subject: [RISOLTO] Riprodurre file .wmv Reply with quote

Salve, ho scaricato dei video in formato .wmv, ma si sente solo l'audio. Inoltre ho emerso vlc, ma nel menù audio e video non c'è e l'unica cosa che mi appare quando dicito vlc dalla shell è
Code:
francesco@localhost ~ $ vlc
VLC media player 0.8.6c Janus
Interfaccia telecomando inizializzata, `h' per la guida.

Potete aiutarmi? Grazie.
_________________
EnTeR ThE MaTrIx


Last edited by Sw0rdmast3r on Thu Jul 05, 2007 10:14 am; edited 1 time in total
Back to top
View user's profile Send private message
!ico
Apprentice
Apprentice


Joined: 26 Oct 2005
Posts: 199
Location: Bassano del Grappa (VI)

PostPosted: Thu Jul 05, 2007 7:55 am    Post subject: Reply with quote

hai provato a premere "h per la guida" :p

con cos'è che si sente solo l'audio? che programma hai usato?

ola ;)
_________________
" I tasti iniziano. I tasti finiscono. Tu sai che sono 88; su questo nessuno può fregarti. Non sono infiniti loro. Tu, tu sei infinito, e dentro quei tasti, infinita è la musica che puoi fare. Loro sono 88. Tu sei infinito".
Novecento (Baricco)
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Thu Jul 05, 2007 7:57 am    Post subject: Re: Riprodurre file .wmv Reply with quote

Sw0rdmast3r wrote:
Salve, ho scaricato dei video in formato .wmv, ma si sente solo l'audio. Inoltre ho emerso vlc, ma nel menù audio e video non c'è e l'unica cosa che mi appare quando dicito vlc dalla shell è
Code:
francesco@localhost ~ $ vlc
VLC media player 0.8.6c Janus
Interfaccia telecomando inizializzata, `h' per la guida.

Potete aiutarmi? Grazie.


verifica di avere la flag
Code:
USE=win32codecs
in
Code:
/etc/make.conf


ciao
Back to top
View user's profile Send private message
Sw0rdmast3r
n00b
n00b


Joined: 16 Jun 2007
Posts: 46

PostPosted: Thu Jul 05, 2007 8:05 am    Post subject: Reply with quote

Uso totem per riprodurre i filmati,e non capisco perchè vlc non si avvi graficamente. La flag win32codecs non c'era quando ho installato vlc. Cmq la guida dice così:
Code:
+----[ Comandi di controllo remoto ]
|
| add XYZ  . . . . . . . . . . add XYZ to playlist
| enqueue XYZ  . . . . . . . queue XYZ to playlist
| playlist . . .  show items currently in playlist
| play . . . . . . . . . . . . . . . . play stream
| stop . . . . . . . . . . . . . . . . stop stream
| next . . . . . . . . . . . .  next playlist item
| prev . . . . . . . . . .  previous playlist item
| goto . . . . . . . . . . . .  goto item at index
| clear . . . . . . . . . . .   clear the playlist
| status . . . . . . . . . current playlist status
| title [X]  . . . . set/get title in current item
| title_n  . . . . . .  next title in current item
| title_p  . . . .  previous title in current item
| chapter [X]  . . set/get chapter in current item
| chapter_n  . . . .  next chapter in current item
| chapter_p  . .  previous chapter in current item
|
| seek X . seek in seconds, for instance `seek 12'
| pause  . . . . . . . . . . . . . .  toggle pause
| fastforward  . . . . . .  .  set to maximum rate
| rewind  . . . . . . . . . .  set to minimum rate
| faster . . . . . . . .  faster playing of stream
| slower . . . . . . . .  slower playing of stream
| normal . . . . . . . .  normal playing of stream
| f [on|off] . . . . . . . . . . toggle fullscreen
| info . . .  information about the current stream
| get_time . . secondi trascorsi dall'inizio del flusso
| is_playing . .  1 if a stream plays, 0 otherwise
| get_title . . .  the title of the current stream
| get_length . .  the length of the current stream
|
| volume [X] . . . . . . . .  set/get audio volume
| volup [X]  . . . . .  raise audio volume X steps
| voldown [X]  . . . .  lower audio volume X steps
| adev [X] . . . . . . . . .  set/get audio device
| achan [X]. . . . . . . .  set/get audio channels
| atrack [X] . . . . . . . . . set/get audio track
| vtrack [X] . . . . . . . . . set/get video track
| vratio [X]  . . . . . set/get video aspect ratio
| vcrop [X]  . . . . . . . . .  set/get video crop
| vzoom [X]  . . . . . . . . .  set/get video zoom
| strack [X] . . . . . . . set/get subtitles track
| menu [on|off|up|down|left|right|select] use menu
|
| help . . . . . . . . . . . . . this help message
| longhelp . . . . . . . . . a longer help message
| logout . . . . .  exit (if in socket connection)
| quit . . . . . . . . . . . . . . . . .  quit vlc
|
+----[ fine della guida ]

_________________
EnTeR ThE MaTrIx
Back to top
View user's profile Send private message
!ico
Apprentice
Apprentice


Joined: 26 Oct 2005
Posts: 199
Location: Bassano del Grappa (VI)

PostPosted: Thu Jul 05, 2007 8:06 am    Post subject: Re: Riprodurre file .wmv Reply with quote

crisandbea wrote:

verifica di avere la flag
Code:
USE=win32codecs
in
Code:
/etc/make.conf


beh, se ha compilato a 64bit non gli serve a niente, o sbaglio? :?

ola ;)
_________________
" I tasti iniziano. I tasti finiscono. Tu sai che sono 88; su questo nessuno può fregarti. Non sono infiniti loro. Tu, tu sei infinito, e dentro quei tasti, infinita è la musica che puoi fare. Loro sono 88. Tu sei infinito".
Novecento (Baricco)
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Thu Jul 05, 2007 8:14 am    Post subject: Re: Riprodurre file .wmv Reply with quote

!ico wrote:
crisandbea wrote:

verifica di avere la flag
Code:
USE=win32codecs
in
Code:
/etc/make.conf


beh, se ha compilato a 64bit non gli serve a niente, o sbaglio? :?

ola ;)


se ha effettuato una compilazione a 64bit , servono comunque ma da usare con mplayer-bin, per quello che ne sò io, comunque non mi sembra abbia detto che ha compilato a 64bit, o sbaglio???


nb:se hai compilato a 64bit dai uno sguardo qui https://forums.gentoo.org/viewtopic-t-444455-postdays-0-postorder-asc-highlight-win32codecs-start-0.html
ciao
Back to top
View user's profile Send private message
Sw0rdmast3r
n00b
n00b


Joined: 16 Jun 2007
Posts: 46

PostPosted: Thu Jul 05, 2007 8:19 am    Post subject: Reply with quote

Non ho compilato a 64bit, possiedo un Pentium M.
_________________
EnTeR ThE MaTrIx
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Thu Jul 05, 2007 8:42 am    Post subject: Reply with quote

Sw0rdmast3r wrote:
Non ho compilato a 64bit, possiedo un Pentium M.

quindi aggiungi la flag USE="win32codecs", e riemergi
Code:
media-libs/xine-lib
oppure usa mplayer.

ciao
Back to top
View user's profile Send private message
codadilupo
Advocate
Advocate


Joined: 05 Aug 2003
Posts: 3135

PostPosted: Thu Jul 05, 2007 9:43 am    Post subject: Reply with quote

vlc non viene di default con la gui. Se vuoi la gui, devi ricompilare (--oneshot!!!) con la flag use delle librerie grafiche attiva

Coda
Back to top
View user's profile Send private message
Sw0rdmast3r
n00b
n00b


Joined: 16 Jun 2007
Posts: 46

PostPosted: Thu Jul 05, 2007 10:14 am    Post subject: Reply with quote

Grazie mille, ho emerso mplayer e adesso funziona :D
_________________
EnTeR ThE MaTrIx
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum