Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
aggiornamento alcuni pacchetti gnome e konqueror[risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Mon Jun 11, 2007 3:46 pm    Post subject: aggiornamento alcuni pacchetti gnome e konqueror[risolto] Reply with quote

salve, uso kde , ma ho installato beryl e quindi alcuni pacchetti di gnome.
ieri mi ha aggiornato questi pacchetti alla versione 2.18 e conseguentemente konqueror non si apre...che faccio?
grazie
_________________
manang


Last edited by manang on Mon Jun 11, 2007 8:44 pm; edited 1 time in total
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Mon Jun 11, 2007 4:07 pm    Post subject: Reply with quote

Hai provato a lanciarlo da una console? Potrebbe dirti il motivo per cui non parte.
Inoltre hai dato un
Code:
# revdep-rebuild

dopo gli aggiornamenti? Recentemente ci sono stati upgrade di alcune librerie che lo necessitano (tipo libexif)
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Mon Jun 11, 2007 4:27 pm    Post subject: Reply with quote

dato un revdep-rebuild ma niente....
da schell non parte....
boh...
installo dolphin nel frattempo?
ma si può sostituire del tutto konqueror?
_________________
manang
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Mon Jun 11, 2007 4:34 pm    Post subject: Reply with quote

cosa vuol dire esattamente "non parte" ? Non ti da neanche un errore?
Purtroppo (per te) uso gnome per cui posso darti solo suggerimenti generici.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Mon Jun 11, 2007 4:47 pm    Post subject: Reply with quote

non da nessun errore, ma teoricamente qualcosa si apre ma non mi mostra nulla, visto che non mi permette di poter dare altri programmi...boh
_________________
manang
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Mon Jun 11, 2007 5:23 pm    Post subject: Reply with quote

Prova a lanciaro da shell così:
Code:

konqueror --nocrashhandler

Comunque dacci qualche informazione in più:

  • output di emerge --info
  • che versione di KDE stai usando? pacchetti monolitici o splittati?
  • per quanto ne so io, beryl non si tira dietro così tante dipendenze gnome (mi pare solo 2 o 3 pacchetti della categoria gnome-base), tu dici invece di averle aggiornate alla versione 2.18, che invece dovrebbe essere la versione di GNOME nel suo complesso. Non è che hai installato anche GNOME x intero?


P.S. Cerca di darci sempre più informazioni possibili, e non rimanere sul vago (qui nessuno è un veggente o può indovinare :roll: ), altrimenti risulta quasi impossibile aiutarti.
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Mon Jun 11, 2007 6:44 pm    Post subject: Reply with quote

allora uso kde 3.5.7
il mio emerge --info è
Code:

Portage 2.1.2.9 (default-linux/amd64/2007.0/desktop, gcc-4.1.2, glibc-2.5-r3, 2.6.21-gentoo-r2 x86_64)
=================================================================
System uname: 2.6.21-gentoo-r2 x86_64 AMD Athlon(tm) 64 Processor 3200+
Gentoo Base System release 1.12.10
Timestamp of tree: Mon, 11 Jun 2007 18:00:01 +0000
dev-java/java-config: 1.3.7, 2.0.33-r1
dev-lang/python:     2.4.4-r4
dev-python/pycrypto: 2.0.1-r5
sys-apps/sandbox:    1.2.18.1
sys-devel/autoconf:  2.13, 2.61
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10
sys-devel/binutils:  2.17
sys-devel/gcc-config: 1.3.16
sys-devel/libtool:   1.5.23b
virtual/os-headers:  2.6.21
ACCEPT_KEYWORDS="amd64 ~amd64"
AUTOCLEAN="yes"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=athlon64 -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/X11/xkb /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/gconf /etc/revdep-rebuild /etc/terminfo"
CXXFLAGS="-march=athlon64 -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="distlocks metadata-transfer sandbox sfperms strict"
GENTOO_MIRRORS="http://distfiles.gentoo.org http://distro.ibiblio.org/pub/linux/distributions/gentoo"
LANG="it_IT@euro"
LINGUAS="it"
MAKEOPTS=""
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --filter=H_**/files/digest-*"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/portage/local/layman/sabayon /usr/portage/local/layman/xeffects /usr/portage/local/layman/xeffects-experimental /usr/portage/local/layman/gechi /usr/portage/local/ebuild/kde-base"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X acl acpi alsa amd64 arts ati avahi avi berkdb bitmap-fonts cairo cdr cli cracklib crypt cups dbus dlloader dri dvd dvdr dvdread eds emboss encode esd evo fam firefox fortran gdbm gif gnome gpm gstreamer gtk gtk2 hal iconv ipv6 isdnlog jpeg kde kerberos ldap libg++ mad midi mikmod mmx mp3 mpeg mudflap ncurses nls nptl nptlonly ogg opengl openmp oss pam pcre pdf pdflib perl png ppds pppd python qt3 qt3support qt4 quicktime readline reflection sdl session spell spl sse sse2 ssl svg tcpd tiff truetype truetype-fonts type1-fonts udev unicode userlocales v4l v4l2 vorbis xml xorg xv zlib" ALSA_CARDS="emu10k1" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mulaw multi null plug rate route share shm softvol" ELIBC="glibc" INPUT_DEVICES="evdev mouse keyboard" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="it" USERLAND="GNU" VIDEO_CARDS="radeon ati v4l fglrx"
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, LDFLAGS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS


poi non da nessun messaggio d'errore...
quindi non so cosa dire
_________________
manang
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Mon Jun 11, 2007 7:30 pm    Post subject: Reply with quote

con la use gnome globale se non erro ti becchi quasi tutto gnome (e toglierselo dai piedi è una bella scocciatura).
A naso ti direi di spostare/cancellare le dir .kde e vedere se non è un problema di configurazione.
Ti ripeto quello che ha detto scen hai kde o kde-meta? Ovvero hai lanciato un emerge kde o te lo sei ritrovato installato in automatico o prima di settare la use kde o di lanciare l'emerge world hai lanciato emerge kde-meta?
puoi controllare con un banale emerge -pv kde-meta.
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Mon Jun 11, 2007 8:43 pm    Post subject: Reply with quote

ho cancellato .kde e tutto è tornato come prima...grazie mille
_________________
manang
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum