Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Warning emerge
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
made
l33t
l33t


Joined: 19 Mar 2005
Posts: 608
Location: veneto

PostPosted: Thu May 31, 2007 5:09 pm    Post subject: Warning emerge Reply with quote

Code:
umount: /var/tmp/portage/sys-devel/gnuconfig-20070118: device is busy               [ ok ]
 * Found temporary portage compile dir (/var/tmp/portage/sys-devel/gnuconfig-20070118), umounting.
umount: /var/tmp/portage/sys-devel/gnuconfig-20070118: device is busy
umount: /var/tmp/portage/sys-devel/gnuconfig-20070118: device is busy               [ ok ]
 * Found temporary portage compile dir (/var/tmp/portage/sys-devel/gnuconfig-20070118)


da quando ho messo il tool per la compilazione in ram ricevo questo warning a cosa è dovuto???
_________________
My system: cpu AMD Athlon(tm) 64 Processor 3800+,kernel 2.6.25-r1-gentoo
Back to top
View user's profile Send private message
skypjack
l33t
l33t


Joined: 05 Aug 2006
Posts: 884
Location: Italia - Firenze

PostPosted: Thu May 31, 2007 8:17 pm    Post subject: Reply with quote

Se non sbaglio è un errore noto che puoi tralasciare, ma se non sbaglio era anche stato corretto ... Ma forse sbaglio!!
Da quando ho formattato non uso più quel tool, non ricordo neanche come si chiama... Mi dai il link alla discussione? Grazie!
Per il problema, se leggi le tante pagine della discussione è stato affrontato e, come detto, mi pare sia innocuo e aveva dato parecchi grattacapi perchè non si riusciva a trovare una via per "inibire" quei messaggi. Però, ripeto, prendi tutto con le pinze, anche il fatto che ti ridico nuovamente che mi pareva fosse stato corretto...
Back to top
View user's profile Send private message
xveilsidex
Guru
Guru


Joined: 27 Dec 2005
Posts: 370
Location: Bari

PostPosted: Thu May 31, 2007 10:46 pm    Post subject: Reply with quote

hai preso l'ultima versione disponibile ? xkè io ottenevo quell'errore dall'ebuild vekkio.
Back to top
View user's profile Send private message
made
l33t
l33t


Joined: 19 Mar 2005
Posts: 608
Location: veneto

PostPosted: Fri Jun 01, 2007 12:12 pm    Post subject: Reply with quote

https://forums.gentoo.org/viewtopic-t-469501.html

l'ho preso da qua!

ho fatto l'installazione semi automatica perche' non esiste nel overlay che c'e scritto li

il link e' http://portage-bashrc.cvs.sourceforge.net/*checkout*/portage-bashrc/portage-bashrc-ng/portage-bashrc-ng-0.13_beta.ebuild
_________________
My system: cpu AMD Athlon(tm) 64 Processor 3800+,kernel 2.6.25-r1-gentoo
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum