Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
messaggio "ohci_hcd 0000:00:0f.2: auto-wakeup" all'avvio
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
iko
Apprentice
Apprentice


Joined: 10 Mar 2004
Posts: 232
Location: Lissone

PostPosted: Sat May 19, 2007 4:43 pm    Post subject: messaggio "ohci_hcd 0000:00:0f.2: auto-wakeup" all Reply with quote

Ciao a tutti, sul mio server ibm xseries 330 ho notato che durante le fasi di avvio viene ripetuta più volte la seguente stringa

Code:

ohci_hcd 0000:00:0f.2: auto-wakeup


La cosa "strana" è che il kernel continua ad inviare questi messaggi in quanto lanciando un dmesg vedo pagine e pagine di queste stringhe in sequenza.
A cosa è dovuto? :(

Qualche idea?

Grazie
Ciao
Fede
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Sat May 19, 2007 5:54 pm    Post subject: Reply with quote

USB_SUSPEND=Y o BLK_DEV_UB=Y per caso?
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
iko
Apprentice
Apprentice


Joined: 10 Mar 2004
Posts: 232
Location: Lissone

PostPosted: Mon May 21, 2007 9:10 am    Post subject: Reply with quote

djinnZ wrote:
USB_SUSPEND=Y o BLK_DEV_UB=Y per caso?


Credevo di trovare voci del genere nella schermata di configurazione del kernel sotto le opzioni usb ma non ho trovato nulla che vagamente gli assomigliasse...
Comunque controllando il .config del kernel che utilizzo la voce USB_SUSPEND non esiste mentre ho una voce:

Code:

# CONFIG_BLK_DEV_UB is not set



Non è settata ed è pure commentata....
Qualche idea??
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Mon May 21, 2007 9:23 am    Post subject: Reply with quote

BLK_DEV è una legacy e fonte di rogne, la ho detta per sicurezza.
L'altra è in devices/USB/USB selective suspend/resume and wakeup. Il kernel che versione è (su > 2.6.19 c'è di sicuro)?
usb-ohci è caricato come modulo o come built-in?
Cosa c'è collegato?
Ci sono delle impostazioni specifiche nel bios (alla gestione acpi e rispermio energetico) della macchina?

edit: c'era un programma mi pare fosse usbd che creava log inutili mica è installato?
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:


Last edited by djinnZ on Mon May 21, 2007 9:40 am; edited 2 times in total
Back to top
View user's profile Send private message
iko
Apprentice
Apprentice


Joined: 10 Mar 2004
Posts: 232
Location: Lissone

PostPosted: Mon May 21, 2007 9:29 am    Post subject: Reply with quote

djinnZ wrote:
BLK_DEV è una legacy e fonte di rogne, la ho detta per sicurezza.
L'altra è in devices/USB/USB selective suspend/resume and wakeup. Il kernel che versione è (su > 2.6.19 c'è di sicuro)?
usb-ohci è caricato come modulo o come built-in?
Cosa c'è collegato?
Ci sono delle impostazioni specifiche nel bios (alla gestione acpi e rispermio energetico) della macchina?


Dunque il kernel è un 2.6.19 (hai indicato strettamente maggiore quindi presumo sia corretto che non ci sia)
usb-ohci è caricato come built in ma non ho apparecchi usb collegati alla macchina..
Nella gestione bios francamente non mi pare ci sia qualcosa di particolare ma non ho la macchina qua, sono connesso da remoto.
Se passassi al kernel 2.6.20 risolverei?
Back to top
View user's profile Send private message
iko
Apprentice
Apprentice


Joined: 10 Mar 2004
Posts: 232
Location: Lissone

PostPosted: Tue May 22, 2007 7:23 am    Post subject: Reply with quote

Nessun suggerimento?? :(
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum