Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
./libtool: line <Line Number here>: -e: command not found
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
thessem
n00b
n00b


Joined: 17 Dec 2006
Posts: 9

PostPosted: Sat May 05, 2007 11:42 am    Post subject: ./libtool: line <Line Number here>: -e: command not fo Reply with quote

make[2]: *** [gdate.lo] Error 1
./libtool: line 1050: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1050: -e: command not found
./libtool: line 1074: -e: command not found
: compile: cannot determine name of library object from `'
make[2]: *** [gcompletion.lo] Error 1
./libtool: line 1050: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1022: -e: command not found
./libtool: line 1050: -e: command not found
./libtool: line 1074: -e: command not found
: compile: cannot determine name of library object from `'
make[2]: *** [garray.lo] Error 1
./libtool: line 1074: -e: command not found
./libtool: line 1074: -e: command not found
: compile: cannot determine name of library object from `'
make[2]: *** [ghash.lo] Error 1
: compile: cannot determine name of library object from `'
make[2]: *** [gerror.lo] Error 1
make[2]: Leaving directory `/var/tmp/portage/dev-libs/glib-1.2.10-r5/work/glib-1.2.10'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/dev-libs/glib-1.2.10-r5/work/glib-1.2.10'
make: *** [all-recursive-am] Error 2

!!! ERROR: dev-libs/glib-1.2.10-r5 failed.
Call stack:
ebuild.sh, line 1614: Called dyn_compile
ebuild.sh, line 971: Called qa_call 'src_compile'
ebuild.sh, line 44: Called src_compile
glib-1.2.10-r5.ebuild, line 54: Called die

!!! (no error message)
!!! If you need support, post the topmost build error, and the call stack if relevant.
!!! A complete build log is located at '/var/tmp/portage/dev-libs/glib-1.2.10-r5/temp/build.log'.



It just keeps going up and up. I'll post more info if requested, but when I had this problem months ago, I remember it having a really simple solution, but search yields nothing.
Back to top
View user's profile Send private message
Earthwings
Administrator
Administrator


Joined: 14 Apr 2003
Posts: 7750
Location: Karlsruhe, Germany

PostPosted: Sat May 05, 2007 11:53 am    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads in favour of Updating MySQL on a 603e PowerMac.
_________________
KDE 4.12 - Get It While It's Hot!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum