Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[cerrado] beryl el problemas
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
maximan
Tux's lil' helper
Tux's lil' helper


Joined: 29 Nov 2005
Posts: 110
Location: Rio Cuarto-Argentina

PostPosted: Fri May 04, 2007 6:25 pm    Post subject: [cerrado] beryl el problemas Reply with quote

Hola:
Ayer me decidi a jugar un poco con el escritorio y cambie a XFCE4 para poder probar beryl, la cosa que instale el beryl de acuerdo a la guia que hay en el wiki, y cuando lo ejecuto se queda todo lento y las pantallas en blanco. Estoy leyendo los foros y no encuentro mucho para hacer ya que casi todas las guias con iguales.
Mi pregunta es, debo instalar XGL para poder usar bien beryl??
yo tengo la aceleracion de la nvidia funcionando, no seria eso suficiente??
como puedo hacer para aumentar la perfomance o mejor dicho poder usar beryl?? (ya que cuando lo ejecuto no funciona casi nada)
espero me puedan tirar una idea de como continuar

Maxi
_________________
Maxi.


Last edited by maximan on Fri May 04, 2007 8:52 pm; edited 1 time in total
Back to top
View user's profile Send private message
i92guboj
Moderator
Moderator


Joined: 30 Nov 2004
Posts: 10293
Location: Córdoba (Spain)

PostPosted: Fri May 04, 2007 7:18 pm    Post subject: Re: beryl el problemas Reply with quote

maximan wrote:
Hola:
Ayer me decidi a jugar un poco con el escritorio y cambie a XFCE4 para poder probar beryl, la cosa que instale el beryl de acuerdo a la guia que hay en el wiki, y cuando lo ejecuto se queda todo lento y las pantallas en blanco. Estoy leyendo los foros y no encuentro mucho para hacer ya que casi todas las guias con iguales.
Mi pregunta es, debo instalar XGL para poder usar bien beryl??
yo tengo la aceleracion de la nvidia funcionando, no seria eso suficiente??
como puedo hacer para aumentar la perfomance o mejor dicho poder usar beryl?? (ya que cuando lo ejecuto no funciona casi nada)
espero me puedan tirar una idea de como continuar

Maxi


Beryl anda cuando le da la gana. Es software experimental y no muy útil por mono que se vea.

Repasa la lista de parámetros y trastea con ellos (--help) a ver si algo ayuda. No necesitas xgl ni aiglx si usas drivers de nvidia mayores a la versión 9628?, no estoy seguro, no recuerdo bien. En cualquier caso, si lo usar solo asegúrate de que se inicia emerald también. Yo hace tiempo que no le echo un vistazo, así que seguramente haya gente con info más actualizada por aquí. :)
Back to top
View user's profile Send private message
Eleazar Anzola
Veteran
Veteran


Joined: 17 Jul 2003
Posts: 1282
Location: Caracas / Venezuela

PostPosted: Fri May 04, 2007 7:51 pm    Post subject: Reply with quote

Revisa que el opengl este haciendo su trabajo
Code:
eselect opengl set nvidia
reinicia las X y debe solventar el problema, si aun persiste verifica tu xorg.conf
_________________
Salu2
Eleazar Anzola
Linux User : # 216232
__________________________________________
Por un foro ordenado y un buscador más útil:
[TEMA] Descripción problema (estado)
Back to top
View user's profile Send private message
maximan
Tux's lil' helper
Tux's lil' helper


Joined: 29 Nov 2005
Posts: 110
Location: Rio Cuarto-Argentina

PostPosted: Fri May 04, 2007 8:31 pm    Post subject: Reply with quote

Solucionado amigos, solo "emergie" de nuevo el xorg-server y listo salio funcionando todo. Estoy muy contento con Beryl, el escritorio quedo hermosisimo

Maxi
_________________
Maxi.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum