Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
AIGLX use flag disabled with xorg-server-1.2?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
VinzC
Advocate
Advocate


Joined: 17 Apr 2004
Posts: 4630
Location: Theux (Belgium)

PostPosted: Thu May 03, 2007 1:27 pm    Post subject: AIGLX use flag disabled with xorg-server-1.2? Reply with quote

Hi.

I've just sync'ed portage and seen that the newer Xorg Server 1.2 (I had 1.1.1-r5) has USE flag aiglx put between parentheses. Since I use nvidia proprietary drivers will compositing (required by Beryl) still work without that flag though?

Thanks in advance.
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
GNU/Linux user #369763
“Wow! I feel root”
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Thu May 03, 2007 1:31 pm    Post subject: Reply with quote

Moved from Desktop Environments to Duplicate Threads.

See https://forums.gentoo.org/viewtopic-t-552015-highlight-aiglx.html
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum