Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
passaggio a xorg 7.2
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
GabrieleB
Guru
Guru


Joined: 22 Jul 2003
Posts: 317

PostPosted: Wed May 02, 2007 8:46 am    Post subject: passaggio a xorg 7.2 Reply with quote

salve !
stamattina emerge -uDp world mi propone:
Code:
[ebuild     U ] x11-base/xorg-server-1.2.0-r3 [1.1.1-r5]
[ebuild     U ] x11-drivers/xf86-video-vesa-1.3.0 [1.2.1]
[ebuild     U ] x11-drivers/xf86-input-mouse-1.2.1 [1.1.1]
[ebuild     U ] x11-drivers/xf86-input-keyboard-1.1.1 [1.1.0]
[ebuild     U ] x11-base/xorg-x11-7.2 [7.1]

Chi lo ha gia' fatto ? Fila tutto liscio ?
_________________
Keyboard error. Press F1 to continue.
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Wed May 02, 2007 8:50 am    Post subject: Reply with quote

Io l'ho fatto senza alcun problema.
Back to top
View user's profile Send private message
ProT-0-TypE
Veteran
Veteran


Joined: 20 Dec 2003
Posts: 1624
Location: Cagliari

PostPosted: Wed May 02, 2007 9:29 am    Post subject: Reply with quote

l'ho fatto su 3 pc e non ho avuto nessun problema nemmeno io
_________________
[Vuoi guadagnare navigando?]
Back to top
View user's profile Send private message
GuN_jAcK
l33t
l33t


Joined: 23 Mar 2005
Posts: 823
Location: Prague, Czech Republic

PostPosted: Wed May 02, 2007 10:19 am    Post subject: Reply with quote

ma cambia la struttura del file conf o la sua locazione? o rimane tutto perfettamente uguale?
_________________
Rispondi in maniera intelligente anche a chi ti tratta stupidamente.
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Wed May 02, 2007 10:29 am    Post subject: Reply with quote

Di quello che interessa la configurazione non dovrebbe cambiare nulla.
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Wed May 02, 2007 10:30 am    Post subject: Reply with quote

elogv non segnala nessun cambiamento. Io l'ho già fatto e ho già riavviato il server X. Funziona tutto quanto, pure beryl.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
GabrieleB
Guru
Guru


Joined: 22 Jul 2003
Posts: 317

PostPosted: Wed May 02, 2007 12:38 pm    Post subject: Reply with quote

gioia e tripudiooooooooo !!!!
Funziona anche beryl con i driver radeon che non c'era verso di farlo andare prima :D
Upgrade painless ... i file di conf non cambiano proprio ....
_________________
Keyboard error. Press F1 to continue.
Back to top
View user's profile Send private message
Atzeni
n00b
n00b


Joined: 11 Jan 2007
Posts: 43

PostPosted: Wed May 02, 2007 2:51 pm    Post subject: Re: passaggio a xorg 7.2 Reply with quote

GabrieleB wrote:
Fila tutto liscio ?


Da quando ho fatto quell'aggiornamento ora quando il monitor del laptop va in standby niente lo riporta on. Come se non rispondesse a nessun evento esterno: nè mouse, nè touchpad, nè tastiera. Tutto nero.
CtrlAltF1 e subito dopo CtrlAltF7 sistema tutto ....ma è una scocciatura tremenda.
Dai log non vedo nulla di strano. Qualcuno ha lo stesso problema per caso?
Back to top
View user's profile Send private message
VegetaSSJ5
Apprentice
Apprentice


Joined: 30 Dec 2005
Posts: 238

PostPosted: Wed May 02, 2007 4:49 pm    Post subject: Reply with quote

tutto liscio come l'olio. ho solo un piccolo appunto da fare.
dopo tot minuti il monitor mi va automaticamente in stand by. come si può configurare questa feature?
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Wed May 02, 2007 6:18 pm    Post subject: Reply with quote

Usi gnome o kde?
Back to top
View user's profile Send private message
xveilsidex
Guru
Guru


Joined: 27 Dec 2005
Posts: 370
Location: Bari

PostPosted: Wed May 02, 2007 8:44 pm    Post subject: Reply with quote

funge il directrendering ma ora quando faccio il logout da Sistema->termina sessione (uso gnome ) non mi fa fare il logout xkè il pulsante rimane impallato e devo per forza killarlo!
Back to top
View user's profile Send private message
VegetaSSJ5
Apprentice
Apprentice


Joined: 30 Dec 2005
Posts: 238

PostPosted: Wed May 02, 2007 8:58 pm    Post subject: Reply with quote

riverdragon wrote:
Usi gnome o kde?

se ti riferisci a me, kde!
Back to top
View user's profile Send private message
GuN_jAcK
l33t
l33t


Joined: 23 Mar 2005
Posts: 823
Location: Prague, Czech Republic

PostPosted: Wed May 02, 2007 10:38 pm    Post subject: Reply with quote

stasera che ho tempo ci provo a passare anche io :)
_________________
Rispondi in maniera intelligente anche a chi ti tratta stupidamente.
Back to top
View user's profile Send private message
Maialovic
Apprentice
Apprentice


Joined: 25 Apr 2006
Posts: 255

PostPosted: Wed May 02, 2007 10:52 pm    Post subject: Reply with quote

l'unico problema riscontrato da me è stato che non mi avviava piu kdm.........
ho dovuto fare emerge xdm che me la installato (sembrava che si fosse disistallato, ma sono sicuro che non lho tolto) e il tutto si è risolto
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Thu May 03, 2007 6:43 am    Post subject: Reply with quote

VegetaSSJ5 wrote:
riverdragon wrote:
Usi gnome o kde?

se ti riferisci a me, kde!
Guarda tra le impostazioni del risparmio energetico, se ne hai qualcuna attiva. Avessi avuto gnome sarei potuto essere più preciso. Ci sono anche alcune impostazioni configurabili in xorg.conf, ma non sono al mio pc ora per cui non posso dire di più.
Back to top
View user's profile Send private message
VegetaSSJ5
Apprentice
Apprentice


Joined: 30 Dec 2005
Posts: 238

PostPosted: Thu May 03, 2007 4:26 pm    Post subject: Reply with quote

riverdragon wrote:
VegetaSSJ5 wrote:
riverdragon wrote:
Usi gnome o kde?

se ti riferisci a me, kde!
Guarda tra le impostazioni del risparmio energetico, se ne hai qualcuna attiva. Avessi avuto gnome sarei potuto essere pi� preciso. Ci sono anche alcune impostazioni configurabili in xorg.conf, ma non sono al mio pc ora per cui non posso dire di pi�.

il risparmio energetico nel centro di controllo di kde è disattivato. per quanto riguarda xorg.conf non mi pare ci sia nulla a riguardo...
Back to top
View user's profile Send private message
!equilibrium
Bodhisattva
Bodhisattva


Joined: 06 Jun 2004
Posts: 2109
Location: MI/BG/LC

PostPosted: Thu May 03, 2007 5:55 pm    Post subject: Re: passaggio a xorg 7.2 Reply with quote

Atzeni wrote:
Da quando ho fatto quell'aggiornamento ora quando il monitor del laptop va in standby niente lo riporta on. Come se non rispondesse a nessun evento esterno: nè mouse, nè touchpad, nè tastiera. Tutto nero.
CtrlAltF1 e subito dopo CtrlAltF7 sistema tutto ....ma è una scocciatura tremenda.
Dai log non vedo nulla di strano. Qualcuno ha lo stesso problema per caso?


e' un problema del driver DRI. che scheda video hai?
_________________
Arch Tester for Gentoo/FreeBSD
Equilibrium's Universe

all my contents are released under the Creative Commons Licence by-nc-nd 2.5
Back to top
View user's profile Send private message
Atzeni
n00b
n00b


Joined: 11 Jan 2007
Posts: 43

PostPosted: Thu May 03, 2007 7:26 pm    Post subject: Re: passaggio a xorg 7.2 Reply with quote

!equilibrium wrote:
e' un problema del driver DRI. che scheda video hai?


Ho una nVidia GeForceGo 5600 32/64 MB.
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2410
Location: イタリアのロディで

PostPosted: Sun May 06, 2007 7:14 pm    Post subject: Reply with quote

7.2 stabile anche per amd64.... update in progress
_________________
Il numero di post non fa di me un esperto! Anzi!
Back to top
View user's profile Send private message
skypjack
l33t
l33t


Joined: 05 Aug 2006
Posts: 884
Location: Italia - Firenze

PostPosted: Sun May 06, 2007 8:56 pm    Post subject: Reply with quote

Confermo nessun problema col passaggio a xorg 7.2, intel 945GM e beryl (se volete sapere altro chiedete pure), se non la necessità (ancora una volta) di ricompilare xorg-server dopo l'aggiornamento di randr e non mi ricordo che libreria, pena la non visibilità delle finestre aperte (vedi discussioni recenti e risolte).
Back to top
View user's profile Send private message
.:deadhead:.
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 2963
Location: Milano, Italy

PostPosted: Sun May 06, 2007 9:36 pm    Post subject: Reply with quote

Tutto ok, oltretutto su un PC che prima aveva bisogno del programma sys-apps/915resolution ora non ce n'è + bisogno perchè i drivers intel sono stati aggiornati e resi più furbi dei vbios buggati.
_________________
Proudly member of the Gentoo Documentation Project: the Italian Conspiracy ! ;)
Back to top
View user's profile Send private message
earcar
Guru
Guru


Joined: 20 Sep 2004
Posts: 425
Location: Bologna, Italy

PostPosted: Mon May 07, 2007 8:59 am    Post subject: Reply with quote

nessun problema qui, nonostante gli ati-drivers
_________________
Bip... bip... bip... -- Sputnik 1
Back to top
View user's profile Send private message
luca.guariento
n00b
n00b


Joined: 29 Nov 2006
Posts: 11

PostPosted: Mon May 07, 2007 9:08 am    Post subject: Reply with quote

...a me non parte più gdm, e facendo startx dice che è "unable to load the mga module" (ho una matrox g450) :-( ... già provato a ricompilare le mesa, xf86-video-mga, xorg-server ... qualche consiglio !???
_________________
ONNIPOTENS PORS NIA
MIE SIL VRO
PRUS LIE IDAU
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Mon May 07, 2007 9:27 am    Post subject: Reply with quote

luca.guariento wrote:
...a me non parte più gdm, e facendo startx dice che è "unable to load the mga module" (ho una matrox g450) :-( ... già provato a ricompilare le mesa, xf86-video-mga, xorg-server ... qualche consiglio !???


dopo l'aggiornamento sicuramente ti avrà chiesto di aggiornare alcuni file, lo hai fatto????

hai verificato prima che file c'erano da aggiornare???

ciauz
Back to top
View user's profile Send private message
skypjack
l33t
l33t


Joined: 05 Aug 2006
Posts: 884
Location: Italia - Firenze

PostPosted: Mon May 07, 2007 9:31 am    Post subject: Reply with quote

.:deadhead:. wrote:
Tutto ok, oltretutto su un PC che prima aveva bisogno del programma sys-apps/915resolution ora non ce n'è + bisogno perchè i drivers intel sono stati aggiornati e resi più furbi dei vbios buggati.

Interessante!!
Ho una intel 945GM e uso l'i810 su xorg, avendo uno schermo 1280x800 e il bios buggato sfrutto, appunto, 915resolution.
Mi dici che posso tentare di liberarmene??? Stai scherzando!!
Di quali driver parli? Sono molto ma molto interessato... Appena ho un minuto provo!!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum