Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
eth1 usb funzionava ora non funziona più [risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Big Boss
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2006
Posts: 88

PostPosted: Tue Apr 24, 2007 12:47 pm    Post subject: eth1 usb funzionava ora non funziona più [risolto] Reply with quote

Ciao a tutti dopo aver installato gnome-2.16 ( ho rinunciato al 2.18 perchè troppi pacchetti importanti instabili da installare), tutto andava a meraviglia, eth1 fuzionava e navigavo in internet senza problemi, dopodichè sono stato costretto ad installare il kernel 2.6.20 per i driver nvidia, ecco che con il kernel 2.6.20 eth1 non funzionava, ma fa niente, mi sono detto, basta ricompilarlo e selezionare i driver visto che dmesg non rilevava l'eth1.

Torno al kernel 2.6.17 ricompilo dal 2.6.17 il kernel 2.6.20 riavvio con kernel 2.6.20 ancora niente, ritorno al 2.6.17 ed ecco che la eth1 non funziona più neanche con il kernel 2.6.17 8O 8O 8O

Ora, intendo sistemare la rete sul 2.6.17 prima, per il 2.6.20 aprirò un posto in futuro quando sistemeremo la rete sul 2.6.17.

Allora quando avvio con kernel 2.6.17 questo è l'errore:
Quote:
ERROR, dhcpStart: interface eth1 is not Ethernet or 802.2 token ring.


Ma prima funzionava!!! ho cercato sul forum h provato diverse configurazione del file net che originariamente era così:

Code:
# This blank configuration will automatically use DHCP for any net.*
# scripts in /etc/init.d.  To create a more complete configuration,
# please review /etc/conf.d/net.example and save your configuration
# in /etc/conf.d/net (this file :]!).
iface_eth1="dhcp"
dhcpcd_eth1=""
#iface_eth0="dhcp"
#dhcpcd_eth0=""


Ma non funzionava più.
Consultando il forum è diventato così:
Code:
 # This blank configuration will automatically use DHCP for any net.*
# scripts in /etc/init.d.  To create a more complete configuration,
# please review /etc/conf.d/net.example and save your configuration
# in /etc/conf.d/net (this file :]!).
modules_eth1="dhcpcd"
modules="dhcp"
dhcpcd_eth1=""
config_eth1="dhcp"
#iface_eth0="dhcp"
#dhcpcd_eth0=""


ma non funziona neanche così.

dmesg mi rileva l'eth1 usb:(numeri che non ricordo) e 'indirizzo mac che non ricordo.

mi connetto tramite un router Texas Instruments CDC Ethernet/RNDIS Adapter (hardware rilevato con fedora, da dove vi sto scrivendo) collegato al pc tramite cavo usb, il quale inizialmente funzionava anche con gentoo.

Ho già provato a configurare l'eth1 manualmente in modo statico ma non funziona ugualmente, cioè quando mi connetto trasmette i dati ma non li riceve.

Escludo un problema hardware del router in quanto ora vi sto srivendo tramite questo router usb, e in più ricordo che inizialmente funzionava anche con gentoo. Anzi ci tengo a precisare, dopo l'installazione di gentoo l'eth1 funzionava, dopo un aggiornamento di non ricordo cosa non funzionava più, smanettando riuscii a far funzionare di nuovo l'eth1 con gentoo adesso non funziona più di nuovo.

Vi prego aiutatemi


Last edited by Big Boss on Tue Apr 24, 2007 3:22 pm; edited 1 time in total
Back to top
View user's profile Send private message
masterbrian
Guru
Guru


Joined: 13 Feb 2004
Posts: 461

PostPosted: Tue Apr 24, 2007 12:55 pm    Post subject: Reply with quote

Ciao,

puoi postare il risultato di:
Code:
cat /proc/net/dev

?

Ciao
_________________
[img:f6b0c3bcba]http://www.danasoft.com/sig/MasterBrian.jpg[/img:f6b0c3bcba]
Back to top
View user's profile Send private message
lucapost
Veteran
Veteran


Joined: 24 Nov 2005
Posts: 1415
Location: <ud|me|ts> - Italy

PostPosted: Tue Apr 24, 2007 1:02 pm    Post subject: Reply with quote

visto che ci sei posta anche
Code:
lspci
ifconfig -a

_________________
LP
Back to top
View user's profile Send private message
Big Boss
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2006
Posts: 88

PostPosted: Tue Apr 24, 2007 1:31 pm    Post subject: Reply with quote

Quote:
visto che ci sei posta anche
Codice:
lspci
ifconfig -a


L'ho visto solo ora il messaggio

Code:
cat /proc/net/dev


Quote:
localhost ~ # cat /proc/net/dev
Inter-| Receive | Transmit
face |bytes packets errs drop fifo frame compressed multicast|bytes packets errs drop fifo colls carrier compressed
lo: 100 2 0 0 0 0 0 0 100 2 0 0 0 0 0 0
eth1: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
eth2: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
eth0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0


Adesso posto anche
Code:
Codice:
lspci
ifconfig -a
Back to top
View user's profile Send private message
masterbrian
Guru
Guru


Joined: 13 Feb 2004
Posts: 461

PostPosted: Tue Apr 24, 2007 1:59 pm    Post subject: Reply with quote

Perfetto, vede le schede di rete, 3 per l'esattezza

prova a postare il contenuto di dmesg.

Poi con il cavo di rete connesso dai i comandi
ethtool eth0
ethtool eth1
ethtool eth2

e posta il risultato di ognuno perfavore.
Ciao
_________________
[img:f6b0c3bcba]http://www.danasoft.com/sig/MasterBrian.jpg[/img:f6b0c3bcba]
Back to top
View user's profile Send private message
Big Boss
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2006
Posts: 88

PostPosted: Tue Apr 24, 2007 2:20 pm    Post subject: Reply with quote

Code:
lspci


Quote:
00:00.0 Host bridge: Intel Corporation 945G/GZ/P/PL Express Memory Controller Hub (rev 81)
00:01.0 PCI bridge: Intel Corporation 945G/GZ/P/PL Express PCI Express Root Port (rev 81)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
00:1c.4 PCI bridge: Intel Corporation 82801GR/GH/GHM (ICH7 Family) PCI Express Port 5 (rev 01)
00:1c.5 PCI bridge: Intel Corporation 82801GR/GH/GHM (ICH7 Family) PCI Express Port 6 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller IDE (rev 01)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
01:03.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link)
01:04.0 Mass storage controller: Integrated Technology Express, Inc. ITE 8211F Single Channel UDMA 133 (ASUS 8211 (ITE IT8212 ATA RAID Controller)) (rev 11)
02:00.0 Mass storage controller: Silicon Image, Inc. SiI 3132 Serial ATA Raid II Controller (rev 01)
03:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8053 PCI-E Gigabit Ethernet Controller (rev 15)
05:00.0 VGA compatible controller: nVidia Corporation NV44 [GeForce 6200 TurboCache(TM)] (rev a1)


Code:
ifconfig -a

Quote:
localhost ~ # ifconfig -a
eth0 Link encap:Ethernet HWaddr 00:15:F2:80:3A:F5
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:16

eth1 Link encap:UNSPEC HWaddr 00-11-D8-00-00-86-82-AA-00-00-00-00-00-00-00-00
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

eth2 Link encap:Ethernet HWaddr 00:E1:A7:76:76:81
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:2 errors:0 dropped:0 overruns:0 frame:0
TX packets:2 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:100 (100.0 b) TX bytes:100 (100.0 b)


Fra poco il dmesg
Back to top
View user's profile Send private message
masterbrian
Guru
Guru


Joined: 13 Feb 2004
Posts: 461

PostPosted: Tue Apr 24, 2007 2:27 pm    Post subject: Reply with quote

Ad occhio direi che la tua macchina non e' un portatile, ed ha gia' una scheda di rete, come mai una seconda usb?

Cmq, la eth1 e' una scheda di rete su "firewire". Hai compilato il supporto nel kernel probabilmente.

La tua scheda di rete usb e' eth2. Cambia la configurazione in /etc/conf.d/net riguardante eth1 in eth2.

Ciao :)
_________________
[img:f6b0c3bcba]http://www.danasoft.com/sig/MasterBrian.jpg[/img:f6b0c3bcba]
Back to top
View user's profile Send private message
Big Boss
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2006
Posts: 88

PostPosted: Tue Apr 24, 2007 2:53 pm    Post subject: Reply with quote

ineffetti avevo avuto il sospetto, stessa cosa mi accadde in freebsd, bhe dopo provo intanto vi posto il dmesg,ah uso la usb perchè sono costretto , il cavo deve andare da una stanza all'altra e il cavo ethernet non sta perfettamente su pavimento ma sembra una radice di una quercia :lol: (tanto per rendere l'idea) tanto che lìultima volta che ho usato il cavo ethernet qualcuno è inciamato e a momentivolava il router. posto il dmesg, no la mia macchina non è un portatile.

Code:
dmesg

Quote:
Linux version 2.6.17-gentoo-r7 (root@kagome) (gcc version 4.1.1 (Gentoo 4.1.1)) #1 SMP Wed Sep 20 14:24:14 UTC 2006
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000e4000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000001ff80000 (usable)
BIOS-e820: 000000001ff80000 - 000000001ff8e000 (ACPI data)
BIOS-e820: 000000001ff8e000 - 000000001ffe0000 (ACPI NVS)
BIOS-e820: 000000001ffe0000 - 0000000020000000 (reserved)
BIOS-e820: 00000000ffb00000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
511MB LOWMEM available.
found SMP MP-table at 000ff780
On node 0 totalpages: 130944
DMA zone: 4096 pages, LIFO batch:0
Normal zone: 126848 pages, LIFO batch:31
DMI 2.3 present.
ACPI: RSDP (v000 ACPIAM ) @ 0x000fa960
ACPI: RSDT (v001 A M I OEMRSDT 0x10000530 MSFT 0x00000097) @ 0x1ff80000
ACPI: FADT (v001 A M I OEMFACP 0x10000530 MSFT 0x00000097) @ 0x1ff80200
ACPI: MADT (v001 A M I OEMAPIC 0x10000530 MSFT 0x00000097) @ 0x1ff80390
ACPI: OEMB (v001 A M I AMI_OEM 0x10000530 MSFT 0x00000097) @ 0x1ff8e040
>>> ERROR: Invalid checksum
ACPI: MCFG (v001 A M I OEMMCFG 0x10000530 MSFT 0x00000097) @ 0x1ff88590
ACPI: DSDT (v001 A0228 A0228000 0x00000000 INTL 0x02002026) @ 0x00000000
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 15:4 APIC version 20
ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] enabled)
Processor #1 15:4 APIC version 20
ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 2, version 32, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Enabling APIC mode: Flat. Using 1 I/O APICs
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 30000000 (gap: 20000000:dfb00000)
Built 1 zonelists
Kernel command line: root=/dev/ram0 init=/linuxrc real_root=/dev/sdb2
mapped APIC to ffffd000 (fee00000)
mapped IOAPIC to ffffc000 (fec00000)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
CPU 0 irqstacks, hard=c042a000 soft=c0422000
PID hash table entries: 2048 (order: 11, 8192 bytes)
Detected 3010.802 MHz processor.
Using tsc for high-res timesource
Speakup v-2.00 CVS: Mon May 1 09:46:33 EDT 2006 : initialized
Console: colour VGA+ 80x25
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 510268k/523776k available (2368k kernel code, 12996k reserved, 580k data, 216k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 6028.98 BogoMIPS (lpj=30144901)
Mount-cache hash table entries: 512
CPU: After generic identify, caps: bfebfbff 20000000 00000000 00000000 0000649d 00000000 00000000
CPU: After vendor identify, caps: bfebfbff 20000000 00000000 00000000 0000649d 00000000 00000000
monitor/mwait feature present.
using mwait in idle threads.
CPU: Trace cache: 12K uops, L1 D cache: 16K
CPU: L2 cache: 2048K
CPU: Physical Processor ID: 0
CPU: After all inits, caps: bfebfbff 20000000 00000000 00000180 0000649d 00000000 00000000
Checking 'hlt' instruction... OK.
Freeing SMP alternatives: 16k freed
CPU0: Intel(R) Pentium(R) 4 CPU 3.00GHz stepping 03
Booting processor 1/1 eip 2000
CPU 1 irqstacks, hard=c042b000 soft=c0423000
Initializing CPU#1
Calibrating delay using timer specific routine.. 6021.42 BogoMIPS (lpj=30107121)
CPU: After generic identify, caps: bfebfbff 20000000 00000000 00000000 0000649d 00000000 00000000
CPU: After vendor identify, caps: bfebfbff 20000000 00000000 00000000 0000649d 00000000 00000000
monitor/mwait feature present.
CPU: Trace cache: 12K uops, L1 D cache: 16K
CPU: L2 cache: 2048K
CPU: Physical Processor ID: 0
CPU: After all inits, caps: bfebfbff 20000000 00000000 00000180 0000649d 00000000 00000000
CPU1: Intel(R) Pentium(R) 4 CPU 3.00GHz stepping 03
Total of 2 processors activated (12050.40 BogoMIPS).
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
checking TSC synchronization across 2 CPUs: passed.
Brought up 2 CPUs
migration_cost=62
checking if image is initramfs... it is
Freeing initrd memory: 4902k freed
NET: Registered protocol family 16
EISA bus registered
ACPI: bus type pci registered
PCI: BIOS Bug: MCFG area at f0000000 is not E820-reserved
PCI: Not using MMCONFIG.
PCI: PCI BIOS revision 2.10 entry at 0xf0031, last bus=5
Setting up standard PCI resources
ACPI: Subsystem revision 20060127
ACPI: Interpreter enabled
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.1
Boot video device is 0000:05:00.0
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P3._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P4._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P8._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P9._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKE] (IRQs *3 4 5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 *5 6 7 10 11 12 14 15)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 15 devices
SCSI subsystem initialized
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
pnp: 00:08: ioport range 0x290-0x297 has been reserved
PCI: Bridge: 0000:00:01.0
IO window: e000-efff
MEM window: ddf00000-dfffffff
PREFETCH window: e0000000-efffffff
PCI: Bridge: 0000:00:1c.0
IO window: d000-dfff
MEM window: disabled.
PREFETCH window: disabled.
PCI: Bridge: 0000:00:1c.4
IO window: c000-cfff
MEM window: dde00000-ddefffff
PREFETCH window: disabled.
PCI: Bridge: 0000:00:1c.5
IO window: b000-bfff
MEM window: ddd00000-dddfffff
PREFETCH window: disabled.
PCI: Bridge: 0000:00:1e.0
IO window: 9000-afff
MEM window: ddc00000-ddcfffff
PREFETCH window: 30000000-300fffff
ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:01.0 to 64
ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1c.0 to 64
ACPI: PCI Interrupt 0000:00:1c.4[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1c.4 to 64
ACPI: PCI Interrupt 0000:00:1c.5[B] -> GSI 17 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1c.5 to 64
PCI: Setting latency timer of device 0000:00:1e.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
TCP established hash table entries: 16384 (order: 5, 131072 bytes)
TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
TCP: Hash tables configured (established 16384 bind 8192)
TCP reno registered
audit: initializing netlink socket (disabled)
audit(1177431785.380:1): initialized
squashfs: version 3.0 (2006/03/15) Phillip Lougher
SGI XFS with ACLs, security attributes, realtime, large block numbers, no debug enabled
SGI XFS Quota Management subsystem
Initializing Cryptographic API
io scheduler noop registered
io scheduler anticipatory registered (default)
io scheduler deadline registered
io scheduler cfq registered
ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:01.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:01.0:pcie00]
ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1c.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.0:pcie00]
Allocate Port Service[0000:00:1c.0:pcie02]
ACPI: PCI Interrupt 0000:00:1c.4[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1c.4 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.4:pcie00]
ACPI: PCI Interrupt 0000:00:1c.5[B] -> GSI 17 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1c.5 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.5:pcie00]
initialized device: /dev/synth, node ( MAJOR 10, MINOR 25 )
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
00:0c: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
PNP: PS/2 controller doesn't have AUX irq; using default 12
serio: i8042 AUX port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
mice: PS/2 mouse device common for all mice
RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
loop: loaded (max 8 devices)
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ICH7: IDE controller at PCI slot 0000:00:1f.1
ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 22 (level, low) -> IRQ 18
ICH7: chipset revision 1
ICH7: not 100% native mode: will probe irqs later
ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:DMA
ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:pio, hdd:pio
Probing IDE interface ide0...
input: AT Translated Set 2 keyboard as /class/input/input0
hda: PIONEER DVD-RW DVR-111D, ATAPI CD/DVD-ROM drive
hdb: DVD-ROM 16X, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
IT8212: IDE controller at PCI slot 0000:01:04.0
ACPI: PCI Interrupt 0000:01:04.0[A] -> GSI 19 (level, low) -> IRQ 19
IT8212: chipset revision 17
it821x: controller in pass through mode.
IT8212: 100% native mode on irq 19
ide2: BM-DMA at 0x9400-0x9407, BIOS settings: hde:DMA, hdf:pio
ide3: BM-DMA at 0x9408-0x940f, BIOS settings: hdg:pio, hdh:pio
Probing IDE interface ide2...
hde: Maxtor 6Y080L0, ATA DISK drive
ide2 at 0xa800-0xa807,0xa402 on irq 19
Probing IDE interface ide3...
Probing IDE interface ide1...
Probing IDE interface ide3...
hde: max request size: 128KiB
hde: 160086528 sectors (81964 MB) w/2048KiB Cache, CHS=65535/16/63, UDMA(133)
hde: cache flushes supported
hde: hde1 hde2
hda: ATAPI 40X DVD-ROM DVD-R CD-R/RW drive, 2000kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
hdb: ATAPI 50X DVD-ROM drive, 256kB Cache, UDMA(33)
md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: bitmap version 4.39
EISA: Probing bus 0 at eisa.0
Cannot allocate resource for EISA slot 6
Cannot allocate resource for EISA slot 7
Cannot allocate resource for EISA slot 8
EISA: Detected 0 cards.
TCP bic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
Starting balanced_irq
Using IPI Shortcut mode
Freeing unused kernel memory: 216k freed
usbcore: registered new driver usbfs
usbcore: registered new driver hub
ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 20 (level, low) -> IRQ 20
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
ehci_hcd 0000:00:1d.7: debug port 1
PCI: cache line size of 128 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: irq 20, io mem 0xddbff800
ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 8 ports detected
usbcore: registered new driver hiddev
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.6:USB HID core driver
Initializing USB Mass Storage driver...
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
USB Universal Host Controller Interface driver v3.0
ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 20 (level, low) -> IRQ 20
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:1d.0: irq 20, io base 0x00006000
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 17 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1d.1: irq 17, io base 0x00006400
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 21
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1d.2: irq 21, io base 0x00006800
usb usb4: configuration #1 chosen from 1 choice
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.3[D] -> GSI 19 (level, low) -> IRQ 19
PCI: Setting latency timer of device 0000:00:1d.3 to 64
uhci_hcd 0000:00:1d.3: UHCI Host Controller
uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
uhci_hcd 0000:00:1d.3: irq 19, io base 0x00007000
usb usb5: configuration #1 chosen from 1 choice
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 2 ports detected
usb 2-1: new full speed USB device using uhci_hcd and address 2
ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
sl811: driver sl811-hcd, 19 May 2005
ieee1394: Initialized config rom entry `ip1394'
ACPI: PCI Interrupt 0000:01:03.0[A] -> GSI 21 (level, low) -> IRQ 22
ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[22] MMIO=[ddcdf800-ddcdffff] Max Packet=[2048] IR/IT contexts=[4/8]
usb 2-1: configuration #2 chosen from 2 choices
ieee1394: sbp2: Driver forced to serialize I/O (serialize_io=1)
ieee1394: sbp2: Try serialize_io=0 for better performance
libata version 1.20 loaded.
sata_sil24 0000:02:00.0: version 0.23
ACPI: PCI Interrupt 0000:02:00.0[A] -> GSI 17 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:02:00.0 to 64
ata1: SATA max UDMA/100 cmd 0xE08C8000 ctl 0x0 bmdma 0x0 irq 17
ata2: SATA max UDMA/100 cmd 0xE08CA000 ctl 0x0 bmdma 0x0 irq 17
usb 3-1: new low speed USB device using uhci_hcd and address 2
ata1: SATA link down (SStatus 0)
scsi0 : sata_sil24
usb 3-1: configuration #1 chosen from 1 choice
input: Logitech USB-PS/2 Optical Mouse as /class/input/input1
input: USB HID v1.10 Mouse [Logitech USB-PS/2 Optical Mouse] on usb-0000:00:1d.1-1
ata2: SATA link down (SStatus 0)
scsi1 : sata_sil24
ata_piix 0000:00:1f.2: version 1.05
ata_piix 0000:00:1f.2: MAP [ P0 P2 P1 P3 ]
ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 23 (level, low) -> IRQ 23
PCI: Setting latency timer of device 0000:00:1f.2 to 64
ata3: SATA max UDMA/133 cmd 0x8800 ctl 0x8402 bmdma 0x7400 irq 23
ata4: SATA max UDMA/133 cmd 0x8000 ctl 0x7802 bmdma 0x7408 irq 23
ata3: dev 0 cfg 49:2f00 82:7c6b 83:7f09 84:4773 85:7c69 86:3e01 87:4763 88:207f
ata3: dev 0 ATA-7, max UDMA/133, 160086528 sectors: LBA48
ata3: dev 0 configured for UDMA/133
scsi2 : ata_piix
ieee1394: Host added: ID:BUS[0-00:1023] GUID[0011d800008682aa]
ata4: dev 0 cfg 49:2f00 82:7c6b 83:7f69 84:4773 85:7c69 86:3e01 87:4763 88:207f
ata4: dev 0 ATA-7, max UDMA/133, 312581808 sectors: LBA48
ata4: dev 0 configured for UDMA/133
scsi3 : ata_piix
Vendor: ATA Model: Maxtor 6V080E0 Rev: VA11
Type: Direct-Access ANSI SCSI revision: 05
SCSI device sda: 160086528 512-byte hdwr sectors (81964 MB)
sda: Write Protect is off
sda: Mode Sense: 00 3a 00 00
SCSI device sda: drive cache: write back
SCSI device sda: 160086528 512-byte hdwr sectors (81964 MB)
sda: Write Protect is off
sda: Mode Sense: 00 3a 00 00
SCSI device sda: drive cache: write back
sda: sda1
sd 2:0:0:0: Attached scsi disk sda
Vendor: ATA Model: Maxtor 6V160E0 Rev: VA11
Type: Direct-Access ANSI SCSI revision: 05
SCSI device sdb: 312581808 512-byte hdwr sectors (160042 MB)
sdb: Write Protect is off
sdb: Mode Sense: 00 3a 00 00
SCSI device sdb: drive cache: write back
SCSI device sdb: 312581808 512-byte hdwr sectors (160042 MB)
sdb: Write Protect is off
sdb: Mode Sense: 00 3a 00 00
SCSI device sdb: drive cache: write back
sdb: sdb1 sdb2
sd 3:0:0:0: Attached scsi disk sdb
device-mapper: 4.6.0-ioctl (2006-02-17) initialised: dm-devel@redhat.com
JFS: nTxBlock = 4027, nTxLock = 32220
kjournald starting. Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 19 (level, low) -> IRQ 19
PCI: Setting latency timer of device 0000:00:1b.0 to 64
sd 2:0:0:0: Attached scsi generic sg0 type 0
sd 3:0:0:0: Attached scsi generic sg1 type 0
eth1394: eth0: IEEE-1394 IPv4 over 1394 Ethernet (fw-host0)
Linux agpgart interface v0.101 (c) Dave Jones
parport: PnPBIOS parport detected.
parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
hda_codec: Unknown model for ALC882, trying auto-probe from BIOS...
eth0: register 'cdc_ether' at usb-0000:00:1d.0-1, CDC Ethernet Device, 00:e1:a7:76:76:81 <----- eccola qui
usbcore: registered new driver cdc_ether
agpgart: Detected an Intel 945G Chipset.
agpgart: AGP aperture is 256M @ 0x0
ACPI: PCI Interrupt 0000:03:00.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:03:00.0 to 64
sky2 v1.6 addr 0xddefc000 irq 16 Yukon-EC (0xb6) rev 2
sky2 eth0: addr 00:15:f2:80:3a:f5
EXT3 FS on sdb2, internal journal
EXT2-fs warning (device hde1): ext2_fill_super: mounting ext3 filesystem as ext2
Adding 1028152k swap on /dev/sdb1. Priority:-1 extents:1 across:1028152k
Real Time Clock Driver v1.12ac
sky2 eth0: enabling interface
sky2 eth0: disabling interface


dmesg la vede come eth0 bhe le provo tutte configurando il file net
Back to top
View user's profile Send private message
Big Boss
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2006
Posts: 88

PostPosted: Tue Apr 24, 2007 3:22 pm    Post subject: Reply with quote

era eth2 funziona adesso apro un post per quanto rigurda il kernel 2.6.20, sto scrivendo da gentoo, non c'è bisogno di aprire un altro pos ho risolto da solo ora vi sto scrivendo dal kernel 2.6.20 sono felicissimo :lol: :D 8)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum