Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ruby-mysql problems
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Braempje
l33t
l33t


Joined: 31 Jan 2003
Posts: 748

PostPosted: Tue Apr 24, 2007 6:43 am    Post subject: ruby-mysql problems Reply with quote

On two of my systems, ruby-mysql fails to install, because of a use of /bin/install which does not exist. The older coreutils had install there and had a symlink in /usr/bin/install, I have the binary in /usr/bin/install and no symlink. Should I file a bug to update that ebuild or is there a problem with my installation?
_________________
Dictionary of the Flemish Sign Language - Woordenboek Vlaamse Gebarentaal
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 8138

PostPosted: Tue Apr 24, 2007 7:34 am    Post subject: Reply with quote

Braempje wrote:
Should I file a bug to update that ebuild or is there a problem with my installation?
No to both. The problem has been reported and there is a workaround.
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Tue Apr 24, 2007 7:35 am    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads.

See https://forums.gentoo.org/viewtopic-t-553563.html
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum