Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
xorg-server-1.3+ati-drivers
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
APolozov
Tux's lil' helper
Tux's lil' helper


Joined: 28 Sep 2006
Posts: 129
Location: Voronezh, Russia

PostPosted: Sun Apr 22, 2007 1:17 pm    Post subject: xorg-server-1.3+ati-drivers Reply with quote

Только у меня после обновления xorg-server до новой ~x86 (1.3.0.0) версии
с проприетарными дровами от ati не взлетает? С такими симптомами
Quote:
(II) LoadModule: "fglrx"
(II) Loading /usr/lib/xorg/modules/drivers//fglrx_drv.so
(II) Module fglrx: vendor="FireGL - ATI Technologies Inc."
compiled for 7.1.0, module version = 8.35.5
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 1.0
[atiddxSetup] X version mismatch - detected X.org 1.3.0.0, required X.org 7.1.0.0
(II) UnloadModule: "fglrx"
(II) Unloading /usr/lib/xorg/modules/drivers//fglrx_drv.so
(EE) Failed to load module "fglrx" (module requirement mismatch, 0)
(II) LoadModule: "mouse"
(II) Loading /usr/lib/xorg/modules/input//mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
compiled for 7.1.1, module version = 1.1.1
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.6
(II) LoadModule: "kbd"
(II) Loading /usr/lib/xorg/modules/input//kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
compiled for 7.1.1, module version = 1.1.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.6
(EE) No drivers available.

Fatal server error:
no screens found

Ждать новой версии дров?

PS: Блин укачал текущий ~x86 (8.35.5) драйвер, попал на 57 метров, а толку ноль
Back to top
View user's profile Send private message
Aborigen
n00b
n00b


Joined: 27 Apr 2007
Posts: 1

PostPosted: Fri Apr 27, 2007 9:02 pm    Post subject: Reply with quote

На какой-то из веток было такое решение:

Quote:
conf_opts="--with-release-major=7 --with-release-minor=2" emerge xorg-server


Мне помогло.
Back to top
View user's profile Send private message
sa10
Apprentice
Apprentice


Joined: 20 Jan 2005
Posts: 251
Location: Minsk

PostPosted: Sat May 05, 2007 6:23 am    Post subject: Reply with quote

А мне помогло другое - убрал ~x86 с xorg-server и вернулся к 1.2
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum