Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Why is mozbranding in make.conf being ignored?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
DarkJedi9
Apprentice
Apprentice


Joined: 28 Oct 2002
Posts: 204

PostPosted: Thu Apr 05, 2007 1:16 pm    Post subject: Why is mozbranding in make.conf being ignored? Reply with quote

No offense to anyone who likes it, but I think the "Bon Echo" name is ridiculous, so I set the mozbranding flag in /etc/make.conf so that my firefox will continue to call itself firefox, but now with the 2.0.0.3, when I do "emerge -av mozilla-firefox" I get the following:
Code:
[ebuild     U ] www-client/mozilla-firefox-2.0.0.3 [2.0.0.2] USE="gnome* ipv6 java -bindist% -debug -filepicker -mozdevelop -moznopango -restrict-javascript -xforms -xinerama -xprint (-mozbranding%*)" LINGUAS="-af -ar -be -bg -ca -cs -da -de -el -en_GB -es -es_AR -es_ES -eu -fi -fr -fy -fy_NL -ga -ga_IE -gu -gu_IN -he -hu -it -ja -ka -ko -ku -lt -mk -mn -nb -nb_NO -nl -nn -nn_NO -pa -pa_IN -pl -pt -pt_BR -pt_PT -ru -sk -sl -sv -sv_SE -tr -zh -zh_CN -zh_TW


As you can see, mozbranding is being overridden to inactive. I also don't know why the percent sign is there after mozbranding, since that is supposed to indicate a flag that was added to the package since the last install, when I know it has been in effect for a while.
Back to top
View user's profile Send private message
Genone
Retired Dev
Retired Dev


Joined: 14 Mar 2003
Posts: 8993
Location: beyond the rim

PostPosted: Thu Apr 05, 2007 1:21 pm    Post subject: Reply with quote

The flag does no longer exist. In general all flags in parentheses can not be changed by the user, either because they don't exist anymore or because their value is fixed by the profile.
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Thu Apr 05, 2007 1:22 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads.

See https://forums.gentoo.org/viewtopic-t-545264.html
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum