Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Installation] Boot sur cd ok, mais c'est tout (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Apsforps
Guru
Guru


Joined: 27 Sep 2004
Posts: 520
Location: Belgium

PostPosted: Wed Apr 04, 2007 3:17 pm    Post subject: [Installation] Boot sur cd ok, mais c'est tout (résolu) Reply with quote

Bonsoir,

Ca fait un petit bout de temps que je n'étais plus passé par ici, si ce n'est pour vous lire, ma gentoo étant en parfait état de marche. Mais ça ne pouvait pas durer...

Je viens de faire l'acquisition d'un nouveau pc (acer e571, C2D 6300) et, bien sûr, je veux installer ma distribution préférée dessus... Et bien, ça ne marche pas, je m'explique, j'ai l'habitude d'installer avec les cds de Conrad, donc je télécharge le dernier, le grave et reboot, jusque là pas de problème, ça fonctionne. Je choisis le bon kernel (celui avec le support des cartes marvell) et après plus rien, écran noir (je l'ai laissé tourné 15min pour voir mais toujours rien).

Je précise que j'ai essayé avec un conrad pour x86, pour x86_64 puis me suis rabattu sur les cds standards fournis par gentoo mais toujours la même chose... même écran noir, même quand je passe le paramètre debug au kernel, ça change rien... alors pour trouver ce qui se passe c'est pas drôle ;)

Si quelqu'un a une idée, je la prends volontiers...

Sur ce, je vais tester avec un knoppix pour voir si ça boot mais bon, c'est moins drôle.
_________________
Apsforps


Last edited by Apsforps on Wed Apr 04, 2007 4:58 pm; edited 1 time in total
Back to top
View user's profile Send private message
dapsaille
Advocate
Advocate


Joined: 02 Aug 2004
Posts: 2366
Location: Paris

PostPosted: Wed Apr 04, 2007 3:18 pm    Post subject: Reply with quote

heuu ... j'imagine que tu as essayé gentoo-nofb ?? :wink:
Back to top
View user's profile Send private message
Apsforps
Guru
Guru


Joined: 27 Sep 2004
Posts: 520
Location: Belgium

PostPosted: Wed Apr 04, 2007 3:40 pm    Post subject: Reply with quote

Oui, mais sans plus de succès (en fait c'est le premier truc auquel j'avais pensé)
_________________
Apsforps
Back to top
View user's profile Send private message
dapsaille
Advocate
Advocate


Joined: 02 Aug 2004
Posts: 2366
Location: Paris

PostPosted: Wed Apr 04, 2007 3:59 pm    Post subject: Reply with quote

et avec la knoppix ca donnes quoi ??

voire même une ubuntu (juste pour tester un faut pas déconner non plus :lol: )
Back to top
View user's profile Send private message
Apsforps
Guru
Guru


Joined: 27 Sep 2004
Posts: 520
Location: Belgium

PostPosted: Wed Apr 04, 2007 4:19 pm    Post subject: Reply with quote

Bon, ben avec la knoppix ça va pas mieux, j'ai le loading linux... (comme pour la gentoo ça) donc il charge bien le noyeau apparemment mais il ne va pas plus loin, écran noir.

Je viens de retrouver un cd d'ubuntu dans un tiroir mais pas mieux non plus. Vraiment bizarre.

EDIT: bon, knoppix en failsafe ça passe... ya donc bien un problème de matériel qui bloque je suppose. Par contre, comme c'est du failsafe, ya aucun périph initialisé donc je peux rien faire... c'est pas la solution non plus :lol:

EDIT2: bon, ça vient bien du framebuffer on dirait. gentoo-nofb ne passe pas mais si je passe vga=normal au kernel ça marche (moyennant un acpi=off aussi mais ce n'est pas lié ça :P)

Allez, je sens que l'install va être épique et que je vais revenir... pas l'impression que tout le matos marche bien sous nux.
_________________
Apsforps
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum