Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Digicom Wireless Pen zd1211 non crea wlan0 [Risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
canduc17
l33t
l33t


Joined: 11 Oct 2005
Posts: 795
Location: Ferrara, Italy

PostPosted: Mon Apr 02, 2007 8:18 pm    Post subject: Digicom Wireless Pen zd1211 non crea wlan0 [Risolto] Reply with quote

Non riesco a far andare la penna in oggetto sul mio portatile Acer Aspire 1307LC.
Nel sito del progetto che si occupa dei driver di questa penna, c'è scritto che il driver è presente nel kernel:
Code:
-> Device Drivers
  -> Network device support
    -> Network device support (NETDEVICES [=y])
      -> Wireless LAN (non-hamradio)
        -> Wireless LAN drivers (non-hamradio) & Wireless Extensions (NET_RADIO [=y])
          -> ZyDAS ZD1211/ZD1211B USB-wireless support (ZD1211RW [=m])
Io l'ho inserito come modulo e l'ho messo in /etc/modules.autoload.d/kernel-2.6.
Quando il mio portatile si avvia e deve caricare questo modulo si blocca per qualche istante, poi prosegue dicendo di averlo caricato (visualizza [ OK ]).
Però se faccio iwconfig:
Code:
candacer canduc # iwconfig
eth0      no wireless extensions.
lo        no wireless extensions.
La penna è riconosciuta, tant'è che la sua lucetta è accesa e:
Code:
candacer canduc # lsusb
Bus 001 Device 002: ID 0ace:1215 ZyDAS
Per scaramanzia ho installato anche net-wireless/zd1211-83 e net-wireless/zd1211-firmware-1.3, ma continua a non andare una cippa...
Che posso fare?
_________________
A cow enters a supermarket, does an handstand and dies. (Public toilet graffito)


Last edited by canduc17 on Thu May 03, 2007 11:07 am; edited 1 time in total
Back to top
View user's profile Send private message
canduc17
l33t
l33t


Joined: 11 Oct 2005
Posts: 795
Location: Ferrara, Italy

PostPosted: Wed Apr 04, 2007 5:11 pm    Post subject: Reply with quote

Era lo stesso problema di quest'altro topic aperto da me.
Ho sempre risolto aggiornando udev alla versione 104-r12.
_________________
A cow enters a supermarket, does an handstand and dies. (Public toilet graffito)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum