Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[risolto] Microfono: si sentono suoni metallici...
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
GuN_jAcK
l33t
l33t


Joined: 23 Mar 2005
Posts: 823
Location: Prague, Czech Republic

PostPosted: Mon Apr 02, 2007 5:18 pm    Post subject: [risolto] Microfono: si sentono suoni metallici... Reply with quote

Ormai ci sto combattendo da piu di un mese e sono disperato.. anche perchè l'unico SO che ho sul PC è proprio Linux.

Quando registro un qualsiasi file audio o uso Skype sento la mia voce metallica e terrbibilmente a scatti (se la risenti sempre indemoniata o sembro balbuziente,.,. -.-).

Ho esturpato Arts e non ha risolto il problema... ho provato a smanettare con tutti possibili volumi... ma non cambia assolutamente nulla!

Sapete magari aiutarmi?

Ho una scheda NVIDIA:

Code:

Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Controller (rev a2)


I driver sono come moduli sul kernel con Alsa al boot.

Nel mio make.conf ho messo questo:

Code:

ALSA_CARDS="intel8x0"


Idee? :( :?
_________________
Rispondi in maniera intelligente anche a chi ti tratta stupidamente.


Last edited by GuN_jAcK on Tue Apr 03, 2007 2:37 am; edited 1 time in total
Back to top
View user's profile Send private message
riverdragon
Veteran
Veteran


Joined: 14 Sep 2006
Posts: 1269
Location: Verona

PostPosted: Mon Apr 02, 2007 5:44 pm    Post subject: Reply with quote

Hai configurato l'audio con alsaconf (da root)?
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Mon Apr 02, 2007 6:27 pm    Post subject: Reply with quote

per skype c'è già un thread con la soluzione e la patch sul forum internazionale (ora non ho tempo di trovare il link)
per il suono in genere:
valori di timing del kernel, driver mal riconosciuto, problemi di mixer/guadagno del microfono.

Per il primo la soluzione è cambiare da 1000 a 250 o viceversa, per i secondi due... ssfss :twisted: .
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
GuN_jAcK
l33t
l33t


Joined: 23 Mar 2005
Posts: 823
Location: Prague, Czech Republic

PostPosted: Tue Apr 03, 2007 2:36 am    Post subject: Reply with quote

risolto!!! :)

Era un problema di configurazione del kernel.. ho fatto questo:

Code:

 * Processor type and features --->
 * -- Preemption Model (Preemptible Kernel (Low-Latency Desktop))
 * -- Timer frequency (250 HZ)


e ora funziona tutto!!
_________________
Rispondi in maniera intelligente anche a chi ti tratta stupidamente.
Back to top
View user's profile Send private message
^Stefano^
Guru
Guru


Joined: 20 Nov 2005
Posts: 394
Location: Ferrara

PostPosted: Tue Apr 03, 2007 5:18 am    Post subject: Reply with quote

GuN_jAcK wrote:
risolto!!! :)

Era un problema di configurazione del kernel.. ho fatto questo:

Code:

 * Processor type and features --->
 * -- Preemption Model (Preemptible Kernel (Low-Latency Desktop))
 * -- Timer frequency (250 HZ)


e ora funziona tutto!!


Questo te lo dice anche emerge alla fine dell'installazione di skype.
_________________
8-09 V-Day con una raccolta firme. Vi aspettiamo
Raccolta Firme
Progetto tRicicloPC con Linux
Back to top
View user's profile Send private message
GuN_jAcK
l33t
l33t


Joined: 23 Mar 2005
Posts: 823
Location: Prague, Czech Republic

PostPosted: Tue Apr 03, 2007 10:21 am    Post subject: Reply with quote

non ci avevo fatto caso..... :oops:

anche se normalmente queste cose le leggo...

Vabbè l'importante che ho risolto...:)
_________________
Rispondi in maniera intelligente anche a chi ti tratta stupidamente.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum