Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
errori xorg
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
RockSteady
Guru
Guru


Joined: 28 Jun 2003
Posts: 432
Location: mestre - venice -italy

PostPosted: Sun Apr 01, 2007 9:45 am    Post subject: errori xorg Reply with quote

ciao a tutti

ho emerso xorg-x11 mettendo nel make.conf

Code:
INPUT_DEVICES="keyboard mouse"
VIDEO_CARDS="fglrx"


emerso tranquillamente ma quando vado per dare startx mi da questi errori

Code:
(EE)failed to load module "vga" (module does not exist, 0)
(EE)failed to load module "mouse" (module does not exist, 0)
(EE)failed to load module "kbd" (module does not exist, 0)
(EE) no drivers available


:roll:
_________________
Linux yoyo 2.6.5 #2 SMP Sat May 22 10:52:10 Local time zone must be set--see zic i686 mobile AMD Athlon(tm) XP 2600+ AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Sun Apr 01, 2007 9:47 am    Post subject: Re: errori xorg Reply with quote

RockSteady wrote:
ciao a tutti

ho emerso xorg-x11 mettendo nel make.conf

Code:
INPUT_DEVICES="keyboard mouse"
VIDEO_CARDS="fglrx"


emerso tranquillamente ma quando vado per dare startx mi da questi errori

Code:
(EE)failed to load module "vga" (module does not exist, 0)
(EE)failed to load module "mouse" (module does not exist, 0)
(EE)failed to load module "kbd" (module does not exist, 0)
(EE) no drivers available


:roll:


nel kernel hai inserito quei moduli ???

hai configurato in qualche modo il file /etc/X11/xorg.conf ???

ciao
Back to top
View user's profile Send private message
Kernel78
Moderator
Moderator


Joined: 24 Jun 2005
Posts: 3652

PostPosted: Sun Apr 01, 2007 9:54 am    Post subject: Reply with quote

Domanda scema: hai configurato X prima di provare a lanciarlo ?
(seguendo questa guida)
_________________
Le tre grandi virtù di un programmatore: pigrizia, impazienza e arroganza. (Larry Wall).
Prima di postare un file togli i commenti con
Code:
grep -vE '(^[[:space:]]*($|(#|!|;|//)))'
Back to top
View user's profile Send private message
RockSteady
Guru
Guru


Joined: 28 Jun 2003
Posts: 432
Location: mestre - venice -italy

PostPosted: Sun Apr 01, 2007 11:55 am    Post subject: Reply with quote

molto probabilmente ho installato una versione non vailda col mio sistema
io ho scaricato e installato gentoo x86 da stage 3

ho un Pentium(R) D 3.00Ghz dunque ho un dual core non 64bit

ho fatto il giusto o devo rifare tutto???
_________________
Linux yoyo 2.6.5 #2 SMP Sat May 22 10:52:10 Local time zone must be set--see zic i686 mobile AMD Athlon(tm) XP 2600+ AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum