Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
moznopango use flag doesn't appear to work
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Xenogis
n00b
n00b


Joined: 09 Mar 2007
Posts: 8

PostPosted: Thu Mar 15, 2007 9:16 pm    Post subject: moznopango use flag doesn't appear to work Reply with quote

Since i upgraded from firefox 2.0.0.1 to 2.0.0.2 it has gone much slower. I looked on the about:buildconfig page and there was "--with-pango" (or something similar) on the list of configure options. To make sure it wasn't a mistake on my part I emerged seamonkey with moznopango since i didn't have it installed already and it has the same problem. Does anyone know what is going on? I searched for a while for anything related to this but found no information
_________________
Gentoo made my Toshiba laptop fast again!
My website which runs on a linux server: http://fries.us.to
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 8263

PostPosted: Fri Mar 16, 2007 4:36 am    Post subject: Reply with quote

Setting the moznopango USE flag does not alter the installed compiled software, it simply triggers a build time warning and alters the wrapper script which starts mozilla-launcher so as to set MOZ_DISABLE_PANGO to 1. Users can achieve the same results by following the instructions yabbadabbadont posted for producing the effect of the moznopango USE flag when using the *-bin mozilla packages.
Back to top
View user's profile Send private message
Xenogis
n00b
n00b


Joined: 09 Mar 2007
Posts: 8

PostPosted: Fri Mar 16, 2007 11:48 pm    Post subject: Reply with quote

That doesn't help firefox go any faster like it used to. Ugh. I'll do some research.
_________________
Gentoo made my Toshiba laptop fast again!
My website which runs on a linux server: http://fries.us.to
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 8263

PostPosted: Sat Mar 17, 2007 12:13 am    Post subject: Reply with quote

Xenogis wrote:
That doesn't help firefox go any faster like it used to.
It does disable pango, when that option is available.

Xenogis wrote:
I'll do some research.
Follow up to topic 'USE="moznopango" with firefox, does it work?'.

Moved from Networking & Security to Duplicate Threads.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum